What's New in Autodesk Mudbox




Extract production-ready, uniform quad meshes from your highly detailed, intricately sculpted mesh without leaving Mudbox. New remeshing tools let you put artwork before structure, no matter what your downstream requirements.

The remeshing toolset provides a combination of automated and manual processes that let you take as much or as little control over the topology definition as you want - ranging from an entirely manual process that produces only the edges that you explicitly delineate (Manual remeshing), to a more automated process that generates a mesh based on features of the surface and a set of parameters (Retopology). Even within the assisted retopology operation, you can again decide how much or how little control you want to have over the operation.

Mesh reduction


The new menu item Mesh > Reduce Mesh lets you decimate a high-resolution mesh and produce a low resolution copy that preserves the volume and shape of the original mesh. This can be useful if you need to reduce detail and data size as you send assets downstream in a production pipeline. See Reduce a mesh.

Use settings in new the Reduce Mesh window to define the target size of your reduced mesh.

New Curve Tools: Loop, Border, and Erase


To compliment the new remeshing toolset, the Curve Tools tray now includes Curve Loop , Border Curve, and Erase Curve brushes. See also Create a mesh from curves and Draw curves to guide retopology.

  • With Border Curve, drag to add curves along the exact edge of the mesh, or around the edge of a hole within the mesh. See Add curves to mesh edges.
  • Use Curve Loop to create freeform angled curves parallel to your view vector, or drop curves where the mesh intersects a vertical or horizontal plane. For more precise control over curve placement, use the tool properties to define a snap interval. See Create precise 3D curves based on a plane.
  • Set Erase Curve to work on single or multiple curves at once, and use it to make simple fixes or delete entire curve segments as you draw a network of curves on a mesh. See Erase curves or curve segments.

Highlight and fix problem areas on a mesh


The new Display > Mesh Errors option helps to take the mystery out of troubleshooting mesh errors. Off by default, this toggle switches on automatically if Mudbox detects problems when you import a file, complete a retopology operation, delete faces, or validate meshes. When on, a temporary red highlight displays to indicate where Mudbox finds issues with the mesh.

Once detected, you can fix minor mesh issues in Mudbox with new mesh cleanup tools Patch, Tighten Selection, and Fair Selection. In many cases, these tools let you complete the basic repairs necessary to retopologize or subdivide a mesh, without needing to export to Maya.

Multi-Touch support


You can now paint and sculpt in Mudbox using gestural input with supported multi-touch devices. Mudbox currently supports the Wacom Intuos 5 and Cintiq 24HD Touch, as well as the Apple Magic Trackpad, Magic Mouse, and multi-touch trackpad in newer model MacBooks. Refer to Multi-Touch input gestures for a full list of recognized input.

A new Enable Multi-Touch Gestures preference (in the User Interface preferences) enables and disables gestural input. With this preference on, Mudbox recognizes gestures like 2-finger pinch and swipe, letting you perform operations like zoom, pan, undo and redo with a simple tap or gesture. For Mac OS X, see also Enable multi-touch input from the Trackpad.

New features are highlighted in the interface


Discover new tools and options just by exploring the Mudbox interface with What's New highlighting.

When enabled, visual cues including green text and bracketed menu items help you differentiate between new and existing features. Highlighting is on by default, but you can turn it off in the Preferences window or the What's New Display Settings window that appears when you start Mudbox.

NoteWhat's New highlighting is not available in the Mac OS X version of Mudbox.

Duplicate selected faces as a new mesh


Select the new menu item Mesh > Duplicate Selected Faces to extract a new mesh from an existing mesh. Mudbox keeps the original mesh separate and unaffected, and generates a new base mesh from the selected faces. The new mesh shares a material with the original, so any paint on the original also displays on the new mesh. See Duplicate faces as new mesh.

Create 8k texture maps

(Windows and Linux only.) Paint even greater levels of detail using new 8k texture maps in Mudbox. On systems with sufficient resources, the Create New Paint Layer window includes an additional 8192 option in the Size drop-down list. See also Create a new paint layer.

Paint layer improvements

A variety of new paint layer options provide greater flexibility as you merge, move, export, or simply paint on layers.

Improved Isolate display option

Use the improved Isolate toggle (Display > Isolate) when you want to temporarily focus on a selection of faces or a specific object, and quickly limit what displays in the scene.

Previously available only in a marking menu, the command is now also accessible from the Display menu. The Isolate command works independently of other show/hide options in the Display menu, so that any previously hidden objects or faces remain hidden when you toggle in and out of Isolate display.

Save scenes incrementally

The new File > Increment & Save option (hotkey: Ctrl+Alt+S) lets you easily save multiple versions of a file as you iterate on a project, making it easy to store as many versions of the file as you need to keep, or revert back to an earlier version. Select this command any time you want to save the scene with the same file name, but appended with a new, incremental value.

See also Save or export your work.

What else?

Keep Mudbox up-to-date, and improving

Changes to the Help menu let you check for software updates, and get your feedback to the Mudbox team.

Creative Commons License Except where otherwise noted, this work is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported License