移除引用编辑

 
 
 

您可以访问“引用编辑”(Reference Edits)窗口,然后移除对选定的引用对象或文件所做的编辑。

注意只能移除在当前打开的场景中所做的编辑。

例如,考虑 A.ma,它引用 B.ma,而 B.ma 引用 C.ma。

打开 B.ma 并修改 C.ma,然后保存。如果打开 A.ma,则无法移除从 B.ma 到 C.ma 所进行的编辑。若要进行该移除,必须重新打开 B.ma,然后移除这些编辑。

移除引用编辑

  1. 通过执行下列操作之一来访问“引用编辑”(Reference Edits)窗口:
    • 在“大纲视图”(Outliner)中,在引用节点或被引用对象上单击鼠标右键 (),然后从显示的菜单中选择“引用 > 列出编辑”(Reference > List Edits)。
    • 在“引用编辑器”(Reference Editor)中,选择引用,然后选择“文件 > 列出引用编辑”(File > List Reference Edits)。
    • 在“引用编辑器”(Reference Editor)中,使用 单击引用,然后从显示的菜单中选择“文件 > 列出引用编辑”(File > List Reference Edits)。

    此时将显示“引用编辑”(Reference Edits)窗口,其中列出了对选定引用所做的所有编辑。

  2. 在“引用编辑”(Reference Edits)窗口中,选择要移除的引用编辑。
  3. 单击“移除选定编辑”(Remove Selected Edits)。

相关主题