导入文件引用

 
 
 

可以直接将当前引用文件的内容导入场景中。

导入文件引用的步骤

  1. 执行下列操作之一:
    • 在“大纲视图”(Outliner)中,在要导入的引用上单击鼠标右键 ,然后从显示的菜单中选择“引用 > 导入”(Reference > Import)。

      将引用的对象导入到场景中,并删除引用节点。

    • 在“引用编辑器”(Reference Editor)(“文件 > 引用编辑器”(File > Reference Editor))中,单击被引用文件,然后选择“文件 > 从引用导入对象”(File > Import Objects from Reference)。

      将引用的对象导入到场景中,并删除引用节点。

相关主题