Use FCheck with Maya


You can now launch FCheck from within Maya by selecting File > View Image or File > View Sequence.

Maya uses FCheck as an image previewer to display intermediate results of a rendering. FCheck can be opened within Maya when using the following tools.


Uses FCheck to externally preview the current animation.

See Playblast animation for information on how to use FCheck with playblast.

Hardware Render Buffer

Uses FCheck to externally display an animation rendering rendered using your computer’s display graphics card.

See Hardware Render Buffer window for information on how to use FCheck with hardware render buffer.

Batch Render

The Render > Show Batch Render function uses FCheck to preview the latest rendered image when batch rendering.

See Render > Show Batch Render for information on how to open FCheck when batch rendering.

Creative Commons License Except where otherwise noted, this work is licensed under a Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported License