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Introduction

Topics in this chapter:

■ About This Document on page 1
■ Contacting Customer Support on page 1

About This Document
This document lists the fixed and known bugs for Autodesk® Lustre® 2011, as well as any fixed bugs for
subsequent service packs. They apply to all applications, OS and platforms, unless otherwise indicated.

Download the latest version of this document for a specific release to see the cumulative list of all fixed and
known bugs.

The most recent bug fixes are listed at the end of this document. Any necessary workarounds, installation
considerations, or other issues of note can be found in the most recent release notes, available from
http://www.autodesk.com/lustre-documentation.

The main level bookmarks in this PDF display the versions of this release. You can then use the nested
bookmarks to find specific feature areas. You can also use the Search tool to search for specific words.

Contacting Customer Support
For Autodesk Media and Entertainment Customer Support, visit http://www.autodesk.com/support.

Customer support is also available through your Autodesk reseller. To find a reseller near you, consult the
reseller look-up database at http://www.autodesk.com/resellers.
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Fixed Bugs for Lustre 2011 SP3

Fixed Bug DescriptionIDFeature Area

sys00340429Audio The audio playback will not drop anymore when the nodes are 

connected on HP8400 Incinerator systems.

sys00344174Audio The incinerator will no longer crash when starting the playback 

if the start timecode has been modified.

sys00331032AVIO - capture The pulldown sequence and the source timecode are now 

working correctly with the telecine feature.

sys00345442AVIO - capture Telecine pulldown is now working properly with D5 and HDCAM 

decks.

sys00344359AVIO - playout Lustre will no longer crash when initializing the graphic SDI 

raster if there is no media on the timeline.

sys00318839Colour - secondaries Keyer data from Lustre 2009 extension 1 will now be correctly 

processed during playback



Fixed Bug DescriptionIDFeature Area

sys00345192Editing Lustre no longer loads the same frames twice when dissolving 

to same clip.

sys00343202Local render The player no longer displays corruption when generating 

proxies.

sys00338723viewing Media coming from the memory cache is no longer vertically 

squeezed or horizontally stretched if the scan type is set to 

interlace.

sys00341238viewing While GPU is on, starting the playback in dual view mode will 

no longer crash Lustre when a 3d LUT is applied.



Known Bugs for Lustre 2011 SP3

Known Bug DescriptionIDFeature Area

sys00343837Configuration The grade bin thumbnails are affected by the Interface 

brightness modification.

sys00343958Playback Lustre cannot achieve real-time playback on HPZ800 Quad 

Core with R3D media 3.0 codec in half draft resolution using 

slaves.

sys00343979viewing Lustre does not support 3d LUT as input LUT if they have the 

.lut extension.

Workaround: Rename the file with a .3dl extension in order to 

be able to use it as an Input LUT.

sys00342351viewing The dual viewer split view does not work correctly with 

multi-resolution shots.



The following bugs have been fixed in the Autodesk Lustre 2011 Service Pack 2 release.

Fixed Bugs for Lustre 2011 Service Pack 2

Fixed Bug DescriptionIDFeature Area

sys00269786Timeline Render flag is now working with Sync mode in a Stereoscopic 

project.

sys00337271viewing When GPU is enabled, interlaced footage is no longer shown 

as corrupted in the Dual view.

sys00338825Background render The crash when rendering a grade that contains a Diamond 

keyer setup on secondary levels 13 and up with Burn is now 

fixed.

sys00339833Local render It is now possible to generate proxy from any position on a shot, 

not only from the beginning.

sys00339855Configuration The Init.config file keyword <DPXHeaderOffsetCheck> is now 

disabled by default since enabling it may cause playback 

performance degradation when workink with DPX or Cineon 

files.  Only enable this keyword if you work with DPX or Cineon 

files with header of different size within sequence.



Known Bugs for Lustre 2011 Service Pack 2

The following are the known bugs in the Lustre 2011 Service Pack 2 release.

Known Bug DescriptionIDFeature Area

sys00333778Colour - tools In the Image > Reposition menu, when Flip or Flop is enabled, 

shapes on a shot remain unmodified.

sys00333894Wiretap Gateway Lustre must be relaunched after restarting Wiretap Gateway in 

order to re-establish the connection to the server.

sys00334020Browser When the file browser is still being refreshed, accessing the 

Project or User settings may cause Lustre to stop responding.

Workaround: Wait for the browser to finish updating before 

editing Project or User settings.

sys00334482Stereoscopy In a stereoscopic project when the Stereoscopy button is 

disabled, Solo mode can be enabled although the option should 

be unavailable.

sys00334727Configuration It is not possible to use InfiniBand QDR (RHEL 5.3) and DDR 

(CentOS/RHEL 4.3) on the same InfiniBand switch. 

Workaround: Systems running Lustre on HP Z800 workstations 

(RHEL 5.3) must upgrade the OS on Burn render nodes to 

CentOS/RHEL 5.3 and update the OFED driver.  

 

sys00334744Background render Burn for Lustre does not initialize Workflower plugins.



Known Bug DescriptionIDFeature Area

sys00335614Wiretap Gateway Point tracker data does not scale correctly when switching R3D 

debayering quality settings (eg., Full to Half Premium).

sys00336843Editing Rendering negative retime from files with a filename that begins 

at 0000 does not create a valid filename for the resulting 

sequence.

Workaround: verify the file sequence starts with a frame count 

of 1 (frame.0001.dpx).

sys00338826Timeline In Bypass mode, grade thumbnails do not update.

sys00340926Image processing Degrained DPX shots may result in an image offset.

sys00340938AVIO - capture It is no longer possible to perform a live capture from a 

non-controlled source.



The following bugs have been fixed in the Autodesk Lustre 2011 Service Pack 1 release.

Fixed Bugs for Lustre 2011 Service Pack 1

Fixed Bug DescriptionIDFeature Area

sys00334843AVIO - playout Lustre now supports 2048x1080 Segmented Frame GFX SDI 

rasters.  The following rasters are now available:

-2KPsF (23.97)

-2KPsF (24)

-2KPsF (25)

sys00334927AVIO - engineering Colors are no longer clamped when outputting through the 

NVIDIA SDI card using YCbCr with Headroom.

sys00334193Wiretap The media path corruption when renderering locally media 

coming from Wiretap / Wiretap Gateway server is now fixed.



Fixed Bugs for Lustre 2011

Fixed Bug DescriptionIDFeature Area

sys00322811Animation In a stereoscopic project when Sync mode is enabled, you can 
now modify keyframes in the Left Eye and Right Eye with the 
Animation channel.

sys00325541Audio The audio file now loads properly when you reload the grade of 
an imported file that has a space within its name.

sys00321952AVIO - capture Performing a live capture no longer shows a repeated frame as 
the captured material.

sys00326778AVIO - playout When performing a Playout From Timeline, Lustre now 
correctly cues up after a VTR drop.

sys00326393AVIO - playout In a stereoscopic project, navigating over a gap no longer 
shows the last frame of the previous shot on the GFX SDI.

sys00324707AVIO - playout Loading a grade now resets the GFX SDI.



Fixed Bug DescriptionIDFeature Area

sys00307361AVIO - playout When  you perform a Telecine-style playout and frames are 
dropped, Lustre no longer closes unexpectedly.

sys00320447AVIO - playout The GFX SDI now resets when restarting Lustre.

sys00314604AVIO - playout There is no longer an accuracy problem when you write to 
telecine tape with an HDCAM-SR VTR.

sys00288389Background render When you use Burn/Backburner to render high-resolution 
media and create soft-imported links over the Wiretap server, 
they are now linked properly when you write them to a Visual 
Effects and Finishing project with enabled proxy settings.

sys00318174Background render Lustre Burn is now able to render dust removal data if the 
metadata files are not located with the media of the resolution 
you want to render.  Previously, if you wanted to render Full 
resolution media with Burn, the dust removal metadata had to 
be located with the Full resolution media.  This problem is now 
fixed.

sys00318239Background render In a stereoscopic project, Lustre no longer closes unexpectedly 
when working with the Slave Renderer.

sys00315381Background render When working in a stereoscopic project, a timeline with Wiretap 
media can now be rendered using the Slave Renderer.



Fixed Bug DescriptionIDFeature Area

sys00288470Background render Lustre no longer has issues rendering soft-imported media to 
the Wiretap server with the Slave Renderer.

sys00285873Background render Using the Slave Renderer to render media with dissolve 
transitions to the Wiretap server now renders the transition 
properly.

sys00274638Background render You can now render Video Info and dust removal options with 
the Slave Renderer.

sys00311981Browser You no longer have to close and re-open folders within the file 
broswer to view the media within.

sys00321519Browser When you right-click on the Shot bin folder to rename it, the 
name is now highlighted.

sys00324679Colour - grading Secondary Layer Page buttons can be highlighted, and the 
editing cursor no longer appears.

sys00329040Colour - secondaries In Matte view when GPU acceleration is enabled, switching 
between secondary layers no longer causes Lustre to close 
unexpectedly.



Fixed Bug DescriptionIDFeature Area

sys00325307Colour - tools When you right-click on a Grade bin file within the expanded 
Grade bin, it saves a reference image to the framestore.

sys00322888Colour - tools When dragging or importing a Grade bin folder to a scene, 
Lustre now creates the Grade bin folder in the new scene 
correctly.

sys00298981Colour - tools The scroll bar now works correctly in a Grade bin. Regardless 
of the number of grades, you can scroll to the end of the Grade 
bin.

sys00278075Colour - tools The number of effects that can be selected in the Selector now 
corresponds to the number of effects that can be selected 
within the Effects menu.

sys00322019Colour - tools Lustre no longer closes unexpectedly when loading marry 
grade files in a stereoscopic project.

sys00324500Colour - tools In the expanded Grade bin List view, the Name column 
heading is now aligned with the other headings.

sys00321867Colour - tools Marry grades are now correctly saved to the project-defined 
location (Full Scans or Half Scans).



Fixed Bug DescriptionIDFeature Area

sys00321882Colour - tools Lustre no longer closes unexpectedly when you load a grade 
with secondary layers from the Grade bin.

sys00244333Colour - tools The Linear architecture terminology is now consistent between 
Group and Selector.

sys00329260Colour - tools In the Selector, you can now deselect parameters from Group 
mode when a parent is selected.

sys00299514Colour - tools Lustre no longer closes unexpectedly when saving all marry 
grades after joining a spliced shot.

sys00324765configuration When exiting Lustre, the Autodesk control surface panels now 
turn off.

sys00324491configuration You can now use the Tab or Shit+Tab keys to navigate 
between the text fields in the SlaveRender menu.

sys00312228configuration On the Autodesk control surface Navigation panel, pressing 
RESET now resets all Reposition values.



Fixed Bug DescriptionIDFeature Area

sys00273995Configuration When you press Ctrl+R within the Render > Output menu, the 
Output LUT list is now updated.

sys00310884configuration On the Autodesk control surface Navigation panel, the 
BYPASS button now works on the Output primary hue curve.

sys00324691configuration In the Colour > Timeline menu, the Lustre user interface now 
refreshes properly when enabling Presets.

sys00318644configuration In a stereoscopic project, Copy Offset on the  Autodesk control 
surface can now copy stereoscopic grades.

sys00316068configuration In the Setup > Grade menu, the comment in the Grade field 
now displays properly when a grade is loaded at startup.

sys00313345configuration The Autodesk control surface panel now displays the correct 
menu when entering the Transcode panel from the Lustre user 
interface.

sys00247555Editing The CDL Load All and Selected functions are now loading 
properly when you assemble an EDL to a new layer.



Fixed Bug DescriptionIDFeature Area

sys00278381Editing In Confidence Check view when the current grade is resized to 
another resolution, the reference image now displays correctly.

sys00318727Editing The CDL data is now applied correctly when it is loaded from 
an EDL that contains a dissolve transition.

sys00215328Editing You can now correctly render a grade that contains a negative 
retime with head & tail media.

sys00320278Editing Reposition operations are no longer applied to the confidence 
check reference image.

sys00318487Editing Source clips and timelines with a frame rate of 23.97 and 29.97 
are now rendered properly to the Wiretap server.

sys00316536Editing In a stereoscopic project, performing a change cut moves the 
grading data to the correct eye.

sys00322007Editing In a stereoscopic project, a change cut tool is now supported.



Fixed Bug DescriptionIDFeature Area

sys00323573Image processing The Trackers list within the Selector now updates properly once 
you delete a tracker from the list.

sys00321918Image processing In the Image > Reposition menu of the Lustre user interface, 
the minimum Scale value is now 0.01.

sys00308075Image processing Crops are now correctly applied when reloading a grade.

sys00333104Image processing Clearing the Degrain cache on retimed shot no longer causes 
Lustre to close unexpectedly.

sys00321188Image processing When using a Lustre station, you can now select points in the 
Point Tracker.

sys00306515Local render It is now possible to render a stereoscopic grade to Wiretap 
server in Source Grade mode on the head & tail frames.

sys00314388Local render You can now correctly render a grade with dissolve and a 3D 
Output LUT with Incinerator.



Fixed Bug DescriptionIDFeature Area

sys00299651Media Bridge In the Transcode menu, when you modify a field using the 
calculator, pressing the Enter key correctly updates the image 
in the Player.

sys00321021Metadata Lustre 2011 grade files are now comparable in size to previous 
versions of Lustre.

sys00320242Playback When you work with content imported from the Wiretap server 
and both a secondary and GPU acceleration are enabled, 
audio is no longer muted.

sys00319485Project In the Project Management > Calibration menu, you can now 
use the File List up and down arrows to scroll the Input LUT list.

sys00312821Realtime deliverables Real-time deliverables with R3D media no longer produces 
duplicated frames when you play out the timeline to tape.

sys00285735Realtime deliverables Loading an RTD grade just after starting Lustre no longer turns 
the Lustre user interface black.

sys00319014Stereoscopy When a GFX stereoscopic raster is enabled, Stereoscopy 
mode can be enabled or disabled.



Fixed Bug DescriptionIDFeature Area

sys00324754Stereoscopy In a stereoscopic project, pressing Alt+Bypass now bypasses 
the Input grading of both eyes.

sys00323977Stereoscopy In a stereoscopic project, you can now bypass the Left Eye and 
Right Eye correctly when pressing ALT+BYPASS on the 
Autodesk control surface.

sys00326922Stereoscopy In a stereoscopic project after rendering content in Src Grade 
mode, Sync mode is now enabled correctly.

sys00317937Stereoscopy In a stereoscopic project, GFX SDI now displays the correct 
image when loading a non-stereoscopic cut or grade.

sys00317356Stereoscopy In a stereoscopic project, moving shots between layers no 
longer causes Lustre to close unexpectedly.

sys00328418Stereoscopy In a stereoscopic project with 16-bit media and GPU 
acceleration enabled, Lustre does not close unexpectedly when 
using the Keyer after a Point Tracker operation.

sys00319367Stereoscopy In a stereoscopic project, when GPU acceleration is enabled, 
enabling Flip or Flop  on one eye will display geometries at the 
correct location on both eyes.



Fixed Bug DescriptionIDFeature Area

sys00322953Stereoscopy In a stereoscopic project with one eye that has already been 
flipped or flopped, if Sync mode is enabled flipping or flopping 
both eyes now produces expected results.

sys00321602Stereoscopy In a stereoscopic project when Group mode is enabled, Sync 
mode functions correctly.

sys00333112Stereoscopy In a stereoscopic project, a change list with modifications on 
the Left Eye and Right Eye now loads correctly.

sys00320796Stereoscopy In a stereoscopic project, starting a grade render in Dual view 
no longer causes Lustre to freeze unexpectedly.

sys00320863Stereoscopy In a stereoscopic project, Ctrl-clicking a value slider to reset it 
will reset the values correctly for the Left Eye and Right Eye, 
even if the values differed.

sys00327228Stereoscopy In a stereoscopic project, when working with R3D media, the 
Transcode panel updates correctly when switching between 
eyes.

sys00328457Timeline In the Selector when Collapse is enabled, the Edit, Dissolve 
and Timeline menus do not remain greyed out after using the 
ClearAll operation.



Fixed Bug DescriptionIDFeature Area

sys00281791Timeline Automatic stereo layers-eyes assignation does now return the 
expected results.

sys00304070Timeline Storyboard thumbnails now update properly after using the 
New or Replace Shot options in the timeline.

sys00272808Timeline In a stereoscopic project, in Sync mode, loading an empty 
grade from the Grade bin now resets both eyes.

sys00315708Timeline In a stereoscopic project, when Sync mode is enabled, point 
trackers are active for both eyes.

sys00315696Timeline In a stereoscopic project, when using Sync mode, you can now 
grade when the Group option is enabled.

sys00315705Timeline Grade Bin thumbnails now display correctly when working in a 
stereoscopic project.  The thumbnail shown corresponds to the 
assigned eye (Left or Right).

sys00278793Timeline In a stereoscopic project, Dust removal analysis can be 
performed on both eyes at the same time.



Fixed Bug DescriptionIDFeature Area

sys00322043Timeline Timeline Sort modes are now supported in a stereoscopic 
project.

sys00281460Timeline Disabling the Stereoscopy option while GPU is enabled no 
longer causes any problems for the Grade bin and Still store.

sys00317372Tools Lustre no longer closes unexpectedly when you press Esc to 
exit renaming the custom flag.

sys00320712Tools In a stereoscopic project, you can now press the C hotkey to 
copy Selector parameters.

sys00333106Tools The dust removal tool now works on shots where a retime has 
been applied.

sys00093307viewing You can now import DPX file sequences with files that have a 
different offset value.

sys00304626Viewing In a stereoscopic project, when in Sync mode, the PREV, 
NEXT, and OFFSET buttons on the Autodesk control surface 
now apply grades to both eyes.



Fixed Bug DescriptionIDFeature Area

sys00321679Viewing The Collapse function is now supported in a stereoscopic 
project.

sys00181375viewing Tearing occurs on the SDI/DVI output with the NVIDIA FX4000 
and FX5500. Tearing refers to a horizontal slice of the image 
not updating as fast as the others.

sys00315025Viewing The permission on the overlay folder no longer changes when 
you enable and disable an overlay.

sys00314331Viewing When you copy a grade from one shot to another and GPU 
acceleration is enabled, the image within the Player is now 
properly updated.

sys00316045Viewing In a stereoscopic project when GPU acceleration is enabled, 
Storyboard thumbnails are generated correctly.

sys00324260Viewing Saving a grade in the Grade bin or a reference frame in S 
mode using the K hotkey no longer generates a black 
thumbnail.

sys00300453Viewing The performance problem when working in Dual view with the 
Autodesk control surface is now fixed.



Fixed Bug DescriptionIDFeature Area

sys00324603Viewing In Incinerator, when GPU acceleration is enabled, dissolves 
now display properly.

sys00325086Viewing In Bypass mode, shots are no longer loading slower when GPU 
acceleration is enabled.

sys00300750Viewing In a stereoscopic project, when Sync mode is enabled, the 
Soften and Sharp values in the Keyer are retained for each 
eye.

sys00312793VIO Legacy playout When Playout from the timeline and GPU acceleration are 
enabled, duplicate frames no longer appear on tape when RED 
media is played out to a VTR. This issue only appeared on the 
HP8400.

sys00300288Wiretap Lustre no longer freezes when you loop playback a short clip 
imported from the Wiretap server over InfiniBand.

sys00307912Wiretap Importing a timeline from the Wiretap Server where the media 
is located on a Standard FS no longer produces incorrect 
thumbnails in Lustre when restarting the application with the 
same project.

sys00320370Wiretap When importing file sequences from the Wiretap Gateway 
server, the filename timecode is now read correctly for formats 
that do not have embedded timecode data (e.g., TIFF, TGA, 
etc.).



Fixed Bug DescriptionIDFeature Area

sys00316474Wiretap Media imported from the Wiretap server (Standard FS) is now 
rendering correctly when you use the Slave Renderer.

sys00309449Wiretap 12-bit unpacked DPX media located on the Standard FS can 
now be read by Lustre through the Wiretap server.

sys00317887Wiretap Media imported from the Wiretap and Wiretap Gateway server 
can now be used with the dust removal tool.

sys00225333Wiretap The correct aspect ratio is now applied to local PAL and NTSC 
resolution footages (not imported from the Wiretap server) 
when you render them to the Wiretap server.

sys00321969Wiretap Gateway It is now possible to use Burn or Slave Renderer to render 
Wiretap or Wiretap Gateway media that was imported using a 
local server. Refer to "Defining a Path Translation Table" in the 
Lustre Release Notes for more details.

sys00312988Wiretap Gateway If you have applied a crop to your RED media, it is no longer 
disabled once you modify the transcode options.

sys00327431Wiretap Gateway The timecode for R3D media now displays properly in the Shot 
bin List view.



Fixed Bug DescriptionIDFeature Area

sys00332391Wiretap Gateway There is no longer a colour shift when you import R3D files into 
Lustre.

sys00315486Wiretap Gateway No duplicated clips are displayed when browsing RED ONE 
footage with multiple 2Gb files through Wiretap Gateway.

sys00315765Wiretap Gateway When you enable the Transcoded option in the Shot Media 
panel of the Format settings, Lustre no longer shows a red X if 
the transcoded media is not available.

sys00312301Wiretap Gateway When you use the Selector to copy transcode setting 
parameters from one shot to another, the Camera option in the 
Settings panel is now corretcly disabled.

sys00331438Wiretap Gateway As you change the Transcode settings, your image in the 
Player is now automatically updated.

sys00314561Wiretap Gateway It is now possible to transcode a timeline consisting of R3D 
media that contains a negative retime effect.

sys00325599Wiretap Gateway When working with R3D media and applying a grade created 
with another cut to the current cut, the original cut's clips no 
longer replace the current cut's clips.



Known Bugs for Lustre 2011

Known Bug DescriptionIDFeature Area

sys00332928AVIO - capture When performing VTR emulation with Lustre while the Telecine 
option enabled, the timecode may be wrong for some frames 
when a timecode break is reached.

sys00332939AVIO - engineering The LTC chase on AJA option may not execute properly on 
clips with a timecode break when the Telecine option is 
enabled.

sys00330736AVIO - engineering The LTC chase on AJA option does not work with drop frame 
projects.

Workaround: Disable the DF option within the project 
management Project settings tab.

sys00332518AVIO - playout When Lustre is running on an HP8400 in Linux and GPU 
acceleration is enabled, enabling Playout from Timeline with 
R3D footage may produce unexpected results.
Workaround: Disable GPU acceleration with Playout from 
Timeline with R3D footage.

sys00320800AVIO - playout When performing a real-time deliverable playout in NTSC/PAL, 
the Lustre user interface may flicker (the media on tape is not 
affected).

sys00325990Background render Rendering a timeline with Burn that contains a gap with an odd 
number of frames may produce unexpected results.
Workaround: Replace the gap with black virtual sources before 
rendering with Burn.



Known Bug DescriptionIDFeature Area

sys00327629Background render When rendering a stereoscopic timeline to a Wiretap server 
with Burn, head and tail frames may be missing.
Workaround: Render local files or disable the Head&Tail 
option.

sys00319299Browser When importing large audio files with multiple tracks, Lustre 
may close unexpectedly.
Workaround: Import single-track audio files.

sys00331237Configuration In a stereoscopic project when Sync mode is enabled, the 
OFFSET, REVERT and COMP states do not update correctly 
on the Autodesk control surface.

sys00324964configuration In a stereoscopic project, when Sync mode is enabled, the 
Revert operation using the Autodesk control surface (on the 
Navigation panel, pressing the OUT button in the Panel menu) 
works on the assigned eye only.

sys00324971configuration In a stereoscopic project, when Sync mode is enabled, the 
Compare operation using the Autodesk control surface (on the 
Navigation panel, pressing the COMP button) works on the 
assigned eye only.

sys00322892configuration When using the Autodesk control surface, you cannot enable 
the calculator (Enter key)  when the View menu is active.
Workaround: Exit the View menu.

sys00316299Editing Interlaced shots display incorrectly when performing a 
confidence check.
Workaround: In the Grade > Setup menu, enable Progressive 
mode during a confidence check and re-enable Interlaced 
afterward for grading.



Known Bug DescriptionIDFeature Area

sys00332682Image processing When Point Tracker is applied to a repositioned image, the 
image will not display properly on the GFX SDI monitor.

sys00332834Image processing Using the Degrain tool after creating a grade with an external 
matte causes Lustre to render incorrectly.
Workaround: Use Degrain before grading the shot.

sys00324255Local render Lustre may close unexpectedly when generating proxies on 
shots using an external matte.
Workaround: Generate matte media on ungraded content.

sys00325508Local render In a Stereoscopic project while Sync mode is enabled, the 
Cleanup option does not remove rendered media on both eyes 
at the same time.
Workaround: Use the Cleanup tools on one eye at a time.

sys00333119Stereoscopy In a stereoscopic project, a change list that was saved with 
modifications on a single layer cannot be loaded on both eyes 
after Sync mode is enabled.

Workaround: Edit on both eyes before saving the change list.

sys00329616Stereoscopy In a stereoscopic project, grades cannot be rendered in Source 
Grade mode.
Workaround: Use a different render mode.

sys00321686Stereoscopy In a stereoscopic project, Point Tracker does not work properly 
on a flipped or flopped shot.



Known Bug DescriptionIDFeature Area

sys00327119Stereoscopy In a stereoscopic project, when using the Lustre user interface 
colour wheel, the offset on an eye when Sync mode is disabled 
is not respected when grading the eyes further after Sync mode 
is enabled.

sys00322288Stereoscopy In a stereoscopic project, enabling Flip or Flop does not change 
the position of a geometry.
Workaround: Flip or flop the image, then draw a geometry.

sys00332535Timeline When a dissolve is applied between two shots, thumbnails do 
not automatically update.

sys00332929Timeline By accessing the Degrain menu, all Storyboard thumbnails 
indicate they are updated (gray dot displayed).
Workaround: Navigate to the shots to update the Storyboard 
thumbnail or press the Shift . key.

sys00332872Timeline In the System and Menu Settings page, when the Change Shot 
option box is set to Do, the thumbnail change flag does not 
update properly.

sys00316610Tools In a stereoscopic project, the histogram, vectorscope and 
waveform analyse the Left eye only.

sys00320541Viewing In a stereoscopic project, you cannot enable the Colour Menu 
view mode (F7 mode).



Known Bug DescriptionIDFeature Area

sys00320202Viewing Enabling or disabling the Viewing Options panel resets the 
zoom factor of the Player.

sys00328527Viewing When the Lightness curve is displayed and GPU acceleration is 
enabled, there is a slight difference in the image display.  
Workaround: Disable GPU acceleration to see preview of the 
rendered image.

sys00322912Viewing In a stereoscopic project, the CDL Load option Selected does 
not work on a timeline assembled using an EDL.

sys00320365Viewing The Dual View display mode Left/Right can be selected when 
not working in a stereoscopic project.

sys00331590Wiretap A dissolve imported from Wiretap server that has the same 
duration as the shot cannot be replicated in Lustre.
Workaround: Trim the dissolve by one frame before importing 
the timeline in Lustre..

sys00332413Wiretap If R3D files are imported from Smoke/Flame and the 
Debayering option is not set to Full resolution while the Lustre 
project's Network Rendering/Wiretap/Local proxy option is 
enabled, Storyboard thumbnails may look corrupted when 
importing a R3D timeline from Wiretap server. 

Workaround: Regenerate the storyboard thumbnails by 
pressing the CTRL hotkey.

sys00328390Wiretap When proxies are generated from 10-bit DPX files imported 
from Wiretap Gateway, they may get corrupted.



Known Bug DescriptionIDFeature Area

sys00329002Wiretap When importing a timeline from Wiretap server made of R3D 
files, Lustre cannot modify R3D settings if the media is 
imported on StoneFS.
Workaround: use Standard FS.

sys00333159Wiretap Gateway In the Transcode menu, changing options too quickly may 
display an image of a red X.
Workaround: Quit Lustre and restart the application.

sys00331228Wiretap Gateway When selecting an R3D 3.x codec option with 2.x R3D files, a 
red X is displayed.

sys00329068Wiretap Gateway When working with R3D media files, clicking the Transcode 
button may corrupt the Player display.
Workaround: Press the Full/Proxy Transcoded button to refresh 
the Player.

sys00332203Wiretap Gateway Sending Transcoding jobs may momentarily freeze Lustre.
Workaround: Lustre return to normal after Backburner Manager 
has received all jobs.

sys00322318Wiretap Gateway OpenEXR files imported into Lustre can only contain RGB 
channels.

sys00327554Wiretap Gateway Modifying the Transcode settings with the keyboard, then 
navigating to another shot with either the Autodesk or Tangent 
CP100 control surfaces may cause Lustre to close 
unexpectedly.
Workaround: Press the Enter key before navigating to another 
shot.



Known Bug DescriptionIDFeature Area

sys00331800Wiretap Gateway When running Lustre on an HP8400, you cannot use R3D files 
wider than 4096 pixels.

Workaround: After importing the R3D files in Lustre, switch the 
viewer to Half view and set the Debayering Full/Proxy option 
box from Full Resolution to Half Good or Half Premium.
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