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Introduction

Topics in this chapter:

■ About This Document on page 1
■ Contacting Customer Support on page 1

About This Document
This document lists the fixed and known bugs for Autodesk® Lustre® 2010, as well as any fixed bugs for
subsequent service packs. They apply to all applications, OS and platforms, unless otherwise indicated.

Download the latest version of this document for a specific release to see the cumulative list of all fixed and
known bugs.

The most recent bug fixes are listed at the end of this document. Any necessary workarounds, installation
considerations, or other issues of note can be found in the most recent release notes, available from
http://www.autodesk.com/lustre-documentation.

The main level bookmarks in this PDF display the versions of this release. You can then use the nested
bookmarks to find specific feature areas. You can also use the Search tool to search for specific words.

Contacting Customer Support
For Autodesk Media and Entertainment Customer Support, visit http://www.autodesk.com/support.

Customer support is also available through your Autodesk reseller. To find a reseller near you, consult the
reseller look-up database at http://www.autodesk.com/resellers.
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The following bugs have been fixed in Autodesk Lustre 2010 SP2.

Fixed Bugs in Lustre 2010 SP2

Fixed Bug DescriptionIDFeature Area

sys00318912Background render It is now possible to execute the command-line renderer.

sys00318615configuration The Undo function now works as expected on the ACS.

sys00319682Import You can now soft-import shots from Visual Effects and 
Finishing applications through Wiretap.



Known Bugs for Lustre 2010 SP2
The following are the known bugs from Lustre 2010 SP1 to Lustre 2010 SP2.

Known Bug DescriptionIDFeature Area

sys00318174Background render Lustre Burn is not able to render dust removal data if the 
metadata files are not located with the media of the resolution 
you want to render.

Workaround: Make sure the dustbust.data file is saved to the 
location of the media format you want Burn to render. For 
example, if you want Burn to render in high resolution, you 
need to make sure the Dust option in the project setting 
configuration Rendering tab is set to Saved with Scan Full. If 
you want to render proxies, you need to make sure the Dust 
option is set to Saved with Scan Half.

sys00317747Image processing The Point tracker does not work when Degrain is enabled.

Workaround:disable Degrain before using the point tracker.

sys00321231Image processing Corrupted media can be seen when applying a Crop to Degrain 
cached media.

Workaround: re-cache the Degrain cache media.

sys00319367Stereoscopy In a Stereo3D project, Flop incorrectly displays secondary 
synch geom grading with GPU on. The shape is correctly 
positioned. However, the actual color correction is flopped 
incorrectly.

Workaround: disable the GPU.



The following bugs have been fixed in Autodesk Lustre 2010 SP 1.

Fixed Bugs for Lustre 2010 SP 1

Fixed Bug DescriptionIDFeature Area

sys00312135Background render The GPU compatibility feature (GC button) now works properly 
when you render with Slave Render and Burn.

sys00317944Background render There are no longer any idle render nodes when you send a 
Burn job to Backburner 2010 Extension 1 using a previous 
version of Lustre (prior to Lustre 2009 Extension 1 SP3).

sys00317485Browser Lustre no longer crashes when you import media from a SAN 
configured with a 64 KB block size file system.

sys00315485Colour - grading When you are working in CPU mode with 1828x778 media, the 
frames no longer appear corrupted if an output hue saturation 
is applied to a secondary layer.

sys00313867Colour - tools Grade files are no longer duplicated within the expanded Grade 
bin when you quickly click the Expand button (serveral times) in 
the Grade bin panel.

sys00316584configuration Lustre now detects the Tangent CP100 control panel when you 
start Lustre through the Linux account (i.e., the icon on the 
desktop).



Fixed Bug DescriptionIDFeature Area

sys00317461Editing Lustre no longer crashes when you assemble an EDL after 
scrolling in the EDL events list.

sys00317588Editing Lustre no longer hangs when you select the Editing > Timeline 
menu after assembling an EDL that contains speed changes.

sys00316656Editing Lustre no longer crashes when you load a cut that contains 
virtual colour clips created in a previous version of Lustre.

sys00316006Timeline Lustre no longer crashes when you are running Lustre on the 
HP Z800 workstation and you modify the user configuration 
settings of a stereoscopic project with a GFX SDI raster 
selected.

sys00312278Timeline Within the Timeline menu, the timeline zoom function 
(right-click-drag) is now working properly after you have scaled 
the timeline.

sys00317592Timeline Lustre no longer hangs when you are working with a long cut 
and you access the Editing > Timeline menu.

sys00315358Tools Lustre no longer crashes when you enter the Image > Dust 
menu.



Fixed Bug DescriptionIDFeature Area

sys00315946Viewing You can now use the Degrain tool with a stereoscopic project.

sys00246415VIO Legacy capture It is now possible to set Lustre as a VTR playback emulator if 
the current project is set to drop frame.



Known Bugs for Lustre 2010 SP1
The following are the known bugs from the Lustre 2010 release to Lustre 2010 SP1.

Known Bug DescriptionIDFeature Area

sys00318174Background render Lustre Burn is not able to render dust removal data if the 
metadata files are not located with the media of the resolution 
you want to render.

Workaround: Make sure the dustbust.data file is saved to the 
location of the media format you want Burn to render. For 
example, if you want Burn to render in high resolution, you 
need to make sure the Dust option in the project setting 
configuration Rendering tab is set to Saved with Scan Full. If 
you want to render proxies, you need to make sure the Dust 
option is set to Saved with Scan Half.



The following bugs have been fixed in the Lustre 2010 release.

Fixed Bugs for Lustre 2010

Fixed Bug DescriptionIDFeature Area

sys00309511Animation Keyframes no longer disappear as you switch between the 
input primary grading and a secondary layer.

sys00300084Audio The audio file from a previously loaded grade no longer plays 
when you load a new grade that does not reference an audio 
file.

sys00308678Audio It is now possible to enter an audio offset value greater than 
100 seconds.

sys00310234AVIO - capture When you perform a live capture, the error message "VTR is in 
local mode" no longer appears in the Capture Error status.

sys00308833AVIO - engineering The timecode updates in real time when you play out to a VTR 
from a Linux workstation with DKU 4.5.0 installed.

sys00289970AVIO - playout Lustre no longer hangs when you switch from one SDI raster to 
another.



Fixed Bug DescriptionIDFeature Area

sys00282202Background render Backburner can now render half-resolution media to Wiretap 
Server.

sys00279240Browser When a new scene is loaded into a project after another scene 
was in use, the Shot bin updates correctly.

sys00300141Browser The shot information now displays the correct file format for 
media imported from the Wiretap Gateway.

sys00288522Colour - curves Lustre no longer has issues where the HLS and RGB curves 
are inverted.

sys00083184Colour - grading Keyframe indicators on the timeline are now updated 
immediately after grading changes are performed using the 
keyboard.

sys00283245Colour - grading The Hue curve rotation on the Autodesk control surface now 
matches the vectorscope orientation.

sys00298976Colour - grading When holding down the CTRL key to load presets from the 
Grade bin, values for Contrast, Black Clip, Black Reference, 
White Clip and White Reference are now restored correctly.



Fixed Bug DescriptionIDFeature Area

sys00298990Colour - grading Flops are now displayed properly when you move from shot to 
shot using the Autodesk control surface panel.

sys00301926Colour - grading On an HP 8400 workstation, the Printscreen key now displays 
the Colour > Grading menu.

sys00304149Colour - secondaries When the Sync option is enabled to colour grade a 
stereoscopic shot, clicking Reset will now reset both the Left 
Eye and Right Eye.

sys00304150Colour - secondaries When the user deselects the Stereo Sync button to modify a 
shape located on a shot, and then re-enables Sync mode and 
resets the grade, creating new shapes will now draw a shape 
on both eyes.

sys00316208Colour - secondaries The linear contrast parameter can now be copied over to a 
secondary layer using the Ctrl and Shift keys.

sys00289824Colour - tools There is no longer any issue viewing more than four Lustre 
Sparks plugin effects applied to your project.

sys00293408Colour - tools When loading a grade that was saved in another cut, the 
location of the Grade bin is no longer reset to the storage 
container located in the first row and column.



Fixed Bug DescriptionIDFeature Area

sys00214189colour correction A secondary layer selected on one shot no longer remains 
selected when you go to another shot. It now defaults to the 
last selected item (input, secondary, or output) of the current 
shot.

sys00066769colour correction The default position of the Grading > Curves menu  now makes 
it easier to select the handle located on the upper right side.

sys00182026colour correction You can now use the hotkeys when the Caps Lock key is 
enabled.

sys00309608 Configuration There is no longer any inconsistency between the way the 
Softness and Variable Softness knobs work on the Autodesk 
control surface Function panel. Both knobs provide positive 
softness when turned right, and negative softness when turned 
left.

sys00193336Configuration It is now possible to have the same slider value precision using 
the mouse and pen as it is using the Autodesk control surface 
Function panel.

sys00312339 Configuration The rotation of the Hue curves Red, Green, Blue, Cyan, 
Magenta, and Yellow knobs on the Autodesk control surface 
Function panel are no longer inverted.

sys00177822Configuration The Reset operation is now consistent in the user interface, on 
the keyboard, and on the Autodesk control surface.



Fixed Bug DescriptionIDFeature Area

sys00286798Configuration Lustre is now able to read and write media to and from a 
removable disk (e.g., a USB drive).

sys00303010 Configuration It is now possible to scroll in text fields so you can read text 
over 32 characters.

sys00277298Configuration Lustre 2009 grade files created in Linux are now compatible 
with Windows, and vice versa.

sys00278065Configuration When you select an existing secondary using the Autodesk 
control surface panel, the Animation Channel hierarchy 
displays the information of the selected secondary.

sys00269542Configuration Lustre no longer hangs when you scrub the Storyboard using 
the ring portion of the trackball on the Autodesk control surface 
Navigation panel.

sys00308010 Configuration On the Lustre Station, the undo list and the Storyboard 
thumbnails are now updated when you press the DO button on 
the ACS Navigation panel.

sys00308160 Configuration The F1 (reset) button on the Autodesk control surface Function 
panel (cyan Hue curve, Low-Mid-High Shadows, etc.) is now 
working properly.



Fixed Bug DescriptionIDFeature Area

sys00239924Configuration The Autodesk control surface Navigation panel no longer 
freezes randomly when you navigate quickly using the ball or 
ring portion of the trackball.

sys00205532 Editing When you use the Bypass All hotkey (Shift+B), the state of the 
Bypass button in the UI is properly updated.

sys00284961Editing Joining a cut after using scene detection no longer causes 
Lustre to close unexpectedly.

sys00272171Editing Lustre now supports EDLs and timelines coming from the 
Wiretap server that contain sources with mixed frame code 
(i.e., drop/non-drop frame).

sys00312474Editing An EDL imported from a Mac is now properly loaded in the 
Lustre Linux workstation.

sys00310572Editing Confidence checks now display the reference image in the 
correct position.

sys00059965image io When using a Lustre Station, the Colour Correction Lock button 
now works correctly.



Fixed Bug DescriptionIDFeature Area

sys00088496image io The Refresh Thumbnails hotkey, . (period) and Shift+. (period), 
now works properly when you are in the Editing > Browse 
menu.

sys00310379Media Bridge The issue where Lustre cannot read compressed media that 
contains invalid characters is now fixed.

sys00301317Media Bridge When working with an R3D file, there is no longer a playback 
performance issue when you set a low Debayering setting for 
the full-resolution media stream.

sys00267749Metadata It is no longer possible to save a grade file that is referencing 
an empty cut.

sys00281705Project To reset the project or user configuration, Lustre requires a 
confirmation.

sys00271965Project The user interface is no longer corrupted after using the 
trackball while editing a project or user configuration setting.

sys00281394Project The position of the Player resets correctly when modifying the 
Project Home directory from within Lustre.



Fixed Bug DescriptionIDFeature Area

sys00132681Project A cut name can now exceed 32 characters in the Cut Name 
field.

sys00307436Project In the Rendering settings, the B and C values of the Mitchell 
filters now save correctly.

sys00305887Project The colour space architecture now updates correctly when 
loading a cut.

sys00301244Project The input LUT selection in the Calibration menu is retained 
after changing to another project configuration menu.

sys00307149Project The resolution updates when alternating between proxy and full 
resolution, therefore the shot position in the Player displays 
correctly.

sys00257332Realtime deliverables Real-time deliverables no longer produces an image pattern 
with grainy images. The user can now enable the Custom 
button in Image > Reposition menu to use a different filter. 
See  "Real Time Deliverables (RTD)" in the "What's New" chapter
of the Lustre 2010 New Features Guide for details. 

sys00307520Realtime deliverables Input LUTs are now disabled when using real-time deliverables 
with rendered footage.



Fixed Bug DescriptionIDFeature Area

sys00308072Realtime deliverables Loading real-time deliverables that were created in Lustre 2009 
SP2 no longer causes Lustre to close unexpectedly.

sys00305132Timeline Lustre now renders gaps as black media when you render in 
One Sequence mode.

sys00289313Timeline The Storyboard now displays correctly when Solo mode is 
enabled on a timeline in which the last shot is a single frame.

sys00286775Timeline When trimming a shot with animation in the timeline, keyframe 
indicators are now displayed correctly in the timeline.

sys00303912Timeline After cropping or vertically repositioning a shot, storyboard 
thumbnails are updated correctly.

sys00307145Timeline During scene detection, the most recent clip now remains 
centered in the timeline and Storyboard.

sys00293430Timeline On the Lustre Station, holding down the CTRL key while 
dragging and dropping a grade from one shot to another in the 
timeline now functions correctly.



Fixed Bug DescriptionIDFeature Area

sys00308422Timeline If a multi-layer timeline contains gaps and is sorted in either 
A-mode or C-mode, Lustre no longer crashes when you unsort 
the shots.

sys00289572Timeline Generating local proxies while the timeline is in A-mode or 
C-mode sort no longer overwrites the original cut file.

sys00272315Timeline In large Storyboard view, the white arrow is now correctly 
displayed and updates its position during playback.

sys00288460Timeline Storyboard thumbnails now update correctly after replacing a 
shot, then performing an undo operation.

sys00271964Timeline In the large Storyboard view, Playhead B now remains visible 
when it is inactive.

sys00274686Timeline Two timelines (Left Eye and Right Eye) are now created when 
rendering a stereoscopic grade to the Wiretap server (not 
applicable for One Sequence mode renders).

sys00256584Timeline The Layer selector button can now be used to select all shots 
in a layer of the colourist timeline.



Fixed Bug DescriptionIDFeature Area

sys00276795Timeline The ALT+F10 hotkey to sort shots using A-mode sort with 
heads and tails disabled is now working properly for the Linux 
operating system.

sys00285458Tools The Pixel Analyser tool now updates correctly after a shot has 
been repositioned.

sys00271326Tools When the Colour Correction  Lock button is enabled, 
CTRL-clicking will not reset grading values.

sys00289501Tools When GPU processing is enabled and a pixel includes a colour 
channel with a value of 255, the Pixel Analyser now correctly 
displays the colour.

sys00310207Tools Input primary grading is now enabled after a shot has been 
reset.

sys00309237Tools Pressing the Backspace button when no cut is loaded in the 
timeline no longer causes Lustre to close unexpectedly.

sys00285565Viewing The matte view is no longer distrorted when you are grading 
interlaced footage with GPU acceleration enabled.



Fixed Bug DescriptionIDFeature Area

sys00271776Viewing Images are now correctly updated when playing back material 
from Input view.

sys00306401Viewing A cut with numerous grades containing different Input LUTs is 
now properly displayed within the Player when the grade is 
loaded.

sys00275150Viewing Modifications to the dissolve curve now displays properly when 
you enable GPU acceleration.

sys00282385Viewing In the Pixel Analyser, the Pick Out colour now updates 
automatically.

sys00281081Viewing When working in multi-view with interlaced footage, the image 
no longer corrupts when GPU processing is enabled.

sys00300737Viewing When working in Stereo mode, toggling between the Matte 
view and Output view does not cause black horizontal lines to 
appear anymore.

sys00300739Viewing When colour grading in Stereo mode using the Sync button, the 
GFX SDI now correctly displays the grade applied to both shots 
when the mouse button is released.



Fixed Bug DescriptionIDFeature Area

sys00300748Viewing When working in Stereo mode, geometries and tracking will 
function correctly on an eye that includes a flopped image.

sys00294764VIO Legacy playout When outputting to VTR, reaching the end of the tape no longer 
causes Lustre to close unexpectedly.

sys00274672Wiretap Rendering a stereoscopic timeline to the Wiretap server no 
longer appears as Unlinked Media in Autodesk Smoke or 
Flame.

sys00279960Wiretap When you render a stereoscopic timeline to the Wiretap server, 
it no longer renders the same media for both the Left and Right 
Eye.

sys00267735Wiretap Burn can now render proxy media to the Wiretap server.

sys00274151Wiretap A timeline imported from the Wiretap server that contains drop 
and non-drop frame source clips is now correctly displayed in 
Lustre.

sys00280009Wiretap Lustre is now able to render high resolution and proxy media to 
a Wiretap server project that has enabled proxy settings (e.g., 
On or Conditional) .



Fixed Bug DescriptionIDFeature Area

sys00160066Wiretap When there are issues rendering to a Wiretap server clip library 
(e.g., the destination is read-only or the path does not exist), 
Lustre no longer renders the timeline. An error message 
regarding the state of the destination clip library is displayed in 
the console.

sys00309223Wiretap Marry grade files can now be created with soft import and 
publish media coming from the Wiretap Server.

sys00301832Wiretap When Lustre is running on a Smoke desktop environment, it no 
longer crashes when you import an audio file through the 
Wiretap server.



Known Bugs for Lustre 2010
The following are the known bugs from the Lustre 2010 release.

Known Bug DescriptionIDFeature Area

sys00310388AVIO - capture When capturing a clip with pulldown removal, the resulting clip 
loaded in the Storyboard may show black thumbnails.

Workaround: Reload the captured clip from the file browser.

sys00307361AVIO - playout Lustre may crash when you perform a Telecine-style playout 
and frames are dropped.

sys00302119AVIO - playout The Storyboard appears on the GFX SDI output when you 
enable F7 mode.

Workaround: Disable the Storyboard view (press the Tab 
button) before enabling F7 mode.

sys00310325AVIO - playout Dropped frames are not detected when outputting or inputting 
media with the cluster connected. This may cause corruption 
on the tape and/or breaks on the timecode.

Workaround: Disconnect the cluster before inputting or 
outputting media.

sys00310068Background render Lustre only renders the top layer of a multi-layer timeline to the 
Wiretap server when you render in source grade mode with 
Backburner.

sys00308239Colour - secondaries The wrong pixel is selected with the HLS Keyer if you are on a 
shot where the scale was increased using the Image 
>Reposition menu.

Workaround: Use the Keyer on the image at the original size.



Known Bug DescriptionIDFeature Area

sys00312228configuration When you press the RESET button on the Autodesk control 
surface Navigation panel, it does not reset the Reposition 
values.

sys00310880configuration When you press the RESET button on the Autodesk control 
surface Navigation panel, it resets the Grading and Curves 
values (within the same operation) when it should only affect 
the current menu (Grading or Curves).

sys00310884configuration The BYPASS button on the Autodesk control surface 
Navigation panel does not work on the output primary hue 
curve.

sys00311472configuration Degrained frames cannot be cached when connected to the 
Incinerator cluster.

sys00311459configuration The Mark feature on the Autodesk control surface (Navigation 
panel) and the Tangent CP100 control surface does not set the 
keyframe for grading parameters on a secondary layer.

sys00311695Image processing Playback is not real-time when using degrain cache media with 
external mattes.

sys00311891Image processing Degrain cache frames cannot be played back when connected 
to the Incinerator cluster.



Known Bug DescriptionIDFeature Area

sys00311168Image processing Playback is slow if the degraine cache is using BrowseD.

sys00317197Image processing It is not possible to cache Degrain media if the source media 
file extension is uppercased (e.g., .DPX).

Workaround: Make sure your media file extension is 
lowercased (e.g., .dpx).

sys00312657Local render When using an Incinerator with cluster to render a grade that 
contains a reposition, the rendered media may display black 
borders.

Workaround: Choose one of the following:
1. Disconnect the cluster before starting the render. 
2. Select a destination resolution in the Render > Resize menu 
that matches your output resolution.
3. Use Lustre Burn.

sys00312821Realtime deliverables Real-time deliverables with RED media may produce 
duplicated frames when you play out the timeline to tape.

sys00306489Tools Timelines imported from the Wiretap server that contain 
soft-import and Stone/Standard FS footage cannot be used 
with the dust removal tool.

Workaround: In Autodesk Smoke or Flame, publish the timeline 
prior to importing it into Lustre.

sys00311179Viewing The Playerdoes not update properly when you have a shot 
where the height is larger than the width.

Workaround: Enable or disable the Resize/Crop option (in the 
Render > Resize menu) to see the proper image in the Player.

sys00312793VIO Legacy playout Duplicate frames are appearing on the tape when RED media 
is played out to a VTR with the Playout from Timeline and GPU 
acceleration options enabled. This issue only appears on the 
HP8400.

Workaround: Render the RED media prior to playing out to the 
VTR.



Known Bug DescriptionIDFeature Area

sys00309449Wiretap 12-bit unpacked DPX media located on the Standard FS 
cannot be read by Lustre through the Wiretap server.

sys00315486Wiretap Gateway Since RED ONE cameras create multiple 2 GB files upon 
filming, the media is duplicated when you load the files into 
Lustre.

Workaround: Make sure you do not import multiples of the 
same media by going into the RDC folder and manually 
selecting the R3D files to be imported into Lustre.

sys00315765Wiretap Gateway When you enable the Transcoded option in the Shot Media 
panel of the Format settings, the Player still displays the R3D 
file. It does not display a red X when media has not been 
transcoded into a DPX file.

sys00312301Wiretap Gateway When you use the Selector to copy transcode setting 
parameters from one shot to another, the Camera option in the 
Settings panel should be disabled.

sys00314561Wiretap Gateway RED media cannot be transcoded into a DPX file or to the 
Wiretap server if a shot contains a negative retime effect.

Workaround: Transcode the RED media before applying the 
retime effect on your shot.
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