Autodesk®
Navisworks® 2013
Supported File Formats

London Blackfriars station, courtesy of Network Rail and Jacobs ©
Autodesk Navisworks 2013 Solutions

This document details support provided by the current release of Autodesk Navisworks 2013 solutions (including Autodesk Navisworks Simulate and Autodesk Navisworks Manage) for:

- CAD file formats.
- Laser scan formats.
- CAD applications.
- Scheduling software.

NOTE: When referring to Navisworks or Autodesk Navisworks 2013 solutions in this document this does NOT include Autodesk Navisworks Freedom 2013, which only reads NWD or DWF files.

Product Release Version: 2013

Document version: 1.0
March 2012
## Contents

Supported CAD File Formats ........................................................................................................... 7

Supported Exporters .......................................................................................................................... 10

Supported Laser Scan Formats ......................................................................................................... 12

Supported Scheduling Software ....................................................................................................... 13

Supported Applications ...................................................................................................................... 14

Autodesk ........................................................................................................................................... 14

AutoCAD 2007 to 2013 ....................................................................................................................... 14

AutoCAD Architecture 2008-2013 .................................................................................................. 14

AutoCAD MEP 2008-2013 .................................................................................................................. 15

Autodesk Plant 3D 2010-2013 ............................................................................................................. 15

Autodesk CAD-Duct ............................................................................................................................ 15

Autodesk Inventor 5 to 11, 2009-2013 ............................................................................................. 16

AutoCAD Civil 3D 2007-2013 ............................................................................................................. 16

MDT 8 to 2009 .................................................................................................................................. 16

Revit Architecture 2008-2013 ............................................................................................................. 18

Revit Structure 2008-2013 .................................................................................................................. 18

Revit MEP 2008-2013 .......................................................................................................................... 18

Autodesk 3ds Max 8 to 2013 ............................................................................................................... 18

Autodesk VIZ 2007 to 2008 ............................................................................................................... 19

Autodesk Maya ................................................................................................................................... 19

Bentley ................................................................................................................................................. 20

AutoPLANT ......................................................................................................................................... 20

MicroStation J ..................................................................................................................................... 20

MicroStation v8 to 8.5, XM (8.9) ...................................................................................................... 21

ProSteel 3D (formerly from Kiwi Software GmbH) ............................................................................. 21

TriForma J ........................................................................................................................................ 21

TriForma v8 to 8.9 .............................................................................................................................. 22

Graphisoft .......................................................................................................................................... 22

ArchiCAD 9 to 13 ............................................................................................................................... 22

Constructor 2005 to 2007 .................................................................................................................. 23

AceCad ............................................................................................................................................. 23
StruCad ................................................................. 23
auto.des.sys ................................................................. 23
form.z ................................................................. 23
AEC ........................................................................ 23
CADPIPE ........................................................................ 23
AVEVA ................................................................. 23
PDMS ........................................................................ 24
CADopia ........................................................................ 24
IntelliCAD ....................................................................... 24
CEA Technology ........................................................... 24
Plant-4D ........................................................................ 24
COADE, Inc ....................................................................... 24
CADWorx Plant .............................................................. 24
CADWorx Pipe ..................................................................... 25
CADWorx Steel ..................................................................... 25
COINS ........................................................................ 25
BSLink ........................................................................ 25
Framing ........................................................................ 25
CSC ........................................................................ 26
3D+ ........................................................................ 26
Dassault Systemes .............................................................. 26
CATIA ........................................................................ 26
Google ........................................................................ 27
SketchUp (up to v7) ................................................................ 27
Hannappel SOFTWARE GmbH ............................................. 27
eIcoCAD R4 ..................................................................... 27
Intergraph ........................................................................ 27
PDS ........................................................................ 27
Informatix ........................................................................ 28
MicroGDS ........................................................................ 28
ITandFactory ...................................................................... 28
CADISON ...................................................................... 28
TRICAD MS ...................................................................... 28
<table>
<thead>
<tr>
<th>Company</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Kubotek USA</td>
<td>28</td>
</tr>
<tr>
<td>CADKEY</td>
<td>29</td>
</tr>
<tr>
<td>McNeel North America</td>
<td>29</td>
</tr>
<tr>
<td>Rhino</td>
<td>29</td>
</tr>
<tr>
<td>Mensch und Maschine</td>
<td>30</td>
</tr>
<tr>
<td>RoCAD</td>
<td>30</td>
</tr>
<tr>
<td>MultiSUITE</td>
<td>30</td>
</tr>
<tr>
<td>MultiSTEEL</td>
<td>30</td>
</tr>
<tr>
<td>Nemetschek</td>
<td>30</td>
</tr>
<tr>
<td>Allplan</td>
<td>30</td>
</tr>
<tr>
<td>PROCAD</td>
<td>31</td>
</tr>
<tr>
<td>3DSMART</td>
<td>31</td>
</tr>
<tr>
<td>PTC</td>
<td>31</td>
</tr>
<tr>
<td>Pro/ENGINEER</td>
<td>31</td>
</tr>
<tr>
<td>CADDSS 5</td>
<td>31</td>
</tr>
<tr>
<td>QuickPen</td>
<td>31</td>
</tr>
<tr>
<td>PipeDesigner 3D</td>
<td>31</td>
</tr>
<tr>
<td>DuctDesigner 3D</td>
<td>32</td>
</tr>
<tr>
<td>RAM International</td>
<td>32</td>
</tr>
<tr>
<td>CADstudio</td>
<td>32</td>
</tr>
<tr>
<td>SolidWorks</td>
<td>32</td>
</tr>
<tr>
<td>SolidWorks</td>
<td>32</td>
</tr>
<tr>
<td>Tekla</td>
<td>32</td>
</tr>
<tr>
<td>Tekla Structures</td>
<td>32</td>
</tr>
<tr>
<td>Xsteel</td>
<td>33</td>
</tr>
<tr>
<td>think3</td>
<td>33</td>
</tr>
<tr>
<td>thinkdesign</td>
<td>33</td>
</tr>
<tr>
<td>UGS</td>
<td>33</td>
</tr>
<tr>
<td>l-deas</td>
<td>33</td>
</tr>
<tr>
<td>Solid Edge</td>
<td>33</td>
</tr>
<tr>
<td>NX (Unigraphics)</td>
<td>33</td>
</tr>
<tr>
<td>FactoryCAD</td>
<td>34</td>
</tr>
<tr>
<td>UHP Process Piping</td>
<td>34</td>
</tr>
<tr>
<td>Solution</td>
<td>Page</td>
</tr>
<tr>
<td>------------------</td>
<td>------</td>
</tr>
<tr>
<td>FabPro Pipe</td>
<td>34</td>
</tr>
<tr>
<td>x-plant</td>
<td>34</td>
</tr>
<tr>
<td>x-plant</td>
<td>34</td>
</tr>
</tbody>
</table>
Supported CAD File Formats

Navisworks has its own native file formats (.nwd, .nwf, .nwc); however Autodesk Navisworks solutions can additionally read a combination of many popular 3D CAD formats. The following table lists the CAD file formats currently supported by Autodesk Navisworks 2013 solutions.

Note: Unless stated below backward compatibility for previous versions cannot always be guaranteed.

<table>
<thead>
<tr>
<th>Format</th>
<th>Extension</th>
<th>File Format Version</th>
</tr>
</thead>
<tbody>
<tr>
<td>Navisworks</td>
<td>.nwd .nwf .nwc</td>
<td>All versions</td>
</tr>
<tr>
<td>AutoCAD</td>
<td>.dwg, .dxf</td>
<td>Up to AutoCAD 2013</td>
</tr>
<tr>
<td>MicroStation (SE, J, V8 &amp; XM)</td>
<td>.dgn .prp .prw</td>
<td>v7, v8</td>
</tr>
<tr>
<td>3D Studio</td>
<td>.3ds .prj</td>
<td>Autodesk 3ds Max 8 to 2013</td>
</tr>
<tr>
<td>ACIS SAT</td>
<td>.sat .sab</td>
<td>All ASM SAT. Up to ACIS SAT v7</td>
</tr>
<tr>
<td>Catia</td>
<td>.model .session .exp .dlv3 .CATPart .CATProduct .cgr</td>
<td>v4, v5</td>
</tr>
<tr>
<td>CIS/2</td>
<td>.stp</td>
<td>STRUCTURAL_FRAME_SCHEMA</td>
</tr>
<tr>
<td>DWF/DWFx</td>
<td>.dwf .dwfx</td>
<td>All previous versions</td>
</tr>
<tr>
<td>FBX</td>
<td>.fbx</td>
<td>FBX SDK 2011.3.1</td>
</tr>
<tr>
<td>IFC</td>
<td>.ifc</td>
<td>IFC2X_PLATFORM, IFC2X_FINAL, IFC2X2_FINAL, IFC2X3</td>
</tr>
</tbody>
</table>
### Autodesk Navisworks 2013 Solutions

<table>
<thead>
<tr>
<th>Format</th>
<th>Extension</th>
<th>File Format Version</th>
</tr>
</thead>
<tbody>
<tr>
<td>IGES</td>
<td>.igs .iges</td>
<td>All versions</td>
</tr>
<tr>
<td>Pro/ENGINEER</td>
<td>.prt .asm .g .neu</td>
<td>Up to Wildfire 5.0 &amp; Granite 6.0</td>
</tr>
<tr>
<td>Inventor</td>
<td>.ipt .iam .ipj</td>
<td>Up to Inventor 2013</td>
</tr>
<tr>
<td>Informatix MicroGDS</td>
<td>.man .cv7</td>
<td>v10</td>
</tr>
<tr>
<td>JT Open</td>
<td>.jt</td>
<td>v8.0 &amp; v8.1 only – based on v8.1 rev B specification</td>
</tr>
<tr>
<td>NX</td>
<td>.prt</td>
<td>3 – 8.0</td>
</tr>
<tr>
<td>Parasolids</td>
<td>.x_b</td>
<td>Up to schema 16</td>
</tr>
<tr>
<td>RVM</td>
<td>.rvm</td>
<td>Up to 12.0 SP5</td>
</tr>
<tr>
<td>Revit</td>
<td>.rvt</td>
<td>2011 - 2013</td>
</tr>
<tr>
<td>SketchUp</td>
<td>.skp</td>
<td>v5, v6 &amp; v7</td>
</tr>
<tr>
<td>Solidworks</td>
<td>.prt .sldprt .asm .sldasm</td>
<td>2003-1012</td>
</tr>
<tr>
<td>STEP</td>
<td>.stp .step</td>
<td>AP214, AP203E2</td>
</tr>
<tr>
<td>STL</td>
<td>.stl</td>
<td>Binary only</td>
</tr>
<tr>
<td>VRML</td>
<td>.wrl .wrz</td>
<td>VRML1, VRML2</td>
</tr>
</tbody>
</table>
Supported Exporters

The following table is a summary of 32 bit / 64 bit support for the Exporters included in Autodesk Navisworks 2013.

<table>
<thead>
<tr>
<th>Product \ Exporter</th>
<th>32 bit Support</th>
<th>64 bit Support</th>
</tr>
</thead>
<tbody>
<tr>
<td>Autodesk AutoCAD 2007</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>Autodesk AutoCAD 2008 - 2013</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Autodesk 3ds Max 9</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Autodesk 3ds Max 2008 - 2013</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Autodesk 3ds Max Design 2010 – 2013</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Autodesk Revit Building 9.0 / Structure 3.0 / Systems</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>Autodesk Revit Building 9.1 / Structure 4.0 / Systems 2.0</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>Autodesk Revit Architecture / Building / MEP 2008</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>Autodesk Revit Architecture / Building / MEP 2009 – 2013</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Autodesk VIZ 2007 - 2008</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>ArchiCAD 9 / Vico Constructor 2005</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>ArchiCAD 10 / Vico Constructor 2007</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>ArchiCAD 11 / Vico Constructor 2008</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>ArchiCAD 12 / Vico Constructor 2009</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>ArchiCAD 13 / Vico Constructor 2010</td>
<td>Yes</td>
<td>Yes</td>
</tr>
</tbody>
</table>

1 Autodesk AutoCAD and AutoCAD vertical products
## Supported Exporters

<table>
<thead>
<tr>
<th>Product \ Exporter</th>
<th>32 bit Support</th>
<th>64 bit Support</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bentley Microstation J</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>Bentley Microstation 8</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>Bentley Microstation 8.9</td>
<td>Yes</td>
<td></td>
</tr>
<tr>
<td>Bentley Microstation V8.i</td>
<td>Yes</td>
<td></td>
</tr>
</tbody>
</table>
Supported Laser Scan Formats

The following table lists the laser scan formats currently supported by Autodesk Navisworks 2013 solutions.

<table>
<thead>
<tr>
<th>Format</th>
<th>Extension</th>
<th>File Format Version</th>
</tr>
</thead>
<tbody>
<tr>
<td>ASCII Laser File</td>
<td>.asc .txt</td>
<td>n/a</td>
</tr>
<tr>
<td>Faro</td>
<td>.fls .fws .iQscan .iQmod .iQwsp</td>
<td>FARO SDK 4.8</td>
</tr>
<tr>
<td>Leica</td>
<td>.pts .ptx</td>
<td>n/a</td>
</tr>
<tr>
<td>Riegl</td>
<td>.3dd</td>
<td>Version 3.5 or high</td>
</tr>
<tr>
<td>Trimble</td>
<td>Native file NOT supported. Convert to ASCII laser file</td>
<td>Same as ASCII laser file</td>
</tr>
<tr>
<td>Z+F</td>
<td>.zfc .zfs</td>
<td>SDK version 2.2.1.0</td>
</tr>
</tbody>
</table>
Supported Scheduling Software

The following table contains a list of the project scheduling software and formats supported by Autodesk Navisworks Simulate 2013 and Autodesk Navisworks Manage 2013.

<table>
<thead>
<tr>
<th>Vendor</th>
<th>Product</th>
<th>File Format</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Asta</td>
<td>Powerproject 10 (10.0.04-087)</td>
<td>.pp</td>
<td>Requires Asta Powerproject to be installed on same machine, to make link.</td>
</tr>
<tr>
<td></td>
<td>11 (11.0.04-227)</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>12 (12.0.01-085)</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Microsoft</td>
<td>Project 2007 (SP1) to 2010</td>
<td>.mpp</td>
<td>Requires Microsoft Project to be installed on same machine, to make link.</td>
</tr>
<tr>
<td>Oracle</td>
<td>Oracle Primavera Engineering and Construction 6.2.1 (SP4 Hot Fix 1)</td>
<td>n/a</td>
<td>Requires Primavera v6 , 7 or 8 Engineering and Construction to be installed locally or remotely, along with the corresponding version of the Primavera SDK. TimeLiner connects to the Primavera database via an ODBC data source link.</td>
</tr>
<tr>
<td></td>
<td>7.0 (SP4)</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>8.2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Oracle</td>
<td>Primavera P6 Web Services</td>
<td>n/a</td>
<td>Requires Primavera P6 v6, 7 or 8 Web Services installed within a suitable Web Application Server such as Oracle Web Logic or JBoss on the same machine as your P6 database.</td>
</tr>
<tr>
<td></td>
<td>6.2.1 (SP1 Hot Fix 1)</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>7.0 (SP1 Hot Fix 1)</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>8.0</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Microsoft</td>
<td>Microsoft Project Exchange Format</td>
<td>.mpx</td>
<td>Does not require any project software to be installed. This is the common project exchange format which can be exported to from a number of scheduling packages.</td>
</tr>
<tr>
<td>N/A</td>
<td>CSV Exchange Format</td>
<td>.csv</td>
<td></td>
</tr>
</tbody>
</table>
Supported Applications

The following table is a non-exhaustive list of CAD applications and properties currently supported by Autodesk Navisworks 2013 solutions, along with any additional information that may be necessary to review your project files in Navisworks software.

<table>
<thead>
<tr>
<th>Exporter</th>
<th>Native Format</th>
<th>Other Format</th>
<th>Properties</th>
</tr>
</thead>
<tbody>
<tr>
<td>Autodesk</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>AutoCAD 2007 to 2013</td>
<td>✓</td>
<td>✓</td>
<td>✓</td>
</tr>
</tbody>
</table>

**AutoCAD Details**

**Other Formats**

- DWF, DWFx, DXF, 3DS, FBX

- Navisworks reads the native AutoCAD .dwg file format.
- Navisworks supports AutoCAD Point Cloud.
- Models can be exported from AutoCAD software as .nwc format. Export to .nwc file format is only support from AutoCAD 2011 onwards.
- Object properties, (such as Material Colors and Entity Handles) are also supported by Navisworks and these can be viewed in the 'Properties' window. To open the Properties window, go to View > Control Bars > Properties.

| Autodesk |               |              |            |
| AutoCAD Architecture 2008-2013 | ✓ | ✓ | ✓ |

**AutoCAD Architecture Details**

**Other Formats**

- DWF, DWFx, DXF, 3DS, FBX

- Navisworks can read AutoCAD Architecture .dwg files, without the necessity to install an Object Enabler.
- Models can be exported from ADT/AutoCAD Architecture software as .nwc format.
- Navisworks supports AutoCAD Architecture object properties and these can be viewed in the 'Properties' window. To open the Properties window, go to View > Control Bars > Properties. Automatic Properties are also supported for AutoCAD Architecture.
- Autodesk Navisworks Simulate and Autodesk Navisworks Manage software support ADT/AutoCAD Architecture textures.
Autodesk Navisworks 2013 Solutions

AutoCAD MEP 2008-2013

AutoCAD MEP Details

Other Formats DWF, DWFx, DXF, 3DS, FBX

- Navisworks can read AutoCAD MEP 2010-2013 .dwg files, without the necessity to install an Object Enabler.
- Models can be exported from Building Systems/AutoCAD MEP software as .nwc format.
- In order to read a Building Systems 2007 or AutoCAD MEP 2008-2009 .dwg file into Navisworks, you will need to install the corresponding Object Enabler.

NOTE: When using an object enabler, ensure the corresponding loader version (year) is selected in Tools > Global Options > File Readers > DWG/DXF > DWG Loader Version.

- Navisworks supports Building Systems/AutoCAD MEP object properties and these can be viewed in the 'Properties' window. To open the Properties window, go to View > Control Bars > Properties.
- Autodesk Navisworks Simulate and Autodesk Navisworks Manage software support Building Systems/AutoCAD MEP textures.

Autodesk Plant 3D 2010-2013

Autodesk Plant 3D Details

Other Formats DWF, DWFx, DXF, 3DS

- Models can be exported from Plant 3D software as .nwc format.
- In order to read an Autodesk Plant 3D 2010-2013 .dwg file into Navisworks, you will need to install the corresponding Object Enabler.

NOTE: When using an object enabler, ensure the corresponding loader version (year) is selected in Tools > Global Options > File Readers > DWG/DXF > DWG Loader Version.

Autodesk CAD-Duct

CAD-Duct Details

Other Formats DWG, DXF, 3DS

- In order to read a CAD-Duct file into Navisworks, you either need CAD-Duct installed on the same machine as Navisworks, or have the CAD-Duct Object Enabler installed. The CAD-Duct Object Enabler can be downloaded from the CAD-Duct website, found under Support > Additional Files.

NOTE: When using an object enabler, ensure the corresponding loader version (year) is selected in Tools > Global Options > File Readers > DWG/DXF > DWG Loader Version.
Autodesk Navisworks 2013 Solutions

- If CAD-Duct is installed, the Object Enabler is not necessary. Simply export to .nwc.
- In Navisworks, object properties can be viewed in the 'CAD-Duct' tab in the 'Properties' window. To open the Properties window, go to View > Control Bars > Properties.

Autodesk Inventor 5 to 11, 2009-2013

Inventor Details

Other Formats  IGES, STEP, JT, FBX

- Navisworks 2013 now supports Inventor properties and these can be viewed in the 'Properties' window. To open the Properties window, go to View > Control Bars > Properties.
- If you are using an Inventor Project file, (*.ipj) you will need to set this as the Active Project in Navisworks, prior to opening your assembly drawings (*.iam). You can set the Active Project either by opening your *.ipj file in Navisworks, or by going to Tools > Global Options > File Formats > Inventor, then enter the full path and file name of your *.ipj file (e.g. C:\my Inventor projects\project 1.ipj). Once loaded, you can then Open the corresponding assembly drawing(s) as usual.

AutoCAD Civil 3D 2007-2013

Civil 3D Details

Other Formats  DWF, DWFx, DXF, 3DS, FBX

- Navisworks supports AutoCAD Point Cloud.
- The Civil 3D native .dwg file can be read directly into Navisworks; however you will need to install the Civil 3D Object Enabler (available to download from the Autodesk website).

NOTE: When using an object enabler, ensure the corresponding loader version (year) is selected in Tools > Global Options > File Readers > DWG/DXF > DWG Loader Version.

- Models can be exported from Civil 3D software as .nwc format.
- For Civil 3D 2013 object properties (such as Material Colors and Entity Handles) are also supported by Navisworks and these can be viewed in the 'Properties' window. To open the Properties window, go to View > Control Bars > Properties.

MDT 8 to 2009

MDT Details

Other Formats  DXF, 3DS, VRML

- You can export a file from MDT software to .nwc format. This is the preferred route to Navisworks due to the extra properties that are supported.
- The MDT native .dwg file can be read directly into Navisworks; however you will need to install the MDT Object Enabler (available to download from the Autodesk website).
NOTE: When using an object enabler, ensure the corresponding loader version (year) is selected in Tools > Global Options > File Readers > DWG/DXF > DWG Loader Version.

- Object properties, (such as Material Colors and Entity Handles) are also supported by Navisworks and these can be viewed in the 'Properties' window. To open the Properties window, go to View > Control Bars > Properties.
Autodesk Navisworks 2013 Solutions

Revit Architecture 2008-2013

- Navisworks can read Revit 2011 - 2013 .rvt files
- Navisworks can export .nwc files directly from Revit Building/Revit Architecture software. You will need to install Navisworks on the same machine as Revit Building/Revit Architecture.
- Revit properties are supported. These can be viewed in the 'Properties' window. To open the Properties window, go to View > Control Bars > Properties.
- Autodesk Navisworks Simulate and Autodesk Navisworks Manage software support the export of textures and materials from Revit Architecture.
- For supported entities refer to the Navisworks Help documentation.

Revit Structure 2008-2013

- Navisworks can read Revit 2011 - 2013 .rvt files
- Navisworks can export .nwc files directly from Revit Structure software. You will need to install Navisworks on the same machine as Revit Structure.
- Revit properties are supported. These can be viewed in the 'Properties' window. To open the Properties window, go to View > Control Bars > Properties.

Revit MEP 2008-2013

- Navisworks can read Revit 2011 - 2013 .rvt files
- Navisworks can export .nwc files directly from Revit Systems/Revit MEP software. You will need to install Navisworks on the same machine as Revit Systems/Revit MEP.
- Revit properties are supported. These can be viewed in the 'Properties' window. To open the Properties window, go to View > Control Bars > Properties.

Autodesk 3ds Max 8 to 2013

- To view your 3ds Max model in Navisworks, you will need to have 3ds Max software installed on the same machine and export to .nwc for use in Navisworks.
Autodesk Navisworks 2013 Solutions

- Navisworks does not support .max files, so you cannot read the native file format directly into Navisworks.

NOTE: Navisworks Simulate and Manage both support the export of textures and materials from 3ds Max.

Autodesk VIZ 2007 to 2008

**Viz Details**

| Other Formats | DWG, DXF, 3DS |

- To view your VIZ model in Navisworks, you will need to have VIZ software installed on the same machine, and export to .nwc for use in Navisworks.
- Navisworks does not support .max files, so you cannot read the native file format directly into Navisworks.

NOTE: Autodesk Navisworks Simulate and Autodesk Navisworks Manage both support the export of textures and materials from Autodesk 3ds Max.

Autodesk Maya

**Maya Details**

| Other Formats | DXF, IGES, VRML |

- Navisworks has file readers for .dxf, .igs, .iges and .wrl, .wrz.
In order to read an AutoPLANT DWG file into Navisworks, you will first need to install the AutoPLANT Object Enabler.

NOTE: When using an object enabler, choose one of the same or later version as the authoring application, and then ensure the corresponding (Navisworks) loader version (year) is selected in Tools > Global Options > File Readers > DWG/DXF > DWG Loader Version.

You can also export to .nwc if you have Navisworks installed on the same machine as AutoPLANT.

NOTE: To ensure geometry is rendered correctly when reading a DWG file into Navisworks, or exporting from AutoPLANT, ensure the render type is set to Shaded in Tools > Global Options > File Readers > DWG/DXF > Render Type.

Models can be exported as NWC files from MicroStation J if you have Navisworks installed on the same machine.

Navisworks supports the native MicroStation .dgn file format, which can be read directly into Navisworks.

Object properties, such as colors and ambient, diffuse and shininess properties of materials from .pal and .mat palette and material files are supported.

Intergraph PDS object information can be read from .drv files and DMRS and database linkage and association ID's are also supported. These can be viewed in the Properties window. To open the Properties window, go to View > Control Bars > Properties.

Autodesk Navisworks Simulate and Autodesk Navisworks Manage support MicroStation materials and textures.

NOTE: For optimum file fidelity we recommend the NWC Exporter from within MicroStation whenever possible.

NOTE: For exporting numerous files from MicroStation we recommend using the Perl script installed with Navisworks (by default in, C:\Program Files\Autodesk\Navisworks [Review/Simulate/Manage] 2013\Tools).
Autodesk Navisworks 2013 Solutions

MicroStation v8 to 8.5, XM (8.9)

MicroStation Details

Other Formats  |  DWG, DXF, DGN, IGES, STEP, VRML

- Models can be exported as NWC files from MicroStation V8 if you have Navisworks installed on the same machine.
- Navisworks supports the native MicroStation V8 dgn file format, which can be read directly into Navisworks.
- Object properties, such as colors and ambient, diffuse and shininess properties of materials from .pal and .mat palette and material files are supported.
- Autodesk Navisworks Simulate and Autodesk Navisworks Manage support MicroStation materials and textures.

NOTE: For optimum file fidelity we recommend the NWC Exporter from within MicroStation whenever possible.

NOTE: For exporting numerous files from MicroStation we recommend using the Perl script installed with Navisworks (by default in, C:\Program Files\Autodesk\Navisworks [Review/Simulate/Manage] 2013\Tools).

ProSteel 3D (formerly from Kiwi Software GmbH)

ProSteel 3D Details

Other Formats  |  DWG, DXF, 3DS, CIS/2

- This information relates to ProSteel 3D / ProStahl 3D / AutoPLANT Structural.
- In order to read ProSteel files into Navisworks, you either need ProSteel 3D installed on the same machine as Navisworks, or the relevant ProSteel 3D object enabler.
- Only basic AutoCAD properties are supported (such as Entity Handle and Material) and these can be viewed in the Properties window. This can be opened by going to View > Control Bars > Properties.

TriForma J

TriForma J Details

Other Formats  |  DWG, DXF, DGN, IGES, STEP, VRML

- Models can be exported as NWC files from Triforma J if you have Navisworks installed on the same machine.
- Navisworks supports the native Triforma J .dgn file format, which can be read directly into Navisworks.
- Object properties, such as colors and ambient, diffuse and shininess properties of materials from .pal and .mat palette and material files are supported.
- Family and Part information from TriForma and PDS object information can be read from .drv files and DMRS and database linkage and association ID's are also supported. These
Autodesk Navisworks 2013 Solutions

can be viewed in the Properties window. To open the Properties window, go to View > Control Bars > Properties.

- Autodesk Navisworks Simulate and Autodesk Navisworks Manage support TriForma materials and textures.

NOTE: For optimum file fidelity we recommend the NWC Exporter from within TriForma whenever possible.

NOTE: For exporting numerous files from TriForma we recommend using the Perl script installed with Navisworks (by default in, C:\Program Files\Autodesk\Navisworks [Review/Simulate/Manage] 2013\Tools).

TriForma v8 to 8.9

TriForma Details

Other Formats: DWG, DXF, DGN, IGES, STEP, VRML

- Models can be exported as NWC files from TriForma V8 if you have Navisworks installed on the same machine.
- Navisworks supports the native TriForma V8 dgn file format, which can be read directly into Navisworks.
- Object properties, such as colors and ambient, diffuse and shininess properties of materials from .pal and .mat palette and material files are supported.
- Autodesk Navisworks Simulate and Autodesk Navisworks Manage support TriForma materials and textures.

NOTE: For optimum file fidelity we recommend the NWC Exporter from within TriForma whenever possible.
NOTE: For exporting numerous files from TriForma we recommend using the Perl script installed with Navisworks (by default in, C:\Program Files\Autodesk\Navisworks [Review/Simulate/Manage] 2013\Tools).

Graphisoft

ArchiCAD 9 to 13

ArchiCAD Details

Other Formats: DWG, DXF, DGN, IFC

- ArchiCAD can export to Navisworks .nwc file format. Navisworks does NOT have a direct reader for ArchiCAD files.
- ArchiCAD can also save files as .dwg, .dxf, .dgn and .ifc formats. These can be read directly by Navisworks.
- Object properties, such as GUIDS and Library Part Parameters can optionally be exported with the Navisworks file.
Autodesk Navisworks 2013 Solutions

Constructor 2005 to 2007

Constructor Details

Other Formats | DWG, DXF, DGN

- Constructor 2005 can export to the Navisworks .nwc file format. Navisworks does NOT have a direct reader for Constructor 2005 files.
- Object properties, such as GUIDS and Library Part Parameters can optionally be exported with the Navisworks file.

AceCad

StruCad

StruCad Details

Other Formats | DXF, CIS/2

- StruCad files can be viewed in Navisworks, if they have been saved as .dxf or .stp format.
- Object properties are not supported.

auto.des.sys

form.z

form.z Details

Other Formats | DWG, DXF, 3DS, IGES, STL, VRML

- Navisworks supports all of the above file formats, which form.z can export to.

AEC

CADPIPE

CADPIPE Details

Other Formats | DWG, DXF, 3DS

- To view CADPIPE object properties in Navisworks, you may need to turn on the Convert Object Properties option. To do this, go to Tools > Global Options > File Readers > DWG/DXF > Advanced and select the CADPIPE option. Any CADPIPE properties can then be viewed in the 'Properties' window. To open the Properties window, go to View > Control Bars > Properties.
- CADPIPE 'Industrial' and 'Commercial' cannot be used at the same time. If both are installed, then industrial is used. You can disable either or both by going to Tools > Global Options > Registry > Current User > CADPIPE. Change the version you require to one (1) and disable the other version by changing that value to zero (0).

AVEVA
## Autodesk Navisworks 2013 Solutions

### PDMS

**PDMS Details**

<table>
<thead>
<tr>
<th>Other Formats</th>
<th>RVM</th>
</tr>
</thead>
</table>

- Navisworks can read .rvm files exported from PDMS.
- AVEVA Review .rvs files are also supported. These require the same filename as the .rvm file.
- PDMS attribute files are supported, output using either the 'Dump Attributes' or 'Data' formats. These can be viewed in the 'Properties' window. To open the Properties window, go to **View > Control Bars > Properties**.

### CADopia

**IntelliCAD**

<table>
<thead>
<tr>
<th>Other Formats</th>
<th>DWG, DXF</th>
</tr>
</thead>
</table>

- Navisworks supports the native IntelliCAD .dwg file format, which can be read directly into Navisworks.

### CEA Technology

**Plant-4D**

<table>
<thead>
<tr>
<th>Other Formats</th>
<th>DWG, DGN</th>
</tr>
</thead>
</table>

- Navisworks has file readers for .dwg and .dgn files, both of which are supported by Plant-4D.

### COADE, Inc.

**CADWorx Plant**

<table>
<thead>
<tr>
<th>Other Formats</th>
<th>DWG, DXF, 3DS</th>
</tr>
</thead>
</table>

- Models can be exported from CADWorx as.nwc format, if you have Navisworks installed on the same machine.
- Navisworks also provides support for .dwg files enabling native CADWorx models to be read directly into Navisworks.
- CADWorx object properties are also supported by Navisworks and these can be viewed in the 'Properties' window. To open the Properties window, go to **View > Control Bars > Properties**.
- CADWorx piping, steel, and equipment data is fully supported by Navisworks.
Autodesk Navisworks 2013 Solutions

CADWorx Pipe

- Models can be exported from CADWorx as .nwc format, if you have Navisworks installed on the same machine.
- Navisworks also provides support for .dwg files enabling native CADWorx models to be read directly into Navisworks.
- CADWorx object properties are also supported by Navisworks and these can be viewed in the 'Properties' window. To open the Properties window, go to View > Control Bars > Properties.
- The legacy product, CADWorx Pipe, is fully supported by Navisworks.

CADWorx Steel

- Models can be exported from CADWorx as .nwc format, if you have Navisworks installed on the same machine.
- Navisworks also provides support for .dwg files enabling native CADWorx models to be read directly into Navisworks.
- CADWorx object properties are also supported by Navisworks and these can be viewed in the 'Properties' window. To open the Properties window, go to View > Control Bars > Properties.
- CADWorx Steel is fully supported by Navisworks.

COINS

BSLink

- In order to read a BSLink file into Navisworks, you either need BSLink installed on the same machine as Navisworks, or AutoCAD installed complete with the BSLink object enabler.
- If BSLink is installed, the object enabler is not necessary. With Navisworks installed on the same machine, simply export to .nwc.
- In Navisworks, object properties can be viewed in the 'BSLink' tab in the 'Properties' window. To open the properties window, go to View > Control Bars > Properties.
In order to read a Framing file into Navisworks, you either need COINS Framing installed on the same machine as Navisworks, or ADT installed complete with the Framing object enabler.

If COINS Framing is installed, the object enabler is not necessary. If Navisworks is installed on the same machine, simply export to .nwc.

In Navisworks, object properties can be viewed in the Framing tab in the Properties window. To open the properties window, go to View > Control Bars > Properties.

3D+ has a Navisworks Exporter, enabling you to export a Navisworks file out of 3D+.

Also see the 3D+ website for information on their 3D+ Navisworks Reader. This is a plug-in to Navisworks, enabling you to read the native .3nwc file format in Navisworks.

3D+ object properties are supported by Navisworks via either of the above routes.

Navisworks has file readers for .dxf, .igs, .stp and .jt files, all of which can be exported from CATIA.

STEP is the preferred exchange format.
Autodesk Navisworks 2013 Solutions

Google
SketchUp (up to v7)

SketchUp Details

Other Formats | DWG, 3DS

- SketchUp .skp files can be read directly into Navisworks.
- Texture materials are supported in Navisworks Simulate and Manage.
- Grouping objects in SketchUp will make it easier to use the model in Navisworks, for example applying Presenter materials, or attaching objects to TimeLiner tasks.
- Google SketchUp 7 files can be saved as an earlier version (e.g. version 6 SKP file), which can then be read into Navisworks.

Hannappel SOFTWARE GmbH
elcoCAD R4

elcoCAD R4 Details

Other Formats | DWG, DXF, 3DS

- Models can be exported from elcoCAD as .nwc format.
- Navisworks also supports the native elcoCAD .dwg file format, which can be read directly into Navisworks.
- Object properties are also supported by Navisworks and these can be viewed in the 'Properties' window. To open the Properties window, go to View > Control Bars > Properties.

Intergraph
PDS

PDS Details

Other Formats | DWG, DXF, DGN, IGES, STEP

- Intergraph PDS will save the model geometry in a .dgn file and the property information in a .drv file. Both files are required by Navisworks to read the model with object properties.
- In Navisworks, go to Tools > Global Options > DGN, scroll down and check the 'Convert PDS Data' option. Ensure the .dgn and .drv files reside in the same directory. Navisworks will then import the model, along with its properties.
- PDS object properties can be viewed in the 'Properties' window. To open the Properties window, go to View > Control Bars > Properties.
- If Navisworks has been installed onto the same machine as Intergraph PDS, you will be able to export from PDS as a Navisworks .nwc file.
Autodesk Navisworks 2013 Solutions

Informatix
MicroGDS

MicroGDS Details
Other Formats MAN

- Navisworks supports the native MicroGDS .man file format, which can be read directly into Navisworks.
- Colors and Materials from the file are supported. The .man File Reader options can be found in Tools > Global Options > File Readers > MAN.

ITandFactory
CADISON

CADISON Details
Other Formats DXF, 3DS

- Navisworks can directly read CADISON .dwg files, utilizing the .dwg file reader.
- In order to read a CADISON file into Navisworks, you either need CADISON installed on the same machine as Navisworks, or you will need to install the CADISON Object Enabler.
- If CADISON is installed, the object enabler is not necessary.

NOTE: When using an object enabler, ensure the corresponding loader version (year) is selected in Tools > Global Options > File Readers > DWG/DXF > DWG Loader Version.

- With either CADISON or the Object Enabler installed, simply open the CADISON .dwg file in Navisworks.
- If CADISON is installed on the same machine as Navisworks, then you can also export to .nwc.
- Exporting a Navisworks file from CADISON also retains the models object properties that can be viewed in the 'Properties' window. To open the Properties window, go to View > Control Bars > Properties.

TRICAD MS

TRICAD Details
Other Formats VRML

- If TriCAD MS is installed on the same machine as Navisworks, then you can also export to .nwc.
- Exporting a Navisworks file from TRICAD MS also retains the models object properties that can be viewed in the 'Properties' window. To open the Properties window, go to View > Control Bars > Properties.

Kubotek USA

Supported Applications | 28
Cadkey

**Cadkey Details**

**Other Formats**

| DWG, DXF, IGES, STEP |

- Navisworks has file readers for .dwg files and also .dxf, .igs and .stp files, all of which are supported by Cadkey.

McNeel North America

**Rhino**

**Rhino Details**

**Other Formats**

| DWG, DXF, 3DS, IGES, STEP |

- To view your Rhino models in Navisworks, you will have to export to one of the supported file formats (above). These can then be read directly into Navisworks.
### Mensch und Maschine

**RoCAD**

- Models can be exported from RoCAD as `.nwc`
- Navisworks also supports the `.dwg` file format, which can be read directly into Navisworks.
- If you do not have RoCAD installed on the same machine as Navisworks, you will need to have AutoCAD installed, along with the RoCAD Object Enabler.

**NOTE:** When using an object enabler, ensure the corresponding loader version (year) is selected in **Tools > Global Options > File Readers > DWG/DXF > DWG Loader Version**.

- Object properties, (such as Material Colors and Entity Handles) are also supported by Navisworks and these can be viewed in the 'Properties' window. To open the Properties window, go to **View > Control Bars > Properties**.

### MultiSUITE

**MultiSTEEL**

- `.dwg` files from MultiSTEEL can be read directly into Navisworks utilizing the `.dwg` file reader.
- Models can also be exported from MultiSTEEL as `.nwc`
- MultiSTEEL object properties can be viewed in the 'Properties' window. To open the Properties window, go to **View > Control Bars > Properties**.

### Nemetschek

**Allplan**

- All Plan files can be viewed in Navisworks if they have been saved in one of the above formats.
- Object properties are not supported.
With 3DSMART installed on the same machine as Navisworks, you can read your DWG file directly into Navisworks, utilizing the DWG file reader.

You can also export a .nwc file directly from 3DSMART.

You can read your Pro/ENGINEER models into Navisworks via any of the above file formats.

You can read CADDs 5 3D models into Navisworks, by exporting either an IGES or STEP file from CADDs 5 and then utilize either the Navisworks .igs, or .stp file readers.

Models can be exported from PipeDesigner 3D as.nwc format.

Navisworks also supports the native .dwg file format, which can be read directly into Navisworks if the relevant Object Enabler is installed.

Object properties, (such as Material Colors and Entity Handles) are also supported by Navisworks and these can be viewed in the 'Properties' window. To open the Properties window, go to View > Control Bars > Properties.
## Autodesk Navisworks 2013 Solutions

### DuctDesigner 3D

DuctDesigner 3D Details

<table>
<thead>
<tr>
<th>Other Formats</th>
<th>DWG, DXF, 3DS</th>
</tr>
</thead>
</table>

- Models can be exported from DuctDesigner 3D as .nwc format.
- Navisworks also supports the native .dwg file format, which can be read directly into Navisworks if the relevant Object Enabler is installed.
- Object properties, (such as Material Colors and Entity Handles) are also supported by Navisworks and these can be viewed in the 'Properties' window. To open the Properties window, go to **View > Control Bars > Properties**.

### RAM International

CADstudio

CADstudio Details

<table>
<thead>
<tr>
<th>Other Formats</th>
<th>DWG, DXF, 3DS</th>
</tr>
</thead>
</table>

- Models can be exported from CADstudio as .nwc format.
- Navisworks also supports the native CADstudio .dwg file format, which can be read directly into Navisworks.
- Object properties are also supported by Navisworks and these can be viewed in the 'Properties' window. To open the Properties window, go to **View > Control Bars > Properties**.

### SolidWorks

SolidWorks

SolidWorks Details

<table>
<thead>
<tr>
<th>Other Formats</th>
<th>DWG, DXF, IGES, STEP, VRML, JT</th>
</tr>
</thead>
</table>

- SolidWorks models can be exported to DWG, DXF, IGES, STEP, VRML or JT format which can then be read into Navisworks.

### Tekla

Tekla Structures

Tekla Structures Details

<table>
<thead>
<tr>
<th>Other Formats</th>
<th>DGN, VRML, CIS/2</th>
</tr>
</thead>
</table>

- Tekla Structures can export to the .dgn file format, which can be read directly into Navisworks.
Autodesk Navisworks 2013 Solutions

- Tekla Structures can additionally output to CIS/2. This may then be converted to VRML using the translator from the National Institute of Standards and Technology (see the NIST website for more information). The VRML file can then be read directly into Navisworks.
- Limited object properties are supported via the .dgn route.

Xsteel

<table>
<thead>
<tr>
<th>Xsteel Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>Other Formats</td>
</tr>
</tbody>
</table>

- Xsteel can export to the .dgn file format, which can be read directly into Navisworks.
- Limited object properties are supported via the .dgn route.

think3

<table>
<thead>
<tr>
<th>thinkdesign Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>Other Formats</td>
</tr>
</tbody>
</table>

- Navisworks has file readers for .dwg/.dxf files and also .igs and .stp files.

UGS

<table>
<thead>
<tr>
<th>I-deas Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>Other Formats</td>
</tr>
</tbody>
</table>

- Navisworks has file readers for .dxf, .igs .stp and .jt files.

Solid Edge

<table>
<thead>
<tr>
<th>Solid Edge Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>Other Formats</td>
</tr>
</tbody>
</table>

- Solid Edge can export to IGES STEP and JT files, which can be read directly into Navisworks.

NX (Unigraphics)

<table>
<thead>
<tr>
<th>NX Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>Other Formats</td>
</tr>
</tbody>
</table>
Autodesk Navisworks 2013 Solutions

- Navisworks has file readers for .dxf, .igs .stp and .jt files.

FactoryCAD

FactoryCAD Details

<table>
<thead>
<tr>
<th>Other Formats</th>
<th>DWG, DXF, 3DS</th>
</tr>
</thead>
</table>

- In order to read a FactoryCAD file into Navisworks, you either need FactoryCAD or the FactoryCAD object enabler installed on the same machine.

NOTE: When using an object enabler, ensure the corresponding loader version (year) is selected in **Tools > Global Options > File Readers > DWG/DXF > DWG Loader Version**.

- If FactoryCAD is installed, the object enabler is not necessary. Simply export to .nwc format.

UHP Process Piping

FabPro Pipe

FabPro-Pipe Details

<table>
<thead>
<tr>
<th>Other Formats</th>
<th>DWG, DXF, 3DS</th>
</tr>
</thead>
</table>

- Models can be exported from FabPro Pipe as.nwc format.
- Navisworks also supports the native FabPro Pipe .dwg file format, which can be read directly into Navisworks.

x-plant

x-plant Details

<table>
<thead>
<tr>
<th>Other Formats</th>
<th>DWG, DXF, 3DS</th>
</tr>
</thead>
</table>

- Models can be exported from x-plant as.nwc format.
- Navisworks also supports the native x-plant .dwg file format, which can be read directly into Navisworks.