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Supported CAD File Formats 

Navisworks has its own native file formats (.nwd, .nwf, .nwc); however Autodesk Navisworks 

solutions can additionally read a combination of many popular 3D CAD formats. The following 

table lists the CAD file formats currently supported by Autodesk Navisworks 2012 solutions. 

 

Note: Unless stated below backward compatibility for previous versions cannot always be 

guaranteed. 

 

Format Extension File Format Version 

Navisworks .nwd .nwf .nwc All versions 

AutoCAD .dwg, .dxf Up to AutoCAD 2012 

MicroStation (SE, J, V8 & XM) .dgn .prp .prw v7, v8 

3D Studio .3ds .prj Autodesk 3ds Max 8 to 2012 

ACIS SAT .sat .sab All ASM SAT. Up to ACIS SAT v7 

CIS/2 .stp STRUCTURAL_FRAME_SCHEMA 

DWF/DWFx .dwf .dwfx All previous versions 

FBX .fbx FBX SDK  2011.3.1 

IFC .ifc 
IFC20_LONGFORM, 
IFC2X_PLATFORM, IFC2X_FINAL, 
IFC2X2_FINAL, IFC2X3 

IGES .igs .iges All versions 

Pro/ENGINEER .prt .asm .g .neu Up to Wildfire 5.0 & Granite 6.0 

Inventor .ipt .iam .ipj Up to Inventor 2012 
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Format Extension File Format Version 

Informatix MicroGDS .man .cv7 v10 

JT Open .jt 
v8.0 & v8.1 only – based on v8.1 
rev B specification 

PDS Design Review .dri 
Legacy file format. Support up to 
2007. 

Parasolids .x_b Up to schema 16 

RVM .rvm Up to 12.0 SP5 

SketchUp .skp v5, v6 & v7 

STEP .stp .step AP214, AP203E2 

STL .stl Binary only 

VRML .wrl .wrz VRML1, VRML2 
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Supported Exporters 

The following table is a summary of 32 bit / 64 bit support for the Exporters included in 

Autodesk Navisworks 2012. 

 

  

                                                
 
1
 Autodesk AutoCAD and AutoCAD vertical products 

Product \ Exporter 
32 bit 

Support 
64 bit 

Support 

Autodesk AutoCAD 2004 - 20071 Yes  

Autodesk AutoCAD 2008 - 2012 Yes Yes 

Autodesk 3ds Max 9 Yes Yes 

Autodesk 3ds Max 2008 - 2012 Yes Yes 

Autodesk 3ds Max Design 2010 – 2012 Yes Yes 

Autodesk Revit Building 9.0 / Structure 3.0 / Systems Yes  

Autodesk Revit Building 9.1 / Structure 4.0 / Systems 2.0 Yes  

Autodesk Revit Architecture / Building / MEP 2008 Yes  

Autodesk Revit Architecture / Building / MEP 2009 – 2012 Yes Yes 

Autodesk VIZ 2007 - 2008 Yes  

ArchiCAD 9 / Vico Constructor 2005 Yes  

ArchiCAD 10 / Vico Constructor 2007 Yes  

ArchiCAD 11 / Vico Constructor 2008 Yes  

ArchiCAD 12 / Vico Constructor 2009 Yes  

ArchiCAD 13 / Vico Constructor 2010 Yes Yes 
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Product \ Exporter 
32 bit 

Support 
64 bit 

Support 

Bentley Microstation J Yes  

Bentley Microstation 8 Yes  

Bentley Microstation 8.9 Yes  

Bentley Microstation V8.i Yes  
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Supported Laser Scan Formats 

The following table lists the laser scan formats currently supported by Autodesk Navisworks 

2012 solutions. 

 

 

  

Format Extension File Format Version 

ASCII Laser File .asc .txt n/a 

Faro .fls .fws .iQscan .iQmod .iQwsp FARO SDK 4.6 

Leica .pts .ptx n/a 

Riegl .3dd Version 3.5 or high 

Trimble 
Native file NOT supported. Convert 
to ASCII laser file 

Same as ASCII laser file 

Z+F .zfc .zfs SDK version 2.2.1.0 
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Supported Scheduling Software 

The following table contains a list of the project scheduling software and formats supported 
by Autodesk Navisworks Simulate 2012 and Autodesk Navisworks Manage 2012. 

 

Vendor Product 
File 
Format 

Notes 

Asta Powerproject 9 to 10 .pp 
Requires Asta Powerproject to be installed on same 
machine, to make link. 

Microsoft Project 2003 to 2007 .mpp 
Requires Microsoft Project to be installed on same 
machine, to make link. 

Oracle 
Oracle Primavera 
Engineering and 
Construction 

n/a 

Requires Primavera v5 or 6 Engineering and 
Construction to be installed locally or remotely, along 
with the corresponding version of the Primavera SDK. 
TimeLiner connects to the Primavera database via an 
ODBC data source link. 

Oracle 
Primavera P6 Web 
Services 

n/a 

Requires Primavera P6 v6.2.1 or v7.0 Web Services 
installed within a suitable Web Application Server 
such as Oracle Web Logic or JBoss on the same 
machine as your P6 database. 

Microsoft 
Microsoft Project 
Exchange Format 

.mpx 

Does not require any project software to be installed. 
This is the common project exchange format which 
can be exported to from a number of scheduling 
packages. 

N/A CSV Exchange Format .csv 

Does not require any project software to be installed. 
This is a common exchange format which can be 
exported from a number of applications including, 
Microsoft Excel. 

Navisworks Simulate and Manage can additionally 
export TimeLiner task information to this format. 
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Supported Applications 

The following table is a non-exhaustive list of CAD applications and properties currently 

supported by Autodesk Navisworks 2012 solutions, along with any additional information that 

may be necessary to review your project files in Navisworks software. 

 

  Exporter 
Native 
Format 

Other 
Format 

Properties 

Autodesk  

AutoCAD 2004 to 2012 
    

AutoCAD Details  

Other Formats DWF, DWFx, DXF, 3DS, FBX 

• Navisworks reads the native AutoCAD .dwg file format.  
• Navisworks supports AutoCAD Point Cloud. 
• Models can be exported from AutoCAD software as either .nwc or .nwd format. Export to 

.nwc file format is only support from AutoCAD 2011 onwards. 
• Object properties, (such as Material Colors and Entity Handles) are also supported by 

Navisworks and these can be viewed in the 'Properties' window. To open the Properties 
window, go to View > Control Bars > Properties.  

ADT 2004 to 2007, AutoCAD Architecture 2008-2012 
    

AutoCAD Architecture Details  

Other Formats DWF, DWFx, DXF, 3DS, FBX 

• Navisworks can read AutoCAD Architecture .dwg files, without the necessity to install an 
Object Enabler. 

• Models can be exported from ADT/AutoCAD Architecture software as either .nwc or .nwd 
format. Export to .nwc file format is only support from AutoCAD Architecture 2011 onwards. 

• Navisworks supports AutoCAD Architecture object properties and these can be viewed in 
the 'Properties' window. To open the Properties window, go to View > Control Bars > 
Properties. Automatic Properties are also supported for AutoCAD Architecture.  

• Autodesk Navisworks Simulate and Autodesk Navisworks Manage software support 
ADT/AutoCAD Architecture textures. 
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Building Systems 2004-2007, AutoCAD MEP 2008-2012 
    

AutoCAD MEP Details  

Other Formats DWF, DWFx, DXF, 3DS, FBX 

• Navisworks can read AutoCAD MEP 2010-2012 .dwg files, without the necessity to install 
an Object Enabler. 

• Models can be exported from Building Systems/AutoCAD MEP software as either .nwc or 
.nwd format. Export to .nwc file format is only support from AutoCAD MEP 2011 onwards. 

• In order to read a Building Systems 2007 or AutoCAD MEP 2008- 2009 .dwg file into 
Navisworks, you will need to install the corresponding Object Enabler.  

NOTE: When using an object enabler, ensure the corresponding loader version (year) is selected 
in Tools > Global Options > File Readers > DWG/DXF > DWG Loader Version. 

• Navisworks supports Building Systems/AutoCAD MEP object properties and these can be 
viewed in the 'Properties' window. To open the Properties window, go to View > Control 
Bars > Properties.  

• Autodesk Navisworks Simulate and Autodesk Navisworks Manage software support 
Building Systems/AutoCAD MEP textures. 

Autodesk Plant 3D 2010-2012 
    

Autodesk Plant 3D Details  

Other Formats DWF, DWFx, DXF, 3DS 

• Models can be exported from Plant 3D software as either .nwc or .nwd format. Export to 
.nwc file format is only support from Autodesk Plant 3D 2011 onwards. 

• In order to read an Autodesk Plant 3D 2010-2012 .dwg file into Navisworks, you will need to 
install the corresponding Object Enabler.  

NOTE: When using an object enabler, ensure the corresponding loader version (year) is selected 
in Tools > Global Options > File Readers > DWG/DXF > DWG Loader Version. 

Autodesk Inventor 5 to 11, 2009-2012   
  

  

Inventor Details  

Other Formats IGES, STEP, JT, FBX 

• Navisworks 2012 now supports Inventor properties and these can be viewed in the 
'Properties' window. To open the Properties window, go to View > Control Bars > 
Properties. 

• If you are using an Inventor Project file, (*.ipj) you will need to set this as the Active Project 
in Navisworks, prior to opening your assembly drawings (*.iam). You can set the Active 
Project either by opening your *.ipj file in Navisworks, or by going to Tools > Global 
Options > File Formats > Inventor, then enter the full path and file name of your *.ipj file 
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(e.g. C:\my Inventor projects\project 1.ipj). Once loaded, you can then Open the 
corresponding assembly drawing(s) as usual. 

 

AutoCAD Civil 3D 2004-2012 
 

  
  

Civil 3D Details  

Other Formats DWF, DWFx, DXF, 3DS, FBX 

• Navisworks supports AutoCAD Point Cloud. 
• The Civil 3D native .dwg file can be read directly into Navisworks; however you will need to 

install the Civil 3D Object Enabler (available to download from the Autodesk website). 

NOTE: When using an object enabler, ensure the corresponding loader version (year) is selected 
in Tools > Global Options > File Readers > DWG/DXF > DWG Loader Version. 

• Models can be exported from Civil 3D software as either .nwc or .nwd format. Export to 
.nwc file format is only support from AutoCAD Civil 3D 2011 onwards. 

• For Civil 3D 2012 object properties (such as Material Colors and Entity Handles) are also 
supported by Navisworks and these can be viewed in the 'Properties' window. To open the 
Properties window, go to View > Control Bars > Properties. 

MDT 8 to 2009 
    

MDT Details  

Other Formats DXF, 3DS, VRML 

• You can export a file from MDT software to .nwc or .nwd. This is the preferred route to 
Navisworks due to the extra properties that are supported. 

• The MDT native .dwg file can be read directly into Navisworks; however you will need to 
install the MDT Object Enabler (available to download from the Autodesk website).  

NOTE: When using an object enabler, ensure the corresponding loader version (year) is selected in 
Tools > Global Options > File Readers > DWG/DXF > DWG Loader Version. 

• Object properties, (such as Material Colors and Entity Handles) are also supported by 
Navisworks and these can be viewed in the 'Properties' window. To open the Properties 
window, go to View > Control Bars > Properties. 
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Revit 4 to 7     
  

Revit Details  

Other Formats DWG, DXF, DGN 

• Revit platform files can be viewed in Navisworks if they have been saved as either a .dwg, 
.dxf, or .dgn file format.  

• If you use the .dwg Export out of Revit 6 and 7, then object properties such as Element ID, 
Type and Category are supported. 

 

Revit Building 8.1 to 9.1, Revit Architecture 2008-2012 
    

Revit Architecture Details  

Other Formats DWG, DWF, DWFx, DXF, DGN, FBX 

• Navisworks can export .nwc files directly from Revit Building/Revit Architecture software. 
You will need to install Navisworks on the same machine as Revit Building/Revit 
Architecture.  

• Revit properties are supported. These can be viewed in the 'Properties' window. To open 
the Properties window, go to View > Control Bars > Properties.  

• Autodesk Navisworks Simulate and Autodesk Navisworks Manage software support the 
export of textures and materials from Revit Architecture. 

• For supported entities refer to the Navisworks Help documentation. 

Revit Structure 2 to 4, 2008-2012 
    

Revit Structure Details  

Other Formats DWG, DWF, DWFx, DXF, DGN, CIS/2, FBX 

• Navisworks can export .nwc files directly from Revit Structure software. 
You will need to install Navisworks on the same machine as Revit Structure.  

• Revit properties are supported. These can be viewed in the 'Properties' window. To open 
the Properties window, go to View > Control Bars > Properties. 

Revit Systems, MEP 2008-2012 
    

Revit MEP Details  

Other Formats DWG, DWF, DWFx, DXF, DGN, FBX 

• Navisworks can export .nwc files directly from Revit Systems/Revit MEP software. 
You will need to install Navisworks on the same machine as Revit Systems/Revit MEP.  

• Revit properties are supported. These can be viewed in the 'Properties' window. To open 
the Properties window, go to View > Control Bars > Properties.  
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Autodesk 3ds Max 8 to 2012 
    

3ds Max Details  

Other Formats DWG, DXF, 3DS, IGES, FBX 

• To view your 3ds Max model in Navisworks, you will need to have 3ds Max software 
installed on the same machine and export to .nwc for use in Navisworks.  

• Navisworks does not support .max files, so you cannot read the native file format directly 
into Navisworks. 

NOTE: Navisworks Simulate and Manage both support the export of textures and materials from 
3ds Max.  

 

Autodesk VIZ 2007 to 2008 
    

Viz Details  

Other Formats DWG, DXF, 3DS 

• To view your VIZ model in Navisworks, you will need to have VIZ software installed on the 
same machine, and export to .nwc for use in Navisworks.  

• Navisworks does not support .max files, so you cannot read the native file format directly 
into Navisworks.  

NOTE: Autodesk Navisworks Simulate and Autodesk Navisworks Manage both support the export 
of textures and materials from Autodesk 3ds Max. 

 

Autodesk Maya 
    

Maya Details  

Other Formats DXF, IGES, VRML 

• Navisworks has file readers for .dxf, .igs .iges and .wrl .wrz.  
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Bentley  

AutoPLANT 
    

AutoPlant Details  

Other Formats DWG, DXF, 3DS 

• In order to read an AutoPLANT DWG file into Navisworks, you will first need to install the 
AutoPLANT Object Enabler.  

NOTE: When using an object enabler, choose one of the same or later version as the authoring 
application, and then ensure the corresponding (Navisworks) loader version (year) is selected in 
Tools > Global Options > File Readers > DWG/DXF > DWG Loader Version. 

• You can also export to .nwc or .nwd if you have Navisworks installed on the same machine 
as AutoPLANT. 

NOTE: To ensure geometry is rendered correctly when reading a DWG file into Navisworks, or 
exporting from AutoPLANT, ensure the render type is set to Shaded in Tools > Global Options > 
File Readers > DWG/DXF > Render Type. 

MicroStation J 
    

MicroStation J Details  

Other Formats DWG, DXF, DGN, IGES, STEP, VRML 

• Models can be exported as NWC or NWD files from MicroStation J if you have Navisworks 
installed on the same machine.  

• Navisworks supports the native MicroStation .dgn file format, which can be read directly 
into Navisworks.  

• Object properties, such as colors and ambient, diffuse and shininess properties of 
materials from .pal and .mat palette and material files are supported.  

• Intergraph PDS object information can be read from .drv files and DMRS and database 
linkage and association ID's are also supported. These can be viewed in the Properties 
window. To open the Properties window, go to View > Control Bars > Properties.  

• Autodesk Navisworks Simulate and Autodesk Navisworks Manage support MicroStation 
materials and textures. 

NOTE: For optimum file fidelity we recommend the NWC (or NWD) Exporter from within 
MicroStation whenever possible.  

 

NOTE: For exporting numerous files from MicroStation we recommend using the Perl script 
installed with Navisworks (by default in, C:\Program Files\Autodesk\Navisworks 
[Review/Simulate/Manage] 2012\Tools).  
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MicroStation v8 to 8.5, XM (8.9) 
    

MicroStation Details  

Other Formats DWG, DXF, DGN, IGES, STEP, VRML 

• Models can be exported as NWC or NWD files from MicroStation V8 if you have 
Navisworks installed on the same machine.   

• Navisworks supports the native MicroStation V8 dgn file format, which can be read directly 
into Navisworks. 

• Object properties, such as colors and ambient, diffuse and shininess properties of 
materials from .pal and .mat palette and material files are supported. 

• Autodesk Navisworks Simulate and Autodesk Navisworks Manage support MicroStation 
materials and textures. 

NOTE: For optimum file fidelity we recommend the NWC (or NWD) Exporter from within 
MicroStation whenever possible.  
 
NOTE: For exporting numerous files from MicroStation we recommend using the Perl script 
installed with Navisworks (by default in, C:\Program Files\Autodesk\Navisworks 
[Review/Simulate/Manage] 2012\Tools).  

 

ProSteel 3D (formerly from Kiwi Software GmbH) 
    

ProSteel 3D Details  

Other Formats DWG, DXF, 3DS, CIS/2 

• This information relates to ProSteel 3D / ProStahl 3D / AutoPLANT Structural.  
• In order to read ProSteel files into Navisworks, you either need ProSteel 3D installed on 

the same machine as Navisworks, or the relevant ProSteel 3D object enabler.  
• Only basic AutoCAD properties are supported (such as Entity Handle and Material) and 

these can be viewed in the Properties window. This can be opened by going to View > 
Control Bars > Properties.  

TriForma J 
    

TriForma J Details  

Other Formats DWG, DXF, DGN, IGES, STEP, VRML 

• Models can be exported as NWC or NWD files from Triforma J if you have Navisworks 
installed on the same machine. 

• Navisworks supports the native Triforma J .dgn file format, which can be read directly into 
Navisworks.  

• Object properties, such as colors and ambient, diffuse and shininess properties of 
materials from .pal and .mat palette and material files are supported.  

• Family and Part information from TriForma and PDS object information can be read from 
.drv files and DMRS and database linkage and association ID's are also supported. These 
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can be viewed in the Properties window. To open the Properties window, go to View > 
Control Bars > Properties.  

• Autodesk Navisworks Simulate and Autodesk Navisworks Manage support TriForma 
materials and textures.  

NOTE: For optimum file fidelity we recommend the NWC (or NWD) Exporter from within TriForma 
whenever possible.  

 

NOTE: For exporting numerous files from TriForma we recommend using the Perl script installed 
with Navisworks (by default in, C:\Program Files\Autodesk\Navisworks [Review/Simulate/Manage] 
2012\Tools).  

 

TriForma v8 to 8.9 
    

TriForma Details  

Other Formats DWG, DXF, DGN, IGES, STEP, VRML 

• Models can be exported as NWC or NWD files from TriForma V8 if you have Navisworks 
installed on the same machine.   

• Navisworks supports the native TriForma V8 dgn file format, which can be read directly 
into Navisworks. 

• Object properties, such as colors and ambient, diffuse and shininess properties of 
materials from .pal and .mat palette and material files are supported. 

• Autodesk Navisworks Simulate and Autodesk Navisworks Manage support TriForma 
materials and textures. 

NOTE: For optimum file fidelity we recommend the NWC (or NWD) Exporter from within TriForma 

whenever possible.  

NOTE: For exporting numerous files from TriForma we recommend using the Perl script installed 

with Navisworks (by default in, C:\Program Files\Autodesk\Navisworks [Review/Simulate/Manage] 

2012\Tools). 

Graphisoft  

ArchiCAD 9 to 13 
    

ArchiCAD Details  

Other Formats DWG, DXF, DGN, IFC 

• ArchiCAD can export to Navisworks .nwc file format. Navisworks does NOT have a direct 
reader for ArchiCAD files.  

• ArchiCAD can also save files as .dwg, .dxf, .dgn and .ifc formats. These can be read 
directly by Navisworks.  

• Object properties, such as GUIDS and Library Part Parameters can optionally be exported 
with the Navisworks file.  
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Constructor 2005 to 2007 
    

Constructor Details  

Other Formats DWG, DXF, DGN 

• Constructor 2005 can export to the Navisworks .nwc file format. Navisworks does NOT 
have a direct reader for Constructor 2005 files.  

• Object properties, such as GUIDS and Library Part Parameters can optionally be exported 
with the Navisworks file.  

AceCad  

StruCad 
    

StruCad Details  

Other Formats DXF, CIS/2 

• StruCad files can be viewed in Navisworks, if they have been saved as .dxf or .stp format.  
• Object properties are not supported. 

auto.des.sys  

form.z 
    

form.z Details  

Other Formats DWG, DXF, 3DS, IGES, STL, VRML 

• Navisworks supports all of the above file formats, which form.z can export to.  

AEC  

CADPIPE 
    

CADPIPE Details  

Other Formats DWG, DXF, 3DS 

• To view CADPIPE object properties in Navisworks, you may need to turn on the Convert 
Object Properties option. To do this, go to Tools > Global Options > File Readers > 
DWG/DXF > Advanced and select the CADPIPE option. Any CADPIPE properties can 
then be viewed in the 'Properties' window. To open the Properties window, go to View > 
Control Bars > Properties.  

• CADPIPE 'Industrial' and 'Commercial' cannot be used at the same time. If both are 
installed, then industrial is used. You can disable either or both by going to Tools > Global 
Options > Registry > Current User > CADPIPE. Change the version you require to one 
(1) and disable the other version by changing that value to zero (0). 

AVEVA  
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PDMS 
    

PDMS Details  

Other Formats RVM 

• Navisworks can read .rvm files exported from PDMS.  

• AVEVA Review .rvs files are also supported. These require the same filename as the .rvm 
file.  

• PDMS attribute files are supported, output using either the 'Dump Attributes' or 'Data' 
formats. These can be viewed in the 'Properties' window. To open the Properties window, 
go to View > Control Bars > Properties.  

CADopia  

IntelliCAD 
    

IntelliCAD Details  

Other Formats DWG, DXF 

• Navisworks supports the native IntelliCAD .dwg file format, which can be read directly into 
Navisworks.  

CEA Technology  

Plant-4D 
    

Plant-4D Details  

Other Formats DWG, DGN 

• Navisworks has file readers for .dwg and .dgn files, both of which are supported by Plant-
4D.  

COADE, Inc.  

CADWorx Plant 
    

CADWorx Plant Details  

Other Formats DWG, DXF, 3DS 

• Models can be exported from CADWorx as either .nwc or .nwd format, if you have 
Navisworks installed on the same machine.  

• Navisworks also provides support for .dwg files enabling native CADWorx models to be 
read directly into Navisworks.  

• CADWorx object properties are also supported by Navisworks and these can be viewed in 
the 'Properties' window. To open the Properties window, go to View > Control Bars > 
Properties.  

• CADWorx piping, steel, and equipment data is fully supported by Navisworks.  
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CADWorx Pipe 
    

CADWorx Pipe Details  

Other Formats DWG, DXF, 3DS 

• Models can be exported from CADWorx as either .nwc or .nwd format, if you have 
Navisworks installed on the same machine. 

• Navisworks also provides support for .dwg files enabling native CADWorx models to be 
read directly into Navisworks.  

• CADWorx object properties are also supported by Navisworks and these can be viewed in 
the 'Properties' window. To open the Properties window, go to View > Control Bars > 
Properties.  

• The legacy product, CADWorx Pipe, is fully supported by Navisworks.  

CADWorx Steel 
    

CADWorx Steel Details  

Other Formats DWG, DXF, 3DS 

• Models can be exported from CADWorx as either .nwc or .nwd format, if you have 
Navisworks installed on the same machine. 

• Navisworks also provides support for .dwg files enabling native CADWorx models to be 
read directly into Navisworks.  

• CADWorx object properties are also supported by Navisworks and these can be viewed in 
the 'Properties' window. To open the Properties window, go to View > Control Bars > 
Properties. 

• CADWorx Steel is fully supported by Navisworks. 

COINS  

BSLink 
    

BSLink Details  

Other Formats DWG, DXF, 3DS 

• In order to read a BSLink file into Navisworks, you either need BSLink installed on the 
same machine as Navisworks, or AutoCAD installed complete with the BSLink object 
enabler.  

• If BSLink is installed, the object enabler is not necessary. With Navisworks installed on the 
same machine, simply export to .nwc or .nwd.  

• In Navisworks, object properties can be viewed in the 'BSLink' tab in the 'Properties' 
window. To open the properties window, go to View > Control Bars > Properties.  

Framing 
    

Framing Details  
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Other Formats DWG, DXF, 3DS 

• In order to read a Framing file into Navisworks, you either need COINS Framing installed 
on the same machine as Navisworks, or ADT installed complete with the Framing object 
enabler.  

• If COINS Framing is installed, the object enabler is not necessary. If Navisworks is 
installed on the same machine, simply export to .nwc or .nwd.  

• In Navisworks, object properties can be viewed in the Framing tab in the Properties 
window. To open the properties window, go to View > Control Bars > Properties.  

CSC  

3D+ 
    

3D+ Details  

Other Formats DWG, CIS/2 

• 3D+ has a Navisworks Exporter, enabling you to export a Navisworks file out of 3D+.  
• Also see the 3D+ website for information on their 3D+ Navisworks Reader. This is a plug-

in to Navisworks, enabling you to read the native .3nwc file format in Navisworks.  
• 3D+ object properties are supported by Navisworks via either of the above routes.  

Dassault Systemes  

CATIA   
   

CATIA Details  

Other Formats DXF, IGES, STEP, JT 

• Navisworks has file readers for .dxf, .igs, .stp and .jt files, all of which can be exported from 
CATIA.  

• STEP is the preferred exchange format. 
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Google  

SketchUp (up to v7) 
    

SketchUp Details  

Other Formats DWG, 3DS 

• SketchUp .skp files can be read directly into Navisworks.  
• Texture materials are supported in Navisworks Simulate and Manage. 
• Grouping objects in SketchUp will make it easier to use the model in Navisworks, for 

example applying Presenter materials, or attaching objects to TimeLiner tasks.  
• Google SketchUp 7 files can be saved as an earlier version (e.g. version 6 SKP file), which 

can then be read into Navisworks. 

Hannappel SOFTWARE GmbH  

elcoCAD R4 
    

elcoCAD R4 Details  

Other Formats DWG, DXF, 3DS 

• Models can be exported from elcoCAD as either .nwc or .nwd format.  
• Navisworks also supports the native elcoCAD .dwg file format, which can be read directly 

into Navisworks.  
• Object properties are also supported by Navisworks and these can be viewed in the 

'Properties' window. To open the Properties window, go to View > Control Bars > 
Properties.  

Intergraph  

PDS 
    

PDS Details  

Other Formats DWG, DXF, DGN, IGES, STEP 

• Intergraph PDS will save the model geometry in a .dgn file and the property information in 
a .drv file. Both files are required by Navisworks to read the model with object properties.  

• In Navisworks, go to Tools > Global Options > DGN, scroll down and check the 'Convert 
PDS Data' option. Ensure the .dgn and .drv files reside in the same directory. Navisworks 
will then import the model, along with its properties.  

• PDS object properties can be viewed in the 'Properties' window. To open the Properties 
window, go to View > Control Bars > Properties.  

• If Navisworks has been installed onto the same machine as Intergraph PDS, you will be 
able to export from PDS as a Navisworks .nwc or .nwd file. 

  



 
Autodesk Navisworks 2012 Solutions 

 

Supported Applications | 26  
 

Informatix  

MicroGDS 
    

MicroGDS Details  

Other Formats MAN 

• Navisworks supports the native MicroGDS .man file format, which can be read directly into 
Navisworks.  

• Colors and Materials from the file are supported. The .man File Reader options can be 
found in Tools > Global Options > File Readers > MAN.  

ITandFactory  

CADISON 
    

CADISON Details  

Other Formats DXF, 3DS 

• Navisworks can directly read CADISON .dwg files, utilizing the .dwg file reader.  
• In order to read a CADISON file into Navisworks, you either need CADISON installed on 

the same machine as Navisworks, or you will need to install the CADISON Object Enabler.  
• If CADISON is installed, the object enabler is not necessary.  

NOTE: When using an object enabler, ensure the corresponding loader version (year) is selected 
in Tools > Global Options > File Readers > DWG/DXF > DWG Loader Version. 

• With either CADISON or the Object Enabler installed, simply open the CADISON .dwg file 
in Navisworks.  

• If CADISON is installed on the same machine as Navisworks, then you can also export to 
.nwc or .nwd.  

• Exporting a Navisworks file from CADISON also retains the models object properties that 
can be viewed in the 'Properties' window. To open the Properties window, go to View > 
Control Bars > Properties.  

TRICAD MS 
    

TRICAD Details  

Other Formats VRML 

• If TriCAD MS is installed on the same machine as Navisworks, then you can also export 
to .nwc or .nwd.  

• Exporting a Navisworks file from TRICAD MS also retains the models object properties 
that can be viewed in the 'Properties' window. To open the Properties window, go to View 
> Control Bars > Properties.  

Kubotek USA  
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CADKEY     
 

  

CADKEY Details  

Other Formats DWG, DXF, IGES, STEP 

• Navisworks has file readers for .dwg files and also .dxf, .igs and .stp files, all of which are 
supported by CADKEY. 

M.A.P.  

CAD-Duct 
    

CAD-Duct Details  

Other Formats DWG, DXF, 3DS 

• In order to read a CAD-Duct file into Navisworks, you either need CAD-Duct installed on 
the same machine as Navisworks, or have the CAD-Duct Object Enabler installed. The 
CAD-Duct Object Enabler can be downloaded from the CAD-Duct website, found under 
Support > Additional Files.  

NOTE: When using an object enabler, ensure the corresponding loader version (year) is selected 
in Tools > Global Options > File Readers > DWG/DXF > DWG Loader Version. 

• If CAD-Duct is installed, the Object Enabler is not necessary. Simply export to .nwd or 
.nwc.  

• In Navisworks, object properties can be viewed in the 'CAD-Duct' tab in the 'Properties' 
window. To open the Properties window, go to View > Control Bars > Properties.  

McNeel North America  

Rhino     
 

  

Rhino Details  

Other Formats DWG, DXF, 3DS, IGES, STEP 

• To view your Rhino models in Navisworks, you will have to export to one of the supported 
file formats (above). These can then be read directly into Navisworks.  
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Mensch und Maschine  

RoCAD 
    

RoCAD Details  

Other Formats DWG, DXF, 3DS 

• Models can be exported from RoCAD as either .nwc or .nwd.  
• Navisworks also supports the .dwg file format, which can be read directly into Navisworks.  
• If you do not have RoCAD installed on the same machine as Navisworks, you will need to 

have AutoCAD installed, along with the RoCAD Object Enabler.  

NOTE: When using an object enabler, ensure the corresponding loader version (year) is selected 
in Tools > Global Options > File Readers > DWG/DXF > DWG Loader Version. 

• Object properties, (such as Material Colors and Entity Handles) are also supported by 
Navisworks and these can be viewed in the 'Properties' window. To open the Properties 
window, go to View > Control Bars > Properties.  

MultiSUITE  

MultiSTEEL 
    

MultiSTEEL Details  

Other Formats DWG, DXF, 3DS 

• .dwg files from MultiSTEEL can be read directly into Navisworks utilizing the .dwg file 
reader.  

• Models can also be exported from MultiSTEEL as either .nwc or .nwd.  
• MultiSTEEL object properties can be viewed in the 'Properties' window. To open the 

Properties window, go to View > Control Bars > Properties.  

Nemetschek  

Allplan 
    

Allplan Details  

Other Formats DWG, DXF, DGN, IFC 

• All Plan files can be viewed in Navisworks if they have been saved in one of the above 
formats.  

• Object properties are not supported.  
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PROCAD  

3DSMART 
    

3DSMART Details  

Other Formats DWG, DXF, 3DS 

• With 3DSMART installed on the same machine as Navisworks, you can read your DWG 
file directly into Navisworks, utilizing the DWG file reader.  

• You can also export a .nwc or .nwd file directly from 3DSMART. 

PTC  

Pro/ENGINEER 
    

Pro/ENGINEER Details  

Other Formats IGES, STEP, VRML, JT 

• You can read your Pro/ENGINEER models into Navisworks via any of the above file 
formats.  

CADDS 5 
    

CADDS 5 Details  

Other Formats IGES, STEP 

• You can read CADDS 5 3D models into Navisworks, by exporting either an IGES or STEP 
file from CADDS 5 and then utilize either the Navisworks .igs, or .stp file readers.  

QuickPen  

PipeDesigner 3D 
    

PipeDesigner 3D Details  

Other Formats DWG, DXF, 3DS 

• Models can be exported from PipeDesigner 3D as either .nwc or .nwd format.  
• Navisworks also supports the native .dwg file format, which can be read directly into 

Navisworks if the relevant Object Enabler is installed. 
• Object properties, (such as Material Colors and Entity Handles) are also supported by 

Navisworks and these can be viewed in the 'Properties' window. To open the Properties 
window, go to View > Control Bars > Properties.  
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DuctDesigner 3D 
    

DuctDesigner 3D Details  

Other Formats DWG, DXF, 3DS 

• Models can be exported from DuctDesigner 3D as either .nwc or .nwd format.  
• Navisworks also supports the native .dwg file format, which can be read directly into 

Navisworks if the relevant Object Enabler is installed. 
• Object properties, (such as Material Colors and Entity Handles) are also supported by 

Navisworks and these can be viewed in the 'Properties' window. To open the Properties 
window, go to View > Control Bars > Properties.  

RAM International  

CADstudio 
    

CADstudio Details  

Other Formats DWG, DXF, 3DS 

• Models can be exported from CADstudio as either .nwc or .nwd format.  
• Navisworks also supports the native CADstudio .dwg file format, which can be read directly 

into Navisworks.  
• Object properties are also supported by Navisworks and these can be viewed in the 

'Properties' window. To open the Properties window, go to View > Control Bars > 
Properties. 

SolidWorks  

SolidWorks 
    

SolidWorks Details  

Other Formats DWG, DXF, IGES, STEP, VRML, JT 

• SolidWorks models can be exported to DWG, DXF, IGES, STEP, VRML or JT format 
which can then be read into Navisworks.  

Tekla  

Tekla Structures 
    

Tekla Structures Details  

Other Formats DGN, VRML, CIS/2 

• Tekla Structures can export to the .dgn file format, which can be read directly into 
Navisworks.  
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• Tekla Structures can additionally output to CIS/2. This may then be converted to VRML 
using the translator from the National Institute of Standards and Technology (see the NIST 
website for more information). The VRML file can then be read directly into Navisworks.  

• Limited object properties are supported via the .dgn route.  

Xsteel 
    

Xsteel Details  

Other Formats DGN 

• Xsteel can export to the .dgn file format, which can be read directly into Navisworks.  
• Limited object properties are supported via the .dgn route.  

think3  

thinkdesign 
    

thinkdesign Details  

Other Formats DWG, DXF, IGES, STEP 

• Navisworks has file readers for .dwg/.dxf files and also .igs and .stp files.  

UGS  

I-deas 
    

I-deas Details  

Other Formats DXF, IGES, STEP, JT 

• Navisworks has file readers for .dxf, .igs .stp and .jt files.  

Solid Edge 
    

Solid Edge Details  

Other Formats IGES, STEP, JT 

• Solid Edge can export to IGES STEP and JT files, which can be read directly into 
Navisworks.  

NX (Unigraphics) 
    

NX Details  

Other Formats DXF, IGES, STEP, JT 
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• Navisworks has file readers for .dxf, .igs .stp and .jt files.  

FactoryCAD 
    

FactoryCAD Details  

Other Formats DWG, DXF, 3DS 

• In order to read a FactoryCAD file into Navisworks, you either need FactoryCAD or the 
FactoryCAD object enabler installed on the same machine.  

NOTE: When using an object enabler, ensure the corresponding loader version (year) is selected 
in Tools > Global Options > File Readers > DWG/DXF > DWG Loader Version. 

• If FactoryCAD is installed, the object enabler is not necessary. Simply export to .nwc or 
.nwd. 

UHP Process Piping  

FabPro Pipe 
    

FabPro-Pipe Details  

Other Formats DWG, DXF, 3DS 

• Models can be exported from FabPro Pipe as either .nwc or .nwd format.  
• Navisworks also supports the native FabPro Pipe .dwg file format, which can be read 

directly into Navisworks.  

x-plant  

x-plant 
    

x-plant Details  

Other Formats DWG, DXF, 3DS 

• Models can be exported from x-plant as either .nwc or .nwd format. 
• Navisworks also supports the native x-plant .dwg file format, which can be read directly 

into Navisworks. 

 


