JízdníPruhKlopeníCZ

Tato podsestava vytvoří jízdní pruhu při použití klopení, definovaném ve vlastnostech Trasy. Spodní vrstva podkladu má rozdílné příčné sklony od koruny vozovky.

Po této podsestavě se obvykle vkládá podsestava NezpevněnáKrajniceCZ, pro niž podsestava vytváří výstupní parametry

Ve skutečnosti existují dvě podsestavy – SměrRozdělJízdníPruhKlopeníCZ a SměrNerozdělJízdníPruhKlopeníCZ. Tato nápověda pokryje obě.

Připojení

Bod připojení je na vnitřní hraně jízdního pruhu na povrchu upraveného terénu. Tuto komponentu je možné připojit buď k levé, nebo k pravé straně.

Vstupní parametry

Parametr | Popis | Typ | Implicitní
Strana | Určuje, na kterou stranu se umístí podsestava. | Levá / Pravá | Pravá
Šířka (Pozn. 1) | Šířka jízdního pruhu od odsazení vnitřní hrany k odsazení vnější hrany. Obsahuje též šířku jízdního proužku a zpevněné krajnice. | Numerický, kladný | 4.25 m
Šířka vnějšího pruhu (Pozn 1) | Definuje šířku vnějšího jízdního pruhu. Tato hodnot je použita ve výpočtu rozšíření v obloucích. | Numerický, kladný | 3.5 m
Šířka vnitřního pruhu (Pozn 1) | Definuje šířku vnitřního jízdního pruhu (rozdělená komunikace pouze) | Numerický, kladný | 3.5 m
Šířka vnitřní zpevněné krajnice (Pozn 1) | Definuje šířku vnitřní zpevněné krajnice pruhu (rozdělená komunikace pouze). Tato hodnota, spolu s hodnotou vnitřního vodícího proužku definuje lom Pláně. Lom Pláně se nachází pod vniřní hranou vnitřního vodícího proužku. | Numerický, kladný | 0.25 m
Šířka vnitřního vodícího proužku (Pozn 1) | Definuje šířku vnitřního vodícího proužku (rozdělená komunikace pouze) Tato hodnota, spolu s hodnotou šířkou vnitřní zpevněné krajnice definuje lom spodní vrstvy podkladu. Lom spodní vrstvy podkladu se nachází pod vniřní hranou vnitřního vodícího proužku. | Numerický, kladný | 0.25 m
Sklon Pláně od bodu lomu pláně (Pozn 1) | Definuje sklon aplikovaný od bodu lomu Pláně ke Střednímu dělícímu pruhu (směrově rozdělené komunikace pouze). | Numerický | -6.0 %
Rozšíření (Pozn 2) | Definuje, jestli bude použito rozšíření v obloucích. Rozšiřování je aplikováno na délku přechodnice. Pokud přechodnice neexistuje, pak je rozšiřování aplikováno na délce 80m. Hodnoty rozšíření jsou v souboru WideningCSY.xml. Změnu hodnot rozšíření je nutno provést v souboru XML. | Ano / Ne | Ano
Sklon Pláně (Pozn 3) | Implicitní sklon pruhu, pokud není definováno klopení ve vlastnostech Trasy. Tento sklon je použit i pro Zpevnění 1-4 a Základnu. | Numerický | -2.5 %
Subbase Slope (Pozn 3) | Implicitní sklon Pláně. Sklon Pláně je rozdílný od klopení koruny komunikace. | Numerický | -3.0 %
Tloušťka zpevnění 1 (Pozn 4) | Mocnost vrstvy zpevnění 1 (nula pro nevytvoření). | Numerický, kladný | 0.05 m
Tloušťka zpevnění 2 (Pozn 4) | Mocnost vrstvy zpevnění 2 (nula pro nevytvoření). | Numerický, kladný | 0.05 m
Tloušťka zpevnění 3 (Pozn 4) | Mocnost vrstvy zpevnění 3 (nula pro nevytvoření). | Numerický, kladný | 0 m
Tloušťka zpevnění 4 (Pozn 4) | Mocnost vrstvy zpevnění 4 (nula pro nevytvoření). | Numerický, kladný | 0 m
Tloušťka Základny (Pozn 4) | Mocnost základny (nula pro nevytvoření). | Numerický, kladný | 0.15 m
Tloušťka Pláně (Pozn 4) | Mocnost vrstvy Pláně. Mění se díky rozdílným sklonům Pláně a koruny komunikace. Tloušťka je minimální mocností, která je zaručena po celé šířce pruhu. | Numerický, kladný | 0.25 m

Cílové parametery

Parameter | Popis | Stav
Šířka | Může se použít k přepsání pevné šířky pruhu a k navázání hrany pruhu na trasu odsazení. Jako cíle pro určení šířky lze použít následující typy objektů: trasy, křivky, návrhové linie nebo zeměměřičské polygony. | Volitelné
Vnější výška | Může se použít k přepsání normálního sklonu pruhu a k navázání vnější hrany jízdního pruhu na výšku profilu. Jako cíle lze pro určení výšky použít následující typy objektů: profily, 3D křivky, návrhové linie nebo zeměměřičské polygony. | Volitelné

Výstupní parametery

Parameter | Popis | Typ
Sklon pruhu | % příčný sklon pruhu | Numerický
Vnitřní sklon pláně | Základní % příčný sklon pláně pod krajem jízdního pruhu. (Směrově rozdělená komunikace pouze). | Numerický
Vnější sklon pláně | Základní % příčný sklon pláně pod vnitřním krajem jízdního pruhu (Směrově rozdělená komunikace pouze). | Numerický
Tloušťka zpevnění 1 | Tloušťka vrstvy zpevnění 1. | Numerický
Tloušťka zpevnění 2 | Tloušťka vrstvy zpevnění 2. | Numerický
Tloušťka zpevnění 3 | Tloušťka vrstvy zpevnění 3. | Numerický
Tloušťka zpevnění 4 | Tloušťka vrstvy zpevnění 4. | Numerický
Tloušťka základny | Tloušťka vrstvy základny. | Numerický
Vnější tloušťka pláně (Pozn 4) | Tloušťka pláně pod krajem jízdního pruhu. (Tato hodnota se mění v závislosti na příčném sklonu pláně) | Numerický
Vnitřní tloušťka pláně (Pozn 4) | Tloušťka pláně pod vnitřním krajem jízdního pruhu (Směrově rozdělená komunikace pouze). | Numerický

Chování

Podsestava umožňuje automatické rozšiřování v obloucích v závislosti n šířce jízdního pruhu a poloměru.

Podsestava vytváří jiný příčný sklon koruny komunikave a pláně.

Podbobný popis rozšiřování, sklonu pláně viz níže.

Pozn 1

Obrázek 1 Směrově nerozdělená komunikace

`

Obrázek 2 Směrově rozdělená komunikace

Pozn 2

Podsestava automaticky vytváří rozšíření v obloucích, pokud parametr Rozšíření je nastaven na Ano. Implicitní hodnoty jsou viz tabulka níže. Pokud chcete tyto implicitní hodnoty změnit, lze to provést v souboru WideningTable.xml , který se nachází na v místě, kam byly nainstalovány podsestavy. Před jeho editací se doporučuje provést záloha původního souboru.

Rozšíření se provádí lineárně na délku přechodnice. Pokud přechodnice neexistuje, pak se provede na délce 80m a oblouk je plně rozšířen, tzn rozšíření začíná 80m před začátkem kružnice a končí 80m za koncem kružnice.

Obrázek 3 Rozšíření v obloucích bez přechodnic

Hodnoty rozšíření

Hodnoty rozšíření jízdních pruhů
Poloměr Trasy [m] | Implicitní šířka jízdního pruhu[m]
 | 0-2.75 | 2.76-3.00 | 3.01-3.50
249-200 | 0.50 | 0.25 | 0.20
199-170 | 0.55 | 0.30 | 0.25
169-141 | 0.60 | 0.35 | 0.30
140-125 | 0.65 | 0.40 | 0.35
124-110 | 0.70 | 0.45 | 0.40
109-100 | 0.70 | 0.70 | 0.70
99-90 | 0.70 | 0.70 | 0.70
89-84 | 0.70 | 0.70 | 0.70
83-77 | 0.70 | 0.70 | 0.70
76-70 | 0.70 | 0.70 | 0.70
69-65 | 0.70 | 0.70 | 0.70
64-63 | 0.75 | 0.75 | 0.75
62-60 | 0.80 | 0.80 | 0.80
59-55 | 0.85 | 0.85 | 0.85
54-52 | 0.90 | 0.90 | 0.90
51-48 | 0.95 | 0.95 | 0.95
47-46 | 1.00 | 1.00 | 1.00
45-44 | 1.05 | 1.05 | 1.05
43-42 | 1.10 | 1.10 | 1.10
41-40 | 1.15 | 1.15 | 1.15
39-38 | 1.20 | 1.20 | 1.20
37-35 | 1.30 | 1.30 | 1.30
34-31 | 1.45 | 1.45 | 1.45
30-29 | 1.55 | 1.55 | 1.55
28 | 1.65 | 1.65 | 1.65
27-26 | 1.75 | 1.75 | 1.75
25 | 1.85 | 1.85 | 1.85
24-23 | 1.95 | 1.95 | 1.95
22 | 2.05 | 2.05 | 2.05
21 | 2.15 | 2.15 | 2.15
20 | 2.25 | 2.25 | 2.25
19 | 2.35 | 2.35 | 2.35
18 | 2.45 | 2.45 | 2.45
17 | 2.45 | 2.45 | 2.45
16 | 2.45 | 2.45 | 2.45
15 | 2.45 | 2.45 | 2.45
14 | 2.45 | 2.45 | 2.45
13 | 2.45 | 2.45 | 2.45
12 | 2.45 | 2.45 | 2.45
11 | 2.45 | 2.45 | 2.45
10 | 2.45 | 2.45 | 2.45

Pozn 3

Vrstvy zpevnění 1 až 4 a Základny mají totožný příčný sklon s pruhem (korunou vozovky). Pláň má jiný příčný sklon než jízdní pruh. Klopení pláně začíná 10m před bodem klopení Rovná koruna a končí 10m za tímto bodem. Pokud je sklon pruhu => 3 % , pak sklon pláně je shodný se sklonem pruhu.

Umístění bodu klopení pláně se mění v závislosti na sklonu koruny vozovky. Tzn. že se může nalézat pod osou nebo pod krajnicí tak, anby byla zajištěna minimální mocnost pláně.

Obrázek 4 Klopení koruny vozovky a pláně (pokud plný dostředný sklon < sklon pláně 3%)

Obrázek 5 Klopení koruny vozovky a pláně (pokud plnýdostředný sklon >= sklon pláně 3%)

Pozn 4

Obrázek 6 Směrově nerozdělená komunikace (Pravá strana)

Obrázek 7 Směrově rozdělená komunikace (obě strany)

Obrázek 8 Směrově nerozdělená komunikace s překlopenou plání (obě strany)

Obrázek 9 Směrově rozdělená komunikace (pravá strana)

Operace režimu rozvržení

V režimu rozvržení je podsestava zobrazena zadanou šířkou ve sklonu -2.5 % pro Zpevnění 1-4 a Základnu , -3 % pro Pláň.

Obrázek 10 Režim rozvržení– Směrově nerozdělená komunikace

Obrázek 11 Režim rozvržení– Směrově rozdělená komunikace

Kódy bodů, spojnic a tvarů

Bod, spojnice nebo tvar | Kód | Popis
Body | Viz níže |
Spojnice | Viz níže |
Tvary | Viz níže |

Kódovací diagram

Obrázek 12 Kódovací diagram – Směrově nerozdělená komunikace − Body

Obrázek 13 Kódovací diagram – Směrově nerozdělená komunikace – Spojnice

Obrázek 14 Kódovací diagram – Směrově nerozdělená komunikace – Tvary

Obrázek 15 Kódovací diagram – Směrově rozdělená komunikace – Body

Obrázek 16 Kódovací diagram – Směrově rozdělená komunikace – Spojnice

Obrázek 17 Kódovací diagram – Směrově rozdělená komunikace – Tvary


NezpevněnáKrajniceCZ

Tato podestava vytvoří nezpevněnou krajnici s prodloužením vrstev, včetně Pláně. Šířka krajnice se může měnit v závislosti na výšce nad terénem (rozšíření pro svodidla). Sklon svahu v násypu závisí na výšce nad terénem.

Tato podsestava se obvykle vkládá po podsestavě SměrRozdělJízdníPruhKlopeníCZ nebo po SměrNerozdělJízdníPruhKlopeníCZ. Podsestava NezpevněnáKrajniceCZ by měla použít jako vstupních parametrů výstupní hodnoty z podsestav SměrRozdělJízdníPruhCZ nebo SměrNerozdělJízdníPruhKlopeníCZ. Referencování parametrů se provádí ve Vlastnostech šablony typických řezů, záložka Konstrukce.

Po ní obvykle následuje podsestava VýkopNásypCZ, pro které tato podsestava vytváří výstupní parametry.

Podsestava obsahuje možnosti vytvoření rigolu a trativodu.

Připojení

Bod připojení je na vnitřní hraně nezpevněné krajnice, což je obvykle na vnější hraně jízdního pruhu.

Vstupní parametry

Parameter | Popis | Typ | Implicitní
Strana | Určuje, na kterou stranu se umístí podsestava | Levá / Pravá | Pravá
Šířka krajnice | Šířka od bodu připojení do hrany krajnice. | Numerický, kladný | 0.75 m
Jiná šířka krajnice pro umístění svodidla | Definuje, jestli se použije jiná šířka krajnice u vysokého násypu. V případě, že by se šířka krajnice velmi často, zadejte fixní šířku krajnice. | Ano/Ne | Ano
Šířka krajnice pro umístění svodidla | Šířka krajnice použitá v případě vysokého násypu. Vysoký násyp požaduje svodidlo, pro které musí být krajnice rozšířena. | Numerický, kladný | 1.25 m
Minimální výška Vysokého násypu (Pozn 1) | Definuje minimální výšku násypu, od které se bude rozšiřovat krajnice.Výška násypu se měří od Hrany krajnice k průsečíku s terénem. | Numerický | 4 m
Použij klopení pro sklon krajnice | Definuje, jestli se použije klopení z vlastností Trasy pro definici sklonu krajnice. | Seznam možností: a) Ne b) Vnější krajnice c) Vnitřní krajnice d) Vnější pruh e) Vnitřní pruh | Ne
Implicitní sklon krajnice | Implicitní sklon povrchu krajnice. Tato hodnota se použije, pokud není použit sklon klopení nebo pokud klopení není definováno ve vlastnostech Trasy. | Numerický | -8 %
Tloušťka zpevnění 1 (Pozn 1) | Mocnost vrstvy zpevnění 1 (nula pro nevytvoření). Mocnost zpevnění 1 lze předat pomocí Vstupních parametrů, tzn. z JízdníPruhKlopeníCZ. | Numerický, kladný | 0.05 m
Tloušťka zpevnění 2 (Pozn 1) | Mocnost vrstvy zpevnění 2 (nula pro nevytvoření). Mocnost zpevnění 2 lze předat pomocí Vstupních parametrů, tzn. z JízdníPruhKlopeníCZ. | Numerický, kladný | 0.05 m
Tloušťka zpevnění 3 (Pozn 1) | Mocnost vrstvy zpevnění 3 (nula pro nevytvoření). Mocnost zpevnění 3 lze předat pomocí Vstupních parametrů, tzn. z JízdníPruhKlopeníCZ. | Numerický, kladný | 0 m
Tloušťka zpevnění 4 (Pozn 1) | Mocnost vrstvy zpevnění 4 (nula pro nevytvoření). Mocnost zpevnění 4 lze předat pomocí Vstupních parametrů, tzn. z JízdníPruhKlopeníCZ. | Numerický, kladný | 0 m
Tloušťka Základny (Pozn 1) | Mocnost vrstvy Základny (nula pro nevytvoření). Mocnost Základny lze předat pomocí Vstupních parametrů, tzn. z JízdníPruhKlopeníCZ. | Numerický, kladný | 0.15 m
Tloušťka Pláně (Pozn 1) | Mocnost Pláně. Mocnost Pláně lze předat pomocí Vstupních parametrů, tzn. z JízdníPruhKlopeníCZ. | Numerický, kladný | 0.25 m
Minimální tloušťka Pláně (Pozn 1) | Minimální mocnost Pláně pod nezpevněnou krajnicí. Tato hodnota se použije pouze v případě, pokud rozšíření Pláně je nenulové. | Numerický, kladný | 0.15 m
Sklon pruhu (Pozn 1) | Implicitní sklon jízdního pruhu, pokud není definováno klopení ve vlastnostech Trasy. Tento sklon je použit pro Zpevnění 1-4 a Základnu. Sklon pruhu lze předat pomocí Vstupních parametrů ,tzn. z JízdníPruhKlopeníCZ | Numerický | -2.5 %
Sklon Pláně (Pozn 1) | Implicitní sklon Pláně. Sklon Pláně lze předat pomocí Vstupních parametrů ,tzn. z JízdníPruhKlopeníCZ. | Numerický | -3.0 %
Úhel kraje vrstvy (Pozn 1) | Definuje úhel kraje Zpevnění 1-4 a Základny. | Numerický, kladný (Stupně: 1-90°) | 45
Protažení Zpevnění 2 (Pozn 1) | Definuje protažení vrstvy Zpevnění 2 od kraje Zpevnění 1. | Numerický, kladný | 0.05 m
Protažení Zpevnění 3 (Pozn 1) | Definuje protažení vrstvy Zpevnění 3 od kraje Zpevnění 2. | Numerický, kladný | 0.05 m
Protažení Zpevnění 4 (Pozn 1) | Definuje protažení vrstvy Zpevnění 4 od kraje Zpevnění 3. | Numerický, kladný | 0.05 m
Protažení Základny (Pozn 1) | Definuje protažení Základny od kraje Zpevnění 4. | Numerický, kladný | 0.10 m
Protažení Pláně (Pozn1) | Definuje protažení Pláně od kraje Základny. Minimální mocnost je hlídána po šířce krajnice (parametr Minimální tloušťka Pláně).Pokud rozšíření Pláně je rovno nule, pak je vrstva protažena do svahu beze změny tloušťky. Tento parametr se ignoruje v případě, že se vytváří trativod s rigolem (v takovém případě se vytvoří specifické řešení | Numerický, kladný | 0.15 m
Maximální výška "Vyústění pláně" nad povrchem ve výkopu (Pozn 2) | Definuje, jestli se vytvoří výkop či násyp. Pokud je vyústění Pláně níže nad terénem než zadaná výška, vytvoří se výkop. | Numerický | 0.2 m
Sklon svahu pro výkop (Pozn 2) | Hodnota pevného sklonu (x : 1) spojnice linie svahu. | Numerický | 1:3
Násyp_výška1 (Pozn 3) | Specifies value for Fill_Height1. | Numerický, kladný | 3 m
Násyp_Sklon1 (Pozn 3) | Hodnota pevného sklonu (x : 1) spojnice linie svahu. | Numerický, kladný | 1:2.5
Násyp_Sklon2 (Pozn 3) | Hodnota pevného sklonu (x : 1) spojnice linie svahu. | Numerický, kladný | 1:1.5
Tloušťka vrchní vrstvy krajnice (Pozn 1) | Definuje hodnotu mocnosti vrchní vrstvy krajnice. | Numerický, kladný | 0.10 m
Tloušťka ohumusování (Pozn 1) | Definuje hodnotu mocnosti ohumusování svahu krajnice. | Numerický, kladný | 0.15 m
Ohumusování do dna Příkopu/Rigolu | Definuje, jestli se ohumusuje svah do dna Příkopu/Rigolu | Ano/Ne | Ano
Vytvoř rigol | Definuje, jestli se ve výkopu vytvoří rigol.Při vytvoření rigolu lze automaticky vytvořit trativod | Ano/Ne | Ne
Hloubka rigolu pod Výškou hrany krajnice | Definuje hloubku pod bodem hrany krajnice. (Sklon svahu je přebrán z parametru: Sklon spojnice svahu ve výkopu) | Numerický, kladný | 0.3 m
Minimální sklon2 Pláně (Pozn 1) | Definuje minimální sklon 2 Pláně spojující dno rigolu s trativodem. V některých případech se pro docílení této hodnoty musí seříznout strana trativodu. | Numerický, kladný | 6 %
Vytvoř trativod (Pozn 1) | Definuje podmínky, za kterých se vytvoří trativod. Poskytuje i možnost vytvoření trativodu ve výkopu. To umožňuje vyústění trativodu. | List of options: a) Pouze pokud je vytvořen rigol b) Nikdy c) Vždy | Pouze pokud je vytvořen rigol
Umístění osy trativodu vzhledem k bodu Hrany krajnice (Pozn 1) | Definuje pozici osy trativodu vzhledem k bodu Hrany krajnice. | Numerický | 0.3 m
Hloubka trativodu (Pozn 1) | Definuje hloubku trativodu. Sklon stran trativodu je spočítán automaticky z hloubky, šířky dna a šířky vrchu. Pokud dojde ke změně hloubky, sklon stran je změněn taktéž.Vždy měřeno na vnitřní straně trativodu. (Pozn 1) | Numerický, kladný | 0.4 m
Šířka dna trativodu (Pozn 1) | Definuje šířku dna trativodu. Sklon stran trativodu je spočítán automaticky z hloubky, šířky dna a šířky vrchu. Pokud dojde ke změně hloubky, sklon stran je změněn taktéž. | Numerický, kladný | 0.4 m
Šířka vrchu trativodu (Pozn 1) | Definuje šířku vrchu trativodu. Sklon stran trativodu je spočítán automaticky z hloubky, šířky dna a šířky vrchu. Pokud dojde ke změně hloubky, sklon stran je změněn taktéž. | Numerický, kladný | 0.5 m

Cílové parametery

Parametr

Popis

Stav

Cílový Povrch

Název cílového povrchu pro určení, jestli je podsestava ve výkopu nebo násypu. Jako cíle pro určení povrchu lze použít následující typy objektů: povrchy.

Požadováno

Šířka krajnice

Může se použít k přepsání pevné šířky krajnice a k navázání hrany krajnice na trasu odsazení. Jako cíle pro určení šířky lze použít následující typy objektů: trasy, křivky, návrhové linie nebo zeměměřičské polygony.

Volitelné

Hloubka rigolu pod bodem Hrany krajnice

Může se použít k přepsání pevné hloubky rigolu pod bodem Hrany krajnice. Jako cíle pro určení šířky lze použít následující typy objektů: trasy, 3D křivky, návrhové linie nebo zeměměřičské polygony.

Volitelné

Umístění osy trativodu vzhledem k bodu Hrany krajnice

Může se použít k přepsání pevné pozice trativodu vzhledem k Hraně krajnice a k navázání trativodu na trasu odsazení. Jako cíle pro určení šířky lze použít následující typy objektů: trasy, křivky, návrhové linie nebo zeměměřičské polygony.

Volitelné

Hloubka trativodu

Může se použít k přepsání pevné hloubky trativodu. Dno trativodu lze přimknout k profilu. Jako cíle pro určení šířky lze použít následující typy objektů: profily, 3D křivky, návrhové linie nebo zeměměřičské polygon.

Sklon stran trativodu je spočítán automaticky z hloubky, šířky dna a šířky vrchu. Pokud dojde ke změně hloubky, sklon stran je změněn taktéž.Vždy měřeno na vnitřní straně trativodu.

Volitelné

Výstupní parametry

Parametr | Popis | Typ
Maximální výška bodu 'Vyústění Pláně' nad Povrchem pro výkop (Pozn 2) | Definuje, jestli bude vytvořen výkop nebo násyp. Pokud je vyústění pláně nad terénem Pokud je vyústění Pláně níže nad terénem než zadaná výška, vytvoří se výkop. | Numerický
Sklon linie svahu pro výkop (Pozn 2) | Hodnota pevného sklonu (x : 1) spojnice linie svahu. | Numerický
Násyp_výška1 | Definuje hodnotu 1.výšky násypu. | Numerický, kladný
Násyp_Sklon1 (Pozn 3) | Hodnota pevného sklonu (x : 1) spojnice linie svahu. | Numerický, kladný
Násyp_Sklon2 (Pozn 3) | Hodnota pevného sklonu (x : 1) spojnice linie svahu. | Numerický, kladný
Tloušťka ohumusování (Pozn 1) | Definuje hodnotu mocnosti ohumusování svahu krajnice. | Numerický
Výška hrany krajnice | Definuje hodnotu výšky hrany krajnice. Tuto hodnotu je nutno použí pro výšku ukončení sklonu ze dna příkopu/rigolu. | Numerický
Rigol vytvořen | Definuje, jestli byl vytvořen rigol. | Boolean

Chování

Pozn 1

Obrázek 1 Různé šířky nezpevněné krajnice při vysokém násypu.

Obrázek 2 Nezpevněná krajnice s příkopem a trativodem

Obrázek 3 Nezpevněné krajnice s příkopem a bez trativodem

Obrázek 4 Nezpevněné krajnice s rigolem a trativodem

Obrázek 5 Nezpevněné krajnice s rigolem a bez trativodu

Pozn 2

Rozhodovací proces, jestli se vytvoří výkop nebo násyp závisí na výšce Vyústění pláně. To určuje sklon svahu do dna příkopu/rigolu.

Obrázek 6 Vyústění pláně se nachází pod Povrchem => vytvoří se výkop

Obrázek 7 Vyústění pláně nad Povrchem. V případě, že Vyústění pláně je nad terénem o hodnotu menší než maximální výška “Vyústění pláně“ nad povrchem (impl. 0.2m), vytvoří se výkop.

Pozn 3

Sklon svahu v násypu může nabývat dvou hodnot:

1. Výška násypu ≤ Násyp_výška1; (impl. sklon je 1:2.5)

2. Výška násypu > Násyp_výška2; (impl. sklon je 1:1.5)

Operace režimu rozvržení

V režimu rozvržení je podsestava zobrazena pomocí implicitních parametrů. Sklon svahu je zobrazen sklonem ve výkopu s příkopem, bez trativodu.

Obrázek 8 Režim rozvržení

Kódy bodů, spojnic a tvarů

Bod, spojnice nebo tvar | Kód | Popis
Body | Viz níže |
Spojnice | Viz níže |
Tvary | Viz níže |

Kódovací diagram

Obrázek 9 Kódovací diagram – Body – Nezpevněná krajnice s příkopem

Obrázek 10 Kódovací diagran – Body – Nezpevněná krajnice s rigolem a trativodem

Obrázek 11 Kódovací diagran – Body – Nezpevněná krajnice - Příkop

Obrázek 12 Kódovací diagran – Body – Nezpevněná krajnice – Příkop s trativodem

Obrázek 13 Kódovací diagram – Spojnice – Nezpevněná krajnice s rigolem a trativodem

Obrázek 14 Kódovací diagram – Spojnice – Nezpevněná krajnice příkopem bez trativodu

Obrázek 15 Kódovací diagram – Tvary – Nezpevněná krajnice – Příkop s trativodem

Obrázek 16 Kódovací diagram – Tvary – Nezpevněná krajnice s rigolem a trativodem

Obrázek 17 Kódovací diagram – Tvary – Nezpevněná krajnice


VýkopNásypCZ

Tato podsestava vytvoří svahování dle ČSN.

Ve výkopu vytvoří trojúhelníkový nebo lichoběžníkový příkop či rigol. Lze také vytvořit patní příkop pod násypem, aby se nezavodňoval násyp.

Svahy i příkopy/rigoly lze ohumusovat či zaoblit průsečík s terénem.

Násyp automaticky vytváří lomy svahů v závislosti na výšce dle ČSN. To same se děje ve výkopu, kde je ovšem táž možno definovat lavičky při hlubším výkopu.

Podsestava VýkopNásypCZ by měla použít jako vstupních parametrů výstupní hodnoty z podsestavy NezpevněnáKrajniceCZ. Referencování parametrů se provádí ve Vlastnostech šablony typických řezů, záložka Konstrukce.

Připojení

Bod připojení je na vnitřní straně Linie paty svahu. Obvykle se připojuje k podsestavě NezpevněnáKrajniceCZ, k poslednímu budu povrchu této podsestavy.

Vstupní parametry

Parametr | Popis | Typ | Implicitní
Strana | Určuje, na kterou stranu se umístí podsestava | Levá / Pravá | Pravá
Výška Konce nezpevněné krajnice z podsestavy NezpevněnáKrajniceCZ | Specifikuje výšku přilehlé Hrany krajnice, jež je obvykle podsestava NezpevněnáKrajniceCZ. Tento parametr by měl být předán pomocí Vstupních parametrů, tzn. z NezpevněnáKrajniceCZ (Výška Hrany krajnice) | Numerický | 0.4 m
Spojnice linie paty svahu | Vynechat či zahrnout spojnici linie paty svahu. | Zahrnout / Vynechat | Zahrnout
Maximální výška “Bod vyústění Pláně” nad povrchem pro výkop (Pozn 1) | Definuje vytvoření Výkopu či Násypu. Pokud je vyústění Pláně nad povrchem méně než zadaná hodnota, pak se vytvoří Výkop. Tento parametr lze předat pomocí Vstupních parametrů, tzn. z NezpevněnáKrajniceCZ. | Numerický | 0.2 m
Sklon do dna příkopu (Pozn 1) | Sklon spojnice do dna příkopu (výkop pouze). | Numerický, kladný | 1:3
Sklon ze dna Příkopu/Rigolu (Pozn 1) | Sklon spojnice ze dna příkopu/rigolu (výkop pouze). | Numerický, kladný | 1:2
Ohumusování do dna Příkopu/Rigolu | Definuje, jestli se ohumusuje svah do dna příkopu | Ano/Ne | Ano
Ohumusování ze dna Příkopu/Rigolu | Definuje, jestli se ohumusuje svah ze dna příkopu | Ano/Ne | Ano
Vytvoření Rigolu (Pozn 6) | Definuje, jestli se vytvoří Rigol. Tento parametr lze předat pomocí Vstupních parametrů. tzn. z NezpevněnáKrajniceCZ | Ano/Ne | No
Hloubka příkopu (Pozn 1) | Definuje hloubku příkopu (výkop pouze). Hloubka je měřena od vyústění Pláně. | Numerický, kladný | 0.2 m
Výška konce svahu ze dna Příkopu/Rigolu (Pozn 1) | Definuje výšku konce sklonu ze dna příkopu (výkop pouze). Výška je měřena od bodu vyústění Pláně. Tento parametr lze předat pomocí Vstupních parametrů, tzn. z NezpevněnáKrajniceCZ (Výška konce krajnice). | Numerický, kladný | 0.4 m
Šířka Příkopu/Rigolu | Definuje šířku Příkopu/Rigolu. Pokud je rovna 0.0, vytvoří se trojúhelníkový tvar Příkopu/Rigolu | Numerický, kladný | 0.4 m
Hloubka_A (Pozn 2) | Definuje hodnotu Hloubky_A. | Numerický, kladný | 2 m
Sklon_A (Pozn 2) | Hodnota pevného sklonu (x : 1) Paty Svahu výkopu (Hloubka výkopu ≤ Hloubka_A). | Numerický, kladný | 1:2
Hloubka_B (Pozn 2) | Definuje hodnotu Hloubky_B. | Numerický, kladný | 6 m
Sklon_B (Pozn 2) | Hodnota pevného sklonu (x : 1) Paty Svahu výkopu (Hloubka_A < Hloubka výkopu ≤ Hloubka_B). | Numerický, kladný | 1:1.75
Hloubka1 (Note2) | Definuje hodnotu Hloubky1. | Numerický, kladný | 3 m
Sklon1 (Note2) | Hodnota pevného sklonu (x : 1). | Numerický, kladný | 1:2.5
Hloubka2 (Note2) | Definuje hodnotu Hloubky2. | Numerický, kladný | 0.1 m
Sklon2 (Note2) | Hodnota pevného sklonu (x : 1). | Numerický, kladný | 10 %
Hloubka3 (Note2) | Definuje hodnotu Hloubky3. | Numerický, kladný | 5 m
Sklon3 (Note2) | Hodnota pevného sklonu (x : 1). | Numerický, kladný | 1:1.75
Hloubka4 (Note2) | Definuje hodnotu Hloubky4. | Numerický, kladný | 0.1 m
Sklon4 (Note2) | Hodnota pevného sklonu (x : 1). | Numerický, kladný | 10 %
Hloubka5 (Note2) | Definuje hodnotu Hloubky5. | Numerický, kladný | 5 m
Sklon5 (Note2) | Hodnota pevného sklonu (x : 1). | Numerický, kladný | 1:1.5
Hloubka6 (Note2) | Definuje hodnotu Hloubky6. | Numerický, kladný | 0.1 m
Sklon6 (Note2) | Hodnota pevného sklonu (x : 1). | Numerický, kladný | 10 %
Sklon7 (Note2) | Hodnota pevného sklonu (x : 1). | Numerický, kladný | 1:1.5
Násyp_Výška1 (Note3) | Definuje hodnotu Násyp_Výška1.Tento parametr lze předat pomocí Vstupních parametrů, tzn. z NezpevněnáKrajniceCZ. | Numerický, kladný | 3 m
Násyp_Výška2 (Note3) | Definuje hodnotu Násyp_Výška2. | Numerický, kladný | 3 m
Násyp_Sklon1 (Note3) | Hodnota pevného sklonu (x : 1) spojnice linie svahu. Tento parametr lze předat pomocí Vstupních parametrů, tzn. z NezpevněnáKrajniceCZ. | Numerický, kladný | 1:2.5
Násyp_Sklon2 (Note3) | Hodnota pevného sklonu (x : 1) spojnice linie svahu. Tento parametr lze předat pomocí Vstupních parametrů, tzn. z NezpevněnáKrajniceCZ. | Numerický, kladný | 1:1.5
Násyp_Sklon3 (Note3) | Hodnota pevného sklonu (x : 1) spojnice linie svahu. | Numerický, kladný | 1:1.75
Volba zaoblení (Note4) | Definuje zaoblení svahu v průsečíku s terénem | Bez / Kružnicový | Bez
Délka tečny zaoblení (Note4) | Definuje parametr zaoblení | Numerický | 2 m
Hustota bodů zaoblení | Definuje množství dodaných bodů do spojnice zaoblení (max 10 spojnic) | Numerický, kladný | 6
Patní příkop (Note5) | Vytváří příkop na straně násypu (násyp pouze). Pokud se vytváří patní příkop, zaoblení se nevytvoří, i když volba zaoblení je nastavena na Kružnicový. | Ano / No | No
Sklon do dna Patního příkopu (Note 5) | Sklon svahu do dna Patního příkopu (násyp pouze). | Numerický, kladný | 1:3
Sklon ze dna Patního příkopu (Note 5) | Sklon svahu ze dna Patního příkopu (násyp pouze). | Numerický, kladný | 1:2
Hloubka Patního příkopu (Note 5) | Definuje hodnotu hloubky Patního příkopu (násyp pouze). Hloubka je měřena od bodu průsečíku s terénem. | Numerický, kladný | 0.4 m
Tloušťka ohumusování (Note 4) | Definuje hodnotu mocnosti ohumusování na spojnici linie svahu. Tento parametr lze předat pomocí Vstupních parametrů, tzn. z NezpevněnáKrajniceCZ.. | Numerický, kladný | 0.15 m

Cílové parametery

Parametr | Popis | Stav
Cílový Povrch | Název cílového povrchu svahování a určení, jestli je podsestava ve výkopu nebo násypu. Jako cíle pro určení povrchu lze použít následující typy objektů: povrchy. | Požadováno
Hloubka příkopu | Může se použít k přepsání pevné hloubky příkopu ve výkopu. Sklon do a ze dna příkopu je dodržen. Jako cíle pro určení šířky lze použít následující typy objektů: trasy, 3D křivky, návrhové linie nebo zeměměřičské polygony. | Volitelné
Hloubka Patního příkopu | Může se použít k přepsání pevné hloubky patního příkopu pos násypem. Sklon do a ze dna příkopu je dodržen. Jako cíle pro určení šířky lze použít následující typy objektů: trasy, 3D křivky, návrhové linie nebo zeměměřičské polygony. | Volitelné

Výstupní parametry

Parametr | Popis | Typ
Odsazení průsečíku s Povrchem | Odsazení bodu průsečíku s Povrchem. | Numerický
Výška průsečíku s Povrchem | Výška bodu průsečíku s Povrchem. | Numerický

Chování

Pozn 1

Rozhodování, jestli se vytvoří výkop nebo násyp.

Obrázek 1 Vyústění pláně se nachází pod Povrchem => vytvoří se výkop

Obrázek 2 Vyústění pláně nad Povrchem. V případě, že Vyústění pláně je nad terénem o hodnotu menší než maximální výška “Vyústění pláně“ nad povrchem (impl. 0.2m), vytvoří se výkop.

Definice hloubky příkopu, sklonu do a ze dna příkopu a výšky konce svahu ze dna příkopu:

Obrázek 3 Definice hloubky příkopu, sklonu do a ze dna příkopu

Obrázek 4 Definice hloubky příkopu, sklonu do a ze dna příkopu Výška konce svahu ze dna příkopu

Definice rigolu, sklonu do a ze dna rigolu a výšky konce svahu ze dna rigolu:

Obrázek 5 Definice rigolu, svahu ze dna rigolu a výška konce svahu ze dna rigolu

Pozn 2

Definice výkopu

Hodnoty výkopu:

· Hloubka výkopu ≤ Hloubka_A; použije se pouze jeden sklon - Sklon_A (impl. 1:2)

· Hloubka_A < Hloubka výkopu ≤ Hloubka _B, použije se pouze jeden sklon - Sklon_B (impl. 1:1.75)

· Hloubka výkopu > Hloubka_B, použije se hodnota sklonu dle geotechnických výpočtů. Podsestava umožňuje nastavení specifických hloubek a sklonů (Hloubka1- Hloubka 6; Sklon1- Sklon7)

Hloubka výkopu je měřena od horní hrany výkopu, který má stejnou výšku jako Hrana nezpevěné krajnice, do průsečíku s terénem (před případným zaoblením).

Obrázek 6 Výkop s příkopem

Obrázek 7 Výkop s rigolem

Obrázek 8 Detail sklonu ze dna rigolu

Pozn 3

Definice násypu

Sklon svahu násypu se mění v závislosti na výšce. Svahováí se provádi tzv. “reverzním“ stylem, to jest že svahování se provádí od paty násypu.

Násyp lze rozdělit do tří rozsahů, kde implicitní sklony jsou:

· Rozsah do Násyp_Výška1; Násyp_Sklon1 (implicitní hodnota 1:2.5)

· Rozsah od Násyp_Výška1 do Násyp_Výška2:
− výška násypu do Násyp_Výška2; Násyp_Sklon2 (implicitní hodnota 1:1.5)
− výška násypu přes Násyp_Výška2; Násyp_Sklon3 (implicitní hodnota 1:1.75)

· V rozsahu nad Násyp_Výška2, Násyp_Sklon2 (implicitní hodnota value 1:1.5)

Výška násypu je měřena od bodu Hrany krajnice k průsečíku s terénem před zaoblením.

Následující obrázky zobrazují sklony násypu v různých výškách násypu.

Obrázek 9 Sklony násypu (Násyp_Výška1 > Výška násypu > 0 m)

Obrázek 10 Sklony násypu (Násyp_Výška2 > Výška násypu > Násyp_Výška1)

Obrázek 11 Sklony násypu při Výšce násypu = Násyp_Výška2

Obrázek 12 Sklony násypu (Výška násypu > Násyp_Výška2)

Obrázek 13 Sklony násypu (Výška násypu > Násyp_Výška2)

Pozn 4

Zaoblení.

Obrázek 14 Zaoblení výkopu s ohumusováním

Obrázek 15 Zaoblení výkopu s ohumusováním, případ zaoblení příkopu.

Obrázek 16 Zaoblení násypu s ohumusováním

Pozn 5

Vytvoření patního příkopu:

Obrázek 17 Patní příkop

Operace režimu rozvržení

V režimu rozvržení se podsestava zobrazí pomocí čárkované čáry, a to jak výkop, tak i násyp. Sklony svahů se vytvoří podle Hloubky výkopu 6 ve výkopu a podle Hlobky násypu 6 v násypu. Vždy jsou ukončeny šipkami.

Obrázek 18 Režim rozvržení se zaoblením

Obrázek 19 Režim rozvržení se a patním příkopem

Kódy bodů, spojnic a tvarů

Bod, spojnice nebo tvar | Kód | Popis
Body | Viz níže |
Spojnice | Viz níže |
Tvary | Viz níže |

Kódovací diagram

Obrázek 20 Kódovací diagram – Body – Násyp s Patním příkopem

Obrázek 21 Kódovací diagram – Body – Násyp se zaoblením

Obrázek 22 Kódovací diagram – Body – Výkop bez zaoblení

Obrázek 23 Kódovací diagram – Body – Výkop se zaoblením a lavičkou

Obrázek 24 Kódovací diagram – Spojnice – Násyp s patním příkopem

Obrázek 25 Kódovací diagram – Spojnice – Násyp se zaoblením

Obrázek 26 Kódovací diagram – Spojnice – Výkop s lavičkami a se zaoblením

Obrázek 27 Kódovací diagram – Tvary – Výkop

Obrázek 28 Kódovací diagram – Tvary – Násyp s patním příkopem

Obrázek 29 Kódovací diagram – Tvary – Násyp se zaoblením


StředníDělícíPruhCZ

Tato podsestava vytvoří střední dělící pruh s příkopem a trativodem. Obsahuje též prodloužení konstrukčních vrstev.

Umožňuje klopení kolem bodu připojení na vnitřní straně jízdního pruhu.

Podsestava StředníDělícíPruhCZ by měla použít jako vstupních parametrů výstupní hodnoty z podsestav SměrRozdělJízdníPruhCZ. Referencování parametrů se provádí ve Vlastnostech šablony typických řezů, záložka Konstrukce.

Následující postup popisuje vytvoření vzorového příčného řezu – Sestavy, se začleněním podsestavy StředníDělícíPruhCZ:

1. Vytvoř sestavu

2. Použij Všeobecnou podsestavu NapojeníŠířkyASklonu pro vytvoření propojení mezi Sestavou a SměrRozdělJízdníPruhCZ. První podsestavu umístni nalevo a její vstupní parametry budou Šířka=šířka Středního dělícího pruhu/2 a sklon=0%. Druhou podsestavu umístni do konce předcházející se vstupními parametry Šířka=šířka středního dělícího pruhu a sklon=0%

3. Přidej Všeobecnou podsestavu OznačenýBod do konce pravé podsestavy NapojeníŠířkyASklonu a zadej libovolný unikátní Název bodu (pozn.: Název bodu nesmí obsahovat mezery)

4. Přidej SměrRozdělJízdníPruhCZ nejdříve na pravou stranu, a pak teprve na levou. Toto je důležité, neboť pouze tímto způsobem zajistíte, aby posloupnost podsestav v Sestavě byla správná a StředníDělícíPruhCZ měl k dispozici všechny potřebné výstupní parametry.

5. Přidej StředníDělícíPruhCZ na vnitřní hranu levého jízdního pruhu podsestavy SměrRozdělJízdníPruhCZ. Nezapomeň nadefinovat vstupní parametr Jméno označeného bodu na název definovaný v bodě 3. To umožní systému, aby se při změně šířky či sklonu jedné z podsestav NapojeníŠířkyASklonu automaticky přizpůsobila podsestava StředníDělícíPruhCZ

6. Pokud nechceš vidět spojnici podsestav NapojeníŠířkyASklonu, pak ve vstupních parametrech změň Vynechat spojku na Ano.

Důležité:

K tomu, aby podsestava měla k dispozici všechny Výstupní parametry z podsestav SměrRozdělJízdníPruhCZ je nutné dodržet tento postup. Zejména pozor na postup obsažený v bodě 4! Příklad posloupnosti podsestav:

Připojení

Pod připojení je na levé vnější vrchní hraně středního dělícího pruhu. Způsob připojení a použití viz výše.

Vstupní parametry

Parametr | Popis | Typ | Implicitní
Šířka dělícího pruhu | Šířka od vnitřní hrany levého jízdního pruhu do vnitřní hrany pravého jízdního pruhu. | Numerický, kladný | 4 m
Umístění osy příkopu (Pozn 1) | Definuje pozici osy příkopu vzhledem k ose (Trase). Záporná hodnota nalevo, kladná napravo. Osa trativodu je vždy ve stejné pozici jako osa příkopu. | Numerický | 0.75 m
Minimální sklon příkopu (Pozn 1) | Definuje minimální sklon příkopu z kraje jízdního pruhu do osy odvodnění. Tato hodnota je definována pro delší spojnici mezi hranou jízdního pruhu a osou odvodnění. Sklon kratší spojnice je počítán automaticky. Pokud je hloubka příkopu nacílena na Profil, pak je sklon příkopu počítán automaticky. | Numerický | -2 %
Odsazení osy trativodu | Odsazení osy trativodu vzhledem k ose příkopu. Kladné odsazení je napravo, záporné nalevo od osy příkopu. | Numerický | 0.0 m
Tloušťka zpevnění 1 (Pozn 1) | Mocnost vrstvy zpevnění 1 (nula pro nevytvoření). Mocnost zpevnění 1 lze předat pomocí Vstupních parametrů, tzn. z SměrRozdělJízdníPruhCZ. | Numerický, kladný | 0.05 m
Tloušťka zpevnění 2 (Pozn 1) | Mocnost vrstvy zpevnění 2 (nula pro nevytvoření). Mocnost zpevnění 2 lze předat pomocí Vstupních parametrů, tzn. z SměrRozdělJízdníPruhCZ. | Numerický, kladný | 0.05 m
Tloušťka zpevnění 3 (Pozn 1) | Mocnost vrstvy zpevnění 3 (nula pro nevytvoření). Mocnost zpevnění 3 lze předat pomocí Vstupních parametrů, tzn. z SměrRozdělJízdníPruhCZ. | Numerický, kladný | 0 m
Tloušťka zpevnění 4 (Pozn 1) | Mocnost vrstvy zpevnění 4 (nula pro nevytvoření). Mocnost zpevnění 4 lze předat pomocí Vstupních parametrů, tzn. z SměrRozdělJízdníPruhCZ. | Numerický, kladný | 0 m
Tloušťka základny (Pozn 1) | Mocnost základny (nula pro nevytvoření). Mocnost základny lze předat pomocí Vstupních parametrů, tzn. z SměrRozdělJízdníPruhCZ. | Numerický, kladný | 0.15 m
Tloušťka Pláně (Pozn1) | Mocnost Pláně středního dělícího pruhu | Numerický, kladný | 0.15 m
Tloušťka Pláně nalevo (Pozn1) | Mocnost Pláně. Lze ji definovat předáním Vstupních parametrů z levého jízdního pruhu, tzn. z SměrRozdělJízdníPruhCZ (Vnitřní tloušťka Pláně) . | Numerický, kladný | 0.25 m
Tloušťka Pláně napravo (Pozn1) | Mocnost Pláně. Lze ji definovat předáním Vstupních parametrů z pravého jízdního pruhu, tzn. z SměrRozdělJízdníPruhCZ (Vnitřní tloušťka Pláně) . | Numerický, kladný | 0.25 m
Sklon levého pruhu (Pozn 1) | Implicitní sklon levého jízdního pruhu, pokud není definováno klopení ve vlastnostech Trasy. Tento sklon je použit pro Zpevnění 1-4 a Základnu na levé traně podsestavy. Sklon lze předat pomocí Vstupních parametrů, tzn. z SměrRozdělJízdníPruhCZ na levé straně. | Numerický | -2.5 %
Sklon pravého pruhu (Pozn 1) | Implicitní sklon pravého jízdního pruhu, pokud není definováno klopení ve vlastnostech Trasy. Tento sklon je použit pro Zpevnění 1-4 a Základnu na pravé traně podsestavy. Sklon lze předat pomocí Vstupních parametrů, tzn. z SměrRozdělJízdníPruhCZ na pravé straně. | Numerický | -2.5 %
Sklon Pláně nalevo (Pozn 1) | Implicitní sklon Pláně na levé straně podsestavy. Sklon lze předat pomocí Vstupních parametrů, tzn. z SměrRozdělJízdníPruhCZ. | Numerický | -3.0 %
Sklon Pláně napravo (Pozn 1) | Implicitní sklon Pláně na pravé straně podsestavy. Sklon lze předat pomocí Vstupních parametrů, tzn. z SměrRozdělJízdníPruhCZ. | Numerický | -3.0 %
Úhel kraje vrstvy (Pozn 1) | Definuje úhel Zpevnění 1-4 a Základny. | Numerický, kladný (Stupně: 1-90) | 45
Protažení Zpevnění 2 (Pozn 1) | Definuje protažení vrstvy Zpevnění 2 od kraje Zpevnění 1. | Numerický, kladný | 0.05 m
Protažení Zpevnění 3 (Pozn 1) | Definuje protažení vrstvy Zpevnění 3 od kraje Zpevnění 2. | Numerický, kladný | 0.05 m
Protažení Zpevnění 4 (Pozn 1) | Definuje protažení vrstvy Zpevnění 4 od kraje Zpevnění 3. | Numerický, kladný | 0.05 m
Protažení Základny (Pozn 1) | Definuje protažení vrstvy Základny od kraje Zpevnění 4. | Numerický, kladný | 0.10 m
Protažení Pláně (Pozn1) | Definuje protažení Pláně od kraje Základny. | Numerický, kladný | 0.15 m
Hloubka trativodu (Pozn 2) | Definuje hloubku trativodu dělícího pruhu. | Numerický | 0.4 m
Šířka dna trativodu (Pozn 2) | Definuje šířku dna trativodu. | Numerický, kladný | 0.5 m
Šířka vrchu trativodu (Pozn 2) | Definuje šířku vrchu trativodu. Sklon stran trativodu je spočítán automaticky z hloubky, šířky dna a šířky vrchu. Pokud dojde ke změně hloubky, sklon stran je změněn taktéž. | Numerický | 10:1
Tloušťka ohumusování (Pozn 2) | Definuje mocnost ohumusování dělícího pruhu. | Numerický, kladný | 0.15 m
Jméno Označeného bodu | Jméno Označeného bodu, na který se střední dělící pruh napojí na pravé straně. | Textový řetězec | None

Cílové parametery

Parametr

Popis

Stav

Poloha osy příkopu

Může se použít k přepsání pevné pozice osy příkopu vzhledem k ose komunikace a k navázání příkopu na trasu odsazení. Jako cíle pro určení šířky lze použít následující typy objektů: trasy, křivky, návrhové linie nebo zeměměřičské polygony. Umístění trativodu se mění spolu s osou příkopu.

Volitelné

Hloubka příkopu

Může se použít k přepsání pevné hloubky příkopu. Nejnižší bod příkopu lze přimknout k profile. Jako cíle pro určení šířky lze použít následující typy objektů: profily, 3D křivky, návrhové linie nebo zeměměřičské polygony

Volitelné

Hloubka trativodu

Může se použít k přepsání pevné hloubky trativodu. Dno trativodu lze přimknout k profilu. Jako cíle pro určení šířky lze použít následující typy objektů: profily, 3D křivky, návrhové linie nebo zeměměřičské polygon.

Sklon stran trativodu je spočítán automaticky z hloubky, šířky dna a šířky vrchu. Pokud dojde ke změně hloubky, sklon stran je změněn taktéž.Vždy měřeno na vnitřní straně trativodu.

Volitelné

Výstupní parametry

Žádné.

Chování

Pozn1

Minimální sklon příkopu a umístění osy příkopu

Obrázek 1 Minimální sklon příkopu a umístění jeho osy

Pozn 2

Podrobný popis středního dělícího pruhu.

Obrázek 2 Střední dělící pruh

Operace režimu rozvržení

V režimu rozvržení je podsestava zobrazena pomocí implicitních parametrů.

Obrázek 3 Režim rozvržení

Kódy bodů, spojnic a tvarů

Bod, spojnice nebo tvar | Kód | Popis
Body | Viz níže |
Spojnice | Viz níže |
Tvary | Viz níže |

Kódovací diagram

Obrázek 4 Kódovací diagram - Body

Obrázek 5 Kódovací diagram – Spojnice

Obrázek 6 Kódovací diagram − Tvary