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Supported CAD File Formats

Navisworks has its own native file formats (.nwd, .nwf, .nwc); however Autodesk Navisworks solutions
can additionally read a combination of many popular 3D CAD formats. The following table lists the
CAD file formats currently supported by Autodesk Navisworks 2015 solutions.

Note: Unless stated below backward compatibility for previous versions cannot always be guaranteed.

Format Extension File Format Version

Navisworks .nwd .nwf .nwc All versions

AutoCAD .dwg, .dxf Up to AutoCAD 2015
.dgn .prp .prw v7, v8
.3ds .prj Up to Autodesk 3ds Max 2015
.sat .sab All ASM SAT. Up to ACIS SAT vy

.model .session .exp .dlvz AZARVS
.CATPart .CATProduct .cgr

.stp STRUCTURAL_FRAME_SCHEMA
.dwf .dwfx All previous versions

fbx FBX SDK 2014.1

" IFC2X_PLATFORM, IFC2X_FINAL,
' IFC2X2_FINAL, IFC2X3, IFC4

.igs .iges All versions

Supported CAD File Formats | 7



Autodesk Navisworks 2015 Solutions

Format Extension File Format Version

Inventor .ipt.iam .ipj Up to Inventor 2015

Informatix MicroGDS .man .cvy

Up tog.0

Legacy file format. Support up to

PDS Design Review
2007.

JT Open Jt Up to 10.0

Parasolids X_b Up to schema 26
Pro/ENGINEER .prt.asm.g .neu Wildfire 5.0, Creo Parametric 1.0-2.0
RVM : Up to 12.0 SPg

Revit rvt 2011 - 2015

SketchUp .skp v5 up to v8

STEP .stp .step AP214, AP203E3

STL stl Binary only

VRML wrl .wrz VRML1, VRML2

Solidworks .prt .sldprt .asm .sldasm 2001 Plus-2014

Supported CAD File Formats | 8
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Supported Exporters

The following table is a summary of 32 bit / 64 bit support for the Exporters included in Autodesk
Navisworks 2015.

Product \ Exporter S?szsltrt Stsjg:))citrt
Autodesk AutoCAD 2009 — 2015 Yes Yes
Autodesk 3ds Max 2009 - 2015 Yes Yes
Autodesk 3ds Max Design 2010 — 2015 Yes Yes
Autodesk Revit Architecture / Structure / MEP 2009 — 2015 Yes Yes
Microstation J Yes

Microstation 8 Yes

Microstion 8.9 Yes

Microstion V8i Yes

ArchiCAD 12 / Vico Constructor 2009 Yes

ArchiCAD 13/ Vico Constructor 2010 Yes Yes
ArchiCAD 14 Yes Yes
ArchiCAD 15 Yes Yes
ArchiCAD 16 Yes Yes

Supported Exporters | 9
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Supported Laser Scan Formats

The following table lists the laser scan formats currently supported by Autodesk Navisworks 2015
solutions.

Format Extension File Format Version

Autodesk ReCap *.rcs *.rcp

ASCII Laser File .asc .txt n/a

Faro fls .fws .iQscan .iQmod .iQwsp FARO SDK 5.1
Leica .pts .ptx n/a

Riegl .3dd Version 3.5 or high

: Native file NOT supported. Convert [SERiEEEASIERESSSilE
Trimble :
to ASClI laser file

.zfc .zfs SDK version 2.2.1.0

Supported Laser Scan Formats | 10
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Supported Scheduling Software

The following table contains a list of the project scheduling software and formats supported by
Autodesk Navisworks Simulate 2015 and Autodesk Navisworks Manage 2015.

File
Format
\

Notes

Powerproject
11 (11.X)
12 (12.0.03-042)

Requires Asta Powerproject to be installed on same
machine, to make link.

Project 2007 (SP1) to Requires Microsoft Project to be installed on same

Micr : . .
T 2013 machine, to make link.

Oracle Primavera

Engineering and

Construction Requires Primavera v6 , 7 or 8 Engineering and

6.2.1 (SP4 Hot Fix 1) Construction to be installed locally or remotely, along with
7.0 (SP4) the corresponding version of the Primavera SDK.

8.2 TimeLiner connects to the Primavera database via an
ODBCdatasource link.

Primavera P6 Web
Services

6.2.1 (SP1Hot Fix1)
7.0 (SP1 Hot Fix 1)

Requires Primavera P6 v6, 7 or 8 Web Services installed
within a suitable Web Application Server such as Oracle
Web Logic or JBoss on the same machine as your P6
database.

Does not require any project software to be installed. This
is the common project exchange format which can be
exported to from a number of scheduling packages.

Microsoft Project

SETeEE Exchange Format

Does not require any project software to be installed. This
is a common exchange format which can be exported

CSV Exchange Format from a number of applications including, Microsoft Excel.

Navisworks Simulate and Manage can additionally export
TimeLiner task information to this format.

Supported Scheduling Software | 11
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Supported Applications

The following table is a non-exhaustive list of CAD applications and properties currently supported by
Autodesk Navisworks 2015 solutions, along with any additional information that may be necessary to
review your project files in Navisworks software.

Native Other

E
xporter Format Format

Properties

Autodesk
AutoCAD 2009 to 2015 v v Vv v

AutoCAD Details

DWF, DWFx, DXF, 3DS, FBX

o Navisworks reads the native AutoCAD .dwg file format.

e Navisworks supports AutoCAD Point Cloud.

¢ Models can be exported from AutoCAD software as either .nwc or .nwd format. Export to .nwc file
format is only support from AutoCAD 2011 onwards.

e Object properties, (such as Material Colors and Entity Handles) are also supported by Navisworks
and these can be viewed in the 'Properties' window. To open the Properties window, go to View >
Control Bars > Properties.

AutoCAD Architecture 2009-2015 v v v v
AutoCAD Architecture Details

DWF, DWFx, DXF, 3DS, FBX

o Navisworks can read AutoCAD Architecture .dwg files, without the necessity to install an Object
Enabler.

e Models can be exported from ADT/AutoCAD Architecture software as either .nwc or .nwd format.
Export to .nwc file format is only support from AutoCAD Architecture 2011 onwards.

o Navisworks supports AutoCAD Architecture object properties and these can be viewed in the
'Properties' window. To open the Properties window, go to View > Control Bars > Properties.
Automatic Properties are also supported for AutoCAD Architecture.

e Autodesk Navisworks Simulate and Autodesk Navisworks Manage software support
ADT/AutoCAD Architecture textures.

Supported Applications | 12
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Native Other

Format Format Properties

Exporter

AutoCAD MEP 2009-2015 v Vv Vv v
AutoCAD MEP Details

DWF, DWFx, DXF, 3DS, FBX

e Navisworks can read AutoCAD MEP 2010-2015 .dwg files, without the necessity to install an Object
Enabler.

e Models can be exported from Building Systems/AutoCAD MEP software as either.nwc or .nwd
format. Export to .nwc file format is only support from AutoCAD MEP 2011 onwards.

e Inordertoread a AutoCAD MEP 2009 .dwg file into Navisworks, you will need to install the
corresponding Object Enabler.

NOTE: When using an object enabler, ensure the corresponding loader version (year) is selected in Tools >
Global Options > File Readers > DWG/DXF > DWG Loader Version.

o Navisworks supports Building Systems/AutoCAD MEP object properties and these can be viewed
in the 'Properties' window. To open the Properties window, go to View > Control Bars >
Properties.

o Autodesk Navisworks Simulate and Autodesk Navisworks Manage software support Building
Systems/AutoCAD MEP textures.

Autodesk Plant 3D 2010-2015 v v v v
Autodesk Plant 3D Details

DWF, DWEx, DXF, 305

e Models can be exported from Plant 3D software as either .nwc or .nwd format. Export to .nwc file
format is only support from Autodesk Plant 3D 2011 onwards.

¢ Inordertoread an Autodesk Plant 3D 2010-2015 .dwg file into Navisworks, you will need to install
the corresponding Object Enabler.

NOTE: When using an object enabler, ensure the corresponding loader version (year) is selected in Tools >
Global Options > File Readers > DWG/DXF > DWG Loader Version.

Autodesk CAD-Duct Vv v e v
CAD-Duct Details

e Inorderto read a CAD-Duct file into Navisworks, you either need CAD-Duct installed on the same
machine as Navisworks, or have the CAD-Duct Object Enabler installed. The CAD-Duct Object Enabler
can be downloaded from the CAD-Duct website, found under Support > Additional Files.

Supported Applications | 13
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NOTE: When using an object enabler, ensure the corresponding loader version (year) is selected in Tools >
Global Options > File Readers > DWG/DXF > DWG Loader Version.

e If CAD-Duct is installed, the Object Enabler is not necessary. Simply export to .nwc.
e InNavisworks, object properties can be viewed in the 'CAD-Duct' tab in the 'Properties window. To
open the Properties window, go to View > Control Bars > Properties.

Native Other

Exporter Format Format

Properties

Autodesk Inventor 5 to 11, 2009-2015 v v

Inventor Details

IGES, STEP, JT, FBX

e Navisworks 2015 supports Inventor properties and these can be viewed in the 'Properties' window.
To open the Properties window, go to View > Control Bars > Properties.

o If you are using an Inventor Project file, (*.ipj) you will need to set this as the Active Project in
Navisworks, prior to opening your assembly drawings (*.iam). You can set the Active Project either
by opening your *.ipj file in Navisworks, or by going to Tools > Global Options > File Formats >
Inventor, then enter the full path and file name of your *.ipj file (e.g. C:\my Inventor
projects\project 1.ipj). Once loaded, you can then Open the corresponding assemblies as usual.

AutoCAD Civil 3D 2009-2015 v v v v
Civil 3D Details

DWF, DWFx, DXF, 3DS, FBX

o Navisworks supports AutoCAD Point Cloud.
o The Civil 3D native .dwg file can be read directly into Navisworks; however you will need to install
the Civil 3D Object Enabler (available to download from the Autodesk website).

NOTE: When using an object enabler, ensure the corresponding loader version (year) is selected in Tools >
Global Options > File Readers > DWG/DXF > DWG Loader Version.

e Models can be exported from Civil 3D software as either .nwc or .nwd format. Export to .nwc file
format is only support from AutoCAD Civil 3D 2011 onwards.

o ForCivil 3D 2014 and 2015 object properties (such as Material Colors and Entity Handles) are also
supported by Navisworks and these can be viewed in the 'Properties' window. To open the
Properties window, go to View > Control Bars > Properties.

Supported Applications | 14
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Native Other

Exporter Format Format

Properties

MDT 8 to 2009 v v v v
MDT Details

e You can export a file from MDT software to .nwc or .nwd. This is the preferred route to Navisworks
due to the extra properties that are supported.

e The MDT native .dwg file can be read directly into Navisworks; however you will need to install the
MDT Object Enabler (available to download from the Autodesk website).

NOTE: When using an object enabler, ensure the corresponding loader version (year) is selected in Tools >
Global Options > File Readers > DWG/DXF > DWG Loader Version.

e Object properties, (such as Material Colors and Entity Handles) are also supported by Navisworks
and these can be viewed in the 'Properties' window. To open the Properties window, go to View >
Control Bars > Properties.

Revit Architecture 2009-2015 v v ¥ ¥

Revit Architecture Details

DWG, DWF, DWFx, DXF, DGN, FBX

o Navisworks can read Revit 2011 - 2015 .rvt files

* Navisworks can export .nwc files directly from Revit Building/Revit Architecture software.
You will need to install Navisworks on the same machine as Revit Building/Revit Architecture.

¢ Revit properties are supported. These can be viewed in the 'Properties' window. To open the
Properties window, go to View > Control Bars > Properties.

e Autodesk Navisworks Simulate and Autodesk Navisworks Manage software support the export of
textures and materials from Revit Architecture.

e Forsupported entities refer to the Navisworks Help documentation.

Revit Structure 2009-2015 v v v v

Revit Structure Details

DWG, DWF, DWFx, DXF, DGN, CIS/2, FBX

e Navisworks can read Revit 2011 - 2015 .rvt files

e Navisworks can export .nwc files directly from Revit Structure software.
You will need to install Navisworks on the same machine as Revit Structure.

e Revit properties are supported. These can be viewed in the 'Properties' window. To open the
Properties window, go to View > Control Bars > Properties.

Supported Applications | 15
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Native Other

Exporter Format Format

Properties

Revit MEP 2009-2015 v v v v
Revit MEP Details

DWG, DWF, DWFx, DXF, DGN, FBX

e Navisworks can read Revit 2011 - 2015 .rvt files

e Navisworks can export .nwc files directly from Revit Systems/Revit MEP software.
You will need to install Navisworks on the same machine as Revit Systems/Revit MEP.

e Revit properties are supported. These can be viewed in the 'Properties' window. To open the
Properties window, go to View > Control Bars > Properties.

Autodesk 3ds Max 2009 to 2015 v v
3ds Max Details

Oi{s(dZelinkls | DWG, DXF, 3DS, IGES, FBX

e To view your 3ds Max model in Navisworks, you will need to have 3ds Max software installed on the
same machine and export to .nwc for use in Navisworks.

* Navisworks does not support .max files, so you cannot read the native file format directly into
Navisworks.

NOTE: Navisworks Simulate and Manage both support the export of textures and materials from 3ds Max.

Autodesk Maya v
Maya Details

DXF, IGES, VRML

o Navisworks has file readers for .dxf, .igs .iges and .wrl .wrz.

Supported Applications | 16
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Bentley
Native Other .
Exporter Format Format Properties
AutoPLANT v v v v

AutoPlant Details

e Inorderto read an AutoPLANT DWG file into Navisworks, you will first need to install the
AutoPLANT Object Enabler.

NOTE: When using an object enabler, choose one of the same or later version as the authoring application,
and then ensure the corresponding (Navisworks) loader version (year) is selected in Tools > Global
Options > File Readers > DWG/DXF > DWG Loader Version.

e You canalso export to .nwc or .nwd if you have Navisworks installed on the same machine as
AutoPLANT.

NOTE: To ensure geometry is rendered correctly when reading a DWG file into Navisworks, or exporting
from AutoPLANT, ensure the render type is set to Shaded in Tools > Global Options > File Readers >
DWG/DXF > Render Type.

MicroStation J v Vv Vv e
MicroStation J Details

DWG, DXF, DGN, IGES, STEP, VRML

e Models canbe exported as NWC or NWD files from MicroStation J if you have Navisworks
installed on the same machine.

o Navisworks supports the native MicroStation .dgn file format, which can be read directly into
Navisworks.

o Obiject properties, such as colors and ambient, diffuse and shininess properties of materials from
.pal and .mat palette and material files are supported.

e Intergraph PDS object information can be read from .drv files and DMRS and database linkage
and association ID's are also supported. These can be viewed in the Properties window. To open
the Properties window, go to View > Control Bars > Properties.

e Autodesk Navisworks Simulate and Autodesk Navisworks Manage support MicroStation
materials and textures.

NOTE: For optimum file fidelity we recommend the NWC (or NWD) Exporter from within MicroStation
whenever possible.

NOTE: For exporting numerous files from MicroStation we recommend using the Perl script installed with
Navisworks (by default in, C:\Program Files\Autodesk\Navisworks [Review/Simulate/Manage]
2015\Tools).

Supported Applications | 17
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Native Other

Exporter Format Format

Properties

MicroStation v8to 8.5, XM (8.9) Vv Vs v v

MicroStation Details

DWG, DXF, DGN, IGES, STEP, VRML

e Models can be exported as NWC or NWD files from MicroStation V8 if you have Navisworks
installed on the same machine.

o Navisworks supports the native MicroStation V8 dgn file format, which can be read directly into
Navisworks.

e Obiject properties, such as colors and ambient, diffuse and shininess properties of materials from
.pal and .mat palette and material files are supported.

e Autodesk Navisworks Simulate and Autodesk Navisworks Manage support MicroStation
materials and textures.

NOTE: For optimum file fidelity we recommend the NWC (or NWD) Exporter from within MicroStation
whenever possible.

NOTE: For exporting numerous files from MicroStation we recommend using the Perl script installed with
Navisworks (by default in, C:\Program Files\Autodesk\Navisworks [Review/Simulate/Manage]
2015\Tools).

ProSteel 3D (formerly from Kiwi Software GmbH) v v v
ProSteel 3D Details

DWG, DXF, 305, CIS/

e This information relates to ProSteel 3D / ProStahl 3D / AutoPLANT Structural.

e Inorderto read ProSteel files into Navisworks, you either need ProSteel 3D installed on the same
machine as Navisworks, or the relevant ProSteel 3D object enabler.

e Only basic AutoCAD properties are supported (such as Entity Handle and Material) and these can
be viewed in the Properties window. This can be opened by going to View > Control Bars >
Properties.

TriFormaJ W W W W

TriForma J Details

DWG, DXF, DGN, IGES, STEP, VRML

e Models can be exported as NWC or NWD files from Triforma J if you have Navisworks installed on
the same machine.

e Navisworks supports the native TriformaJ .dgn file format, which can be read directly into
Navisworks.
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e Object properties, such as colors and ambient, diffuse and shininess properties of materials from
.pal and .mat palette and material files are supported.

e Family and Part information from TriForma and PDS object information can be read from .drv
files and DMRS and database linkage and association ID's are also supported. These can be
viewed in the Properties window. To open the Properties window, go to View > Control Bars >
Properties.

e Autodesk Navisworks Simulate and Autodesk Navisworks Manage support TriForma materials
and textures.

NOTE: For optimum file fidelity we recommend the NWC (or NWD) Exporter from within TriForma
whenever possible.

NOTE: For exporting numerous files from TriForma we recommend using the Perl script installed with
Navisworks (by default in, C:\Program Files\Autodesk\Navisworks [Simulate/Manage] 2015\Tools).

Native Other
Format Format

TriFormav8to 8.9 v v v

Exporter Properties

TriForma Details

Other Formats DWG, DXF, DGN, IGES, STEP, VRML

e Models can be exported as NWC or NWD files from TriForma V8 if you have Navisworks installed
on the same machine.

o Navisworks supports the native TriForma V8 dgn file format, which can be read directly into
Navisworks.

o Object properties, such as colors and ambient, diffuse and shininess properties of materials from
.pal and .mat palette and material files are supported.

e Autodesk Navisworks Simulate and Autodesk Navisworks Manage support TriForma materials
and textures.

NOTE: For optimum file fidelity we recommend the NWC (or NWD) Exporter from within TriForma
whenever possible.

NOTE: For exporting numerous files from TriForma we recommend using the Perl script installed with
Navisworks (by default in, C:\Program Files\Autodesk\Navisworks [Simulate/Manage] 2015\Tools).
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Graphisoft
Native Other .
Exporter Format Format Properties
ArchiCAD 12 to 16 v Vv v

ArchiCAD Details

DWG, DXF, DGN, IFC

e ArchiCAD can export to Navisworks .nwc file format. Navisworks does NOT have a direct reader
for ArchiCAD files.

e ArchiCAD can also save files as .dwg, .dxf, .dgn and .ifc formats. These can be read directly by
Navisworks.

e Object properties, such as GUIDS and Library Part Parameters can optionally be exported with
the Navisworks file.

Constructor 2007 to 2010 v v v

Constructor Details

e Constructor 2007 to 2010 can export to the Navisworks .nwc file format. Navisworks does NOT
have a direct reader for Constructor 2010 files.

o Object properties, such as GUIDS and Library Part Parameters can optionally be exported with
the Navisworks file.

AceCad
StruCad v
StruCad Details

e StruCad files can be viewed in Navisworks, if they have been saved as .dxf or .stp format.
e Object properties are not supported.

auto.des.sys
form.z v

form.z Details

DWG, DXF, 3DS, IGES, STL, VRML

e Navisworks supports all of the above file formats, which form.z can export to.
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AEC

Native Other
Format Format

CADPIPE v v Vs v
CADPIPE Details

e Toview CADPIPE object properties in Navisworks, you may need to turn on the Convert Object
Properties option. To do this, go to Tools > Global Options > File Readers > DWG/DXF >
Advanced and select the CADPIPE option. Any CADPIPE properties can then be viewed in the
'Properties' window. To open the Properties window, go to View > Control Bars > Properties.

Exporter Properties

e CADPIPE 'Industrial' and 'Commercial' cannot be used at the same time. If both are installed, then
industrial is used. You can disable either or both by going to Tools > Global Options > Registry >
Current User > CADPIPE. Change the version you require to one (1) and disable the other version
by changing that value to zero (o).

AVEVA
PDMS v v
PDMS Details

e Navisworks can read .rvm files exported from PDMS.

e AVEVA Review .rvs files are also supported. These require the same filename as the .rvm file.

o PDMS attribute files are supported, output using either the 'Dump Attributes' or 'Data’ formats.
These can be viewed in the 'Properties' window. To open the Properties window, go to View >
Control Bars > Properties.

CADopia
IntelliCAD v v
IntelliCAD Details

e Navisworks supports the native IntelliCAD .dwg file format, which can be read directly into
Navisworks.
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CEA Technology
Native Other .
Exporter Format Format Properties
Plant-4D v

Plant-4D Details

o Navisworks has file readers for .dwg and .dgn files, both of which are supported by Plant-4D.

COADE, Inc.
CADWorx Plant v v v v

CADWorx Plant Details

e Models can be exported from CADWorx as either .nwc or .nwd format, if you have Navisworks
installed on the same machine.

o Navisworks also provides support for .dwg files enabling native CADWorx models to be read
directly into Navisworks.

o CADWorx object properties are also supported by Navisworks and these can be viewed in the
'Properties' window. To open the Properties window, go to View > Control Bars > Properties.

o CADWorx piping, steel, and equipment data is fully supported by Navisworks.

CADWorx Pipe v v v v
CADWorx Pipe Details

e Models can be exported from CADWorx as either .nwc or .nwd format, if you have Navisworks
installed on the same machine.

e Navisworks also provides support for .dwg files enabling native CADWorx models to be read
directly into Navisworks.

o CADWorx object properties are also supported by Navisworks and these can be viewed in the
'Properties' window. To open the Properties window, go to View > Control Bars > Properties.

e Thelegacy product, CADWorx Pipe, is fully supported by Navisworks.

CADWorx Steel Vv Vv v v
CADWorx Steel Details
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e Models can be exported from CADWorx as either .nwc or .nwd format, if you have Navisworks
installed on the same machine.

o Navisworks also provides support for .dwg files enabling native CADWorx models to be read
directly into Navisworks.

o CADWorx object properties are also supported by Navisworks and these can be viewed in the
'Properties' window. To open the Properties window, go to View > Control Bars > Properties.

e CADWorx Steel is fully supported by Navisworks.

COINS

Native Other
Format Format

BSLink v v v v
BSLink Details

Other Formats DWG, DXF, 3DS

e Inorderto read a BSLink file into Navisworks, you either need BSLink installed on the same
machine as Navisworks, or AutoCAD installed complete with the BSLink object enabler.

e If BSLinkis installed, the object enabler is not necessary. With Navisworks installed on the same
machine, simply export to .nwc or .nwd.

¢ InNavisworks, object properties can be viewed in the 'BSLink' tab in the 'Properties' window. To
open the properties window, go to View > Control Bars > Properties.

Exporter Properties

Framing v v v v

Framing Details

e Inorderto read a Framing file into Navisworks, you either need COINS Framing installed on the
same machine as Navisworks, or ADT installed complete with the Framing object enabler.

o If COINS Framing is installed, the object enabler is not necessary. If Navisworks is installed on the
same machine, simply export to .nwc or .nwd.

e InNavisworks, object properties can be viewed in the Framing tab in the Properties window. To
open the properties window, go to View > Control Bars > Properties.

CsC

3D+ v v v
3D+ Details

e 3D+ has aNavisworks Exporter, enabling you to export a Navisworks file out of 3D+.
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e Also see the 3D+ website for information on their 3D+ Navisworks Reader. This is a plug-in to
Navisworks, enabling you to read the native .3nwc file format in Navisworks.
o 3D+ object properties are supported by Navisworks via either of the above routes.

Dassault Systemes

Native Other
Format Format

CATIA Vs
CATIA Details

Other Formats DXF, IGES, STEP, JT

o Navisworks has file readers for .dxf, .igs, .stp and .jt files, all of which can be exported from CATIA.
e STEPisthe preferred exchange format.

Exporter Properties

Google
SketchUp (up to 2014) v v
SketchUp Details

e SketchUp .skp files (v5 up to v8) can be read directly into Navisworks.

e Grouping objects in SketchUp will make it easier to use the model in Navisworks, for example
applying materials, or attaching objects to TimeLiner tasks.

o SketchUp 2013 and 2014 files can be saved as an earlier version (e.g. version 8 SKP file), which can
then be read into Navisworks.

Hannappel SOFTWARE GmbH

elcoCAD R4 v e v v
elcoCAD R4 Details

e Models can be exported from elcoCAD as either .nwc or .nwd format.

o Navisworks also supports the native elcoCAD .dwg file format, which can be read directly into
Navisworks.

e Object properties are also supported by Navisworks and these can be viewed in the 'Properties'
window. To open the Properties window, go to View > Control Bars > Properties.
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Intergraph
Native Other .
Exporter Format Format Properties
PDS v v v v
PDS Details

DWG, DXF, DGN, IGES, STEP

e Intergraph PDS will save the model geometry in a .dgn file and the property informationin a .drv
file. Both files are required by Navisworks to read the model with object properties.

e InNavisworks, go to Tools > Global Options > DGN, scroll down and check the 'Convert PDS
Data' option. Ensure the .dgn and .drv files reside in the same directory. Navisworks will then
import the model, along with its properties.

e PDSobject properties can be viewed in the 'Properties’ window. To open the Properties window,
go to View > Control Bars > Properties.

o If Navisworks has been installed onto the same machine as Intergraph PDS, you will be able to
export from PDS as a Navisworks .nwc or .nwd file.

Informatix
MicroGDS v

MicroGDS Details

o Navisworks supports the native MicroGDS .man file format, which can be read directly into
Navisworks.

e Colors and Materials from the file are supported. The .man File Reader options can be found in
Tools > Global Options > File Readers > MAN.

ITandFactory

CADISON Vv Vv Vv Vv
CADISON Details

e Navisworks can directly read CADISON .dwg files, utilizing the .dwg file reader.

e Inorderto read a CADISON file into Navisworks, you either need CADISON installed on the same
machine as Navisworks, or you will need to install the CADISON Object Enabler.

e If CADISON is installed, the object enabler is not necessary.

NOTE: When using an object enabler, ensure the corresponding loader version (year) is selected in Tools >
Global Options > File Readers > DWG/DXF > DWG Loader Version.
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e With either CADISON or the Object Enabler installed, simply open the CADISON .dwg file in
Navisworks.

o If CADISON is installed on the same machine as Navisworks, then you can also export to .nwc or
.nwd.

e Exporting a Navisworks file from CADISON also retains the models object properties that can be
viewed in the 'Properties' window. To open the Properties window, go to View > Control Bars >
Properties.

Native Other
Format Format

TRICAD MS v v v
TRICAD Details

Other Formats VRML

e If TriCAD MS is installed onthe same machine as Navisworks, then you can also export to .nwc or
.nwd.

e Exporting a Navisworks file from TRICAD MS also retains the models object properties that can be
viewed in the 'Properties' window. To open the Properties window, go to View > Control Bars >
Properties.

Exporter Properties

Kubotek USA
CADKEY v
CADKEY Details

DWG, DXF, IGES, STEP

o Navisworks has file readers for .dwg files and also .dxf, .igs and .stp files, all of which are
supported by CADKEY.

M.A.P.

CAD-Duct v v v v
CAD-Duct Details

e Inorderto read a CAD-Duct file into Navisworks, you either need CAD-Duct installed on the same
machine as Navisworks, or have the CAD-Duct Object Enabler installed. The CAD-Duct Object
Enabler can be downloaded from the CAD-Duct website, found under Support > Additional Files.

NOTE: When using an object enabler, ensure the corresponding loader version (year) is selected in Tools >
Global Options > File Readers > DWG/DXF > DWG Loader Version.
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e If CAD-Duct is installed, the Object Enabler is not necessary. Simply export to .nwd or .nwc.
e InNavisworks, object properties can be viewed in the 'CAD-Duct' tab in the 'Properties’ window.
To open the Properties window, go to View > Control Bars > Properties.

McNeel North America

Native Other

Ex r
porte Format Format

Properties

Rhino v
Rhino Details

DWG, DXF, 3DS, IGES, STEP

e To view your Rhino models in Navisworks, you will have to export to one of the supported file
formats (above). These can then be read directly into Navisworks.

Mensch und Maschine

RoCAD v v v v
RoCAD Details

e Models can be exported from RoCAD as either .nwc or .nwd.

o Navisworks also supports the .dwg file format, which can be read directly into Navisworks.

e If youdo not have RoCAD installed on the same machine as Navisworks, you will need to have
AutoCAD installed, along with the RoCAD Object Enabler.

NOTE: When using an object enabler, ensure the corresponding loader version (year) is selected in Tools >
Global Options > File Readers > DWG/DXF > DWG Loader Version.

e Object properties, (such as Material Colors and Entity Handles) are also supported by Navisworks
and these can be viewed in the 'Properties' window. To open the Properties window, go to View >
Control Bars > Properties.

MultiSUITE
MultiSTEEL v v v
MultiSTEEL Details

e .dwgfiles from MultiSTEEL can be read directly into Navisworks utilizing the .dwg file reader.

e Models can also be exported from MultiSTEEL as either .nwc or .nwd.

e MultiSTEEL object properties can be viewed in the 'Properties' window. To open the Properties
window, go to View > Control Bars > Properties.
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Nemetschek
Native Other .
Exporter Format Format Properties
Allplan v
Allplan Details

Other Formats DWG, DXF, DGN, IFC

e AllPlan files can be viewed in Navisworks if they have been saved in one of the above formats.
e Object properties are not supported.

PROCAD
3DSMART v v
3DSMART Details

Other Formats DWG, DXF, 3DS

e With 3DSMART installed on the same machine as Navisworks, you can read your DWG file directly
into Navisworks, utilizing the DWG file reader.
e You canalso export a.nwc or .nwd file directly from 3DSMART.

PTC
Pro/ENGINEER Vv Vv
Pro/ENGINEER Details

Other Formats IGES, STEP, VRML, JT

e Native Pro/ENGINEER format support; .PRT .ASM .G .NEU
e Pro/ENGINEER models can be exported to any of the above file formats which can then be read
into Navisworks.

CADDS 5 v
CADDS 5 Details

Other Formats IGES, STEP

e Youcanread CADDS 53D models into Navisworks, by exporting either an IGES or STEP file from
CADDS 5 and then utilize either the Navisworks .igs, or .stp file readers.
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QuickPen
Native Other
Format Format

PipeDesigner 3D v v v v
PipeDesigner 3D Details

e Models can be exported from PipeDesigner 3D as either .nwc or .nwd format.

e Navisworks also supports the native .dwg file format, which can be read directly into Navisworks if
the relevant Object Enabler is installed.

e Object properties, (such as Material Colors and Entity Handles) are also supported by Navisworks
and these can be viewed in the 'Properties' window. To open the Properties window, go to View >
Control Bars > Properties.

Exporter Properties

DuctDesigner 3D v v v v
DuctDesigner 3D Details

e Models can be exported from DuctDesigner 3D as either .nwc or .nwd format.

e Navisworks also supports the native .dwg file format, which can be read directly into Navisworks if
the relevant Object Enabler is installed.

e Object properties, (such as Material Colors and Entity Handles) are also supported by Navisworks
and these can be viewed in the 'Properties' window. To open the Properties window, go to View >
Control Bars > Properties.

RAM International
CADstudio v v v v
CADstudio Details

Other Formats DWG, DXF, 3DS

e Models can be exported from CADstudio as either .nwc or .nwd format.
o Navisworks also supports the native CADstudio .dwg file format, which can be read directly into

Navisworks.
e Object properties are also supported by Navisworks and these can be viewed in the 'Properties'
window. To open the Properties window, go to View > Control Bars > Properties.
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SolidWorks
Native Other .
Exporter Format Format Properties
SolidWorks v v

SolidWorks Details

DWG, DXF, IGES, STEP, VRML, JT

e Native SolidWorks format support; .PRT .SLDPRT .ASM .SLDASM
e SolidWorks models can be exported to DWG, DXF, IGES, STEP, VRML or JT format which can
then be read into Navisworks.

Tekla
Tekla Structures v v

Tekla Structures Details

e Tekla Structures can export to the .dgn file format, which can be read directly into Navisworks.

e Tekla Structures can additionally output to CIS/2. This may then be converted to VRML using the
translator from the National Institute of Standards and Technology (see the NIST website for
more information). The VRML file can then be read directly into Navisworks.

e Limited object properties are supported via the .dgn route.

Xsteel v v
Xsteel Details

Other Formats DGN

o Xsteel can export to the .dgn file format, which can be read directly into Navisworks.
e Limited object properties are supported via the .dgn route.

think3
thinkdesign Vv
thinkdesign Details

DWG, DXF, IGES, STEP

o Navisworks has file readers for .dwg/.dxf files and also .igs and .stp files.
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UGS
Native Other .
Exporter Format Format Properties

I-deas v

I-deas Details
ol daeli el DXF, IGES, STEP, JT

e Navisworks has file readers for .dxf, .igs .stp and .jt files.

Solid Edge Vv

Solid Edge Details

Other Formats IGES, STEP, JT

Solid Edge can export to IGES STEP and JT files, which can be read directly into Navisworks.

NX (Unigraphics) v v
NX Details

Other Formats DXF, IGES, STEP, JT

Native NX format support; .PRT.
Navisworks has file readers for .dxf, .igs .stp and .jt files.

FactoryCAD Vv Vv v
FactoryCAD Details

Other Formats DWG, DXF, 3DS

In order to read a FactoryCAD file into Navisworks, you either need FactoryCAD or the
FactoryCAD object enabler installed on the same machine.

NOTE: When using an object enabler, ensure the corresponding loader version (year) is selected in
Tools > Global Options > File Readers > DWG/DXF > DWG Loader Version.

If FactoryCAD is installed, the object enabler is not necessary. Simply export to .nwc or .nwd.
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UHP Process Piping

Native Other
Format Format

v v v

Exporter Properties

FabPro Pipe
FabPro-Pipe Details

Other Formats DWG, DXF, 3DS

e Models can be exported from FabPro Pipe as either .nwc or .nwd format.
o Navisworks also supports the native FabPro Pipe .dwg file format, which can be read directly into

Navisworks.
x-plant
x-plant

x-plant Details

e Models can be exported from x-plant as either .nwc or .nwd format.

e Navisworks also supports the native x-plant .dwg file format, which can be read directly into
Navisworks.
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